Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zelmer - Padła elektronika w Zelmer Solaris

bravo8 13 Gru 2015 18:12 2817 2
  • #1 13 Gru 2015 18:12
    bravo8
    Poziom 16  

    Witam

    Odkurzacz nagle przestał działać. Po wyłączeniu już nie dał się włączyć. W zasadzie mam go 5 lat. Okazał się wyjątkowo nieudany . Miął 4 letnią gwarancję a w czasie jej trwania pięć razy był w naprawie. W większości z powodu elektroniki. Ukazuje pewne oznaki życia bo świeca diody i można nimi sterować na min czy max, ale silnik nie kręci. Odłączyłem silnik i na chwile podłączyłem na krótko bezpośrednio do sieci i działa. W tym odkurzaczu są dwie płytki , moduł sterujący i moduł triaka. Triak kosztuje kilka zł więc może spróbować od niego ?
    Zelmer - Padła elektronika w Zelmer Solaris

    Zelmer - Padła elektronika w Zelmer Solaris

    Czy spotkał się ktoś z podobnym defektem /

    Pozdrawiam

    0 2
  • #2 13 Gru 2015 21:30
    dzi_dziuś
    Specjalista AGD

    Na początek można spróbować wymienić triak i sprawdzić wszystkie połączenia.

    0
  • #3 15 Gru 2015 21:36
    bravo8
    Poziom 16  

    Kupiłem triaka w elektroniku . Niestety sprzedawca nie miał tego dedykowanego czyli BTA12-600BW GK1L8, tylko sprzedał mi niby mocniejszy jego zdaniem lepszy : BTA16 600B . Wlutowałem go w układ , włączyłem na sek. odkurzacz , silnik ruszył ale z triak poszedł błysk i rozerwało go na dwie części. Wynika z tego że ten BTA16 jest raczej nieodpowiedni , a podobno mocniejszy. Triaka wlutowałem prawidłowo na 100 %.

    Aktualizacja: po wlutowaniu właściwego triaka czyli BTA12-600BW odkurzacz działa bez zarzutów.

    0