Elektroda.pl
Elektroda.pl
X
Napad.pl NagłośnienieNapad.pl Nagłośnienie
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung 40LEB651 - brak dźwięku z głośników TV. DVI?

13 Gru 2015 23:17 2934 5
  • Poziom 9  
    Któregoś dnia telewizor sam z siebie wyświetlił komunikat (choć być może w wyniku kotłowaniny dzieciaków która uruchomiła jakąś kombinację przycisków na pilocie, ale bez wchodzenia do menu), że włącza się w tryb DVI i muszą być podłączone głośniki zewnętrzne.

    Próbowałem:
    - zmiana nazwy w source na DVI i przełączenie znów na dekoder sat.
    - reset dźwięku,
    - reset fabryczny z menu serwisowego,
    - zamiana kabla HDMI
    i niestety bez efektu.

    Melodia włączania/wyłączania tv działa.
  • Napad.pl NagłośnienieNapad.pl Nagłośnienie
  • Napad.pl NagłośnienieNapad.pl Nagłośnienie
  • Poziom 9  
    Tego też próbowałem.
  • Pomocny post
    Poziom 34  
    Jaki dekoder, są dwie możliwości:
    1 w telewizorze wejście HDMI przełączone w tryb DVI.
    2 w dekoderze wyjście HDMI przełączone w tryb DVI.
    Sprawdź ustawienia telewizora i dekodera, żeby stwierdzić, który z nich jest winowajcą.
    Pytanie czy to była informacja telewizora czy dekodera?
  • Poziom 9  
    Zacząłem ponownie szukać ustawień dekodera i znalazłem - dekoder był w trybie DVI ale w menu tego się nie da przestawić. Pomogła mi ta instrukcja:

    Naciśnij * na pilocie to w prawym górnym rogu ekranu wyświetli Ci się ustawiona rozdzielczość (576i, 676p, 720p, 1080i) i tryb (HDMI lub DVI). Jeśli masz załączony tryb DVI, to wyślij do nboxa z pilota sekwencję *7

    Dzięki za sugestie
  • Poziom 34  
    Gdybyś od razu napisał, że masz nbox, to pomoc by była szybciej.