Elektroda.pl
Elektroda.pl
X
SterControl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Focus 1,8 TDCI - Kodowanie wtryskiwaczy / nie zapala...

15 Gru 2015 12:30 4245 10
  • Poziom 22  
    Witam.
    Focus 2002 rok, 1,8 TDCI Delphi. Nie odpala. W silniku stały błąd p1200. Zamiast kodów wtrysków same śmieci. Nie mogę zrobić kodowania. Próbowałem trzema testerami: Launchem, texa i delphi. Przy probie kodowania delphi'm rozłącza komunikację inne przechodzą kodowanie ale wtryski dalej nie zakodowane. W którym sterowniku siedzą kody? W PCM czy IDM? Rozebrałem ten z pod akumulatora. Wewnątrz siedzi procek siemensa flash 29f200 i spi 25080. Odczytałem tylko eeprom ale jest pusty (same ff). Zależy mi aby jak najszybciej uruchomić to auto. Wiem, że to częsta usterka w tych autach ale ja mam takiego po raz pierwszy. Czy wymiana sterownika wtrysków IDM pomoże czy problem jest w PCM'ie? A może jeszcze coś innego typu uszkodzony wtrysk?
    Proszę o pomoc...
    Pozdrawiam...
  • SterControl
  • Poziom 16  
    Sprawdzałeś czy podaje paliwo na wtryski ?
  • SterControl
  • Poziom 22  
    Teraz jeszcze sprawdzałem czy chodzi na plaku i o dziwo czasem łapie na moment na ropie ale tylko jak widzi ciśnienie paliwa. Tak jak by pompa raz dawała ciśnienie raz nie. Wywalił też błąd regulacji ciśnienia przy próbie odpalenia. Rizciąłem filtr paliwa ale opiłkow nie mogę się doszukać. Czy przy błędzie p1200 i sprawnym układzie wtryskowym powinien zapalić czy nie?
  • Poziom 25  
    Jeśli mruga spirala to trzeba wbić kody wtryskiwaczy, miałem tak kiedyś. Też próbowałem różnymi testerami bez skutku, dopiero FOCOM dał radę i auto odpaliło. Kody się wysypały przy próbie rozruchu na słabym aku.
  • Poziom 5  
    Musisz zakodować wtryskiwacze.
  • Poziom 22  
    Jutro zrobię jeszcze przelewy. Jak okaże się że wtryski nie trzymają to nie mam co grzebać w elektronice...
    Dziwi mnie jednak to, że nie mogę zakodować tych wtrysków... :|
    Spiralka mruga dopiero jak długo kręcę albo jak odpali na plaku. Wtedy wali błędami nieprawidłowej regulacji ciśnienia paliwa...
  • Poziom 22  
    Delphi pójdzie, odpinasz wtryski przy kodowaniu.
  • Poziom 22  
    majsster napisał:
    odpinasz wtryski przy kodowaniu.


    Jutro sprawdzę, to już jakiś konkret... :)
  • Poziom 18  
    Zawsze koduje wtryskiwacze przy zapiętych wtyczkach do cewek wtryskiwacza , nigdy nie mam problemow,nieważne czy to TDCI, HDI czy tez dci.
    Globalpro, delphi koduje bezproblemowo chyba, ze źle wpisujesz kod. Spróbuj kodować wtryskiwacze pojedynczo :-)
    Lub podczas procesu zapisywania kodu wyłączyć zapłon, po zapisaniu włączyć, procedura jak przy usuwania błędów.
    Pozdrawiam
  • Poziom 16  
    Znowu ja raz mialem takiego kasztana, wtryski mialy w polach kodow 000 lub jakies pojedyncze litery, zrobilem pompe, wtryski inne i auto zapaliło bez kodowania. Jedyne co to przygrywało przy obciazeniu.
  • Poziom 22  
    Silnik odpalił. Wczoraj założyłem nowy filtr (stary rozciąłem żeby sprawdzić czy są opiłki w paliwie) odpowietrzyłem pompką, 10 sekund kręcenia i zapalił. Chodzi równo i cicho, nie dymi ma moc, wszystko w porządku. Błąd p1200 został - wniosek - nie unieruchomi on silnika.
    Wtrysków dalej nie mogłem zakodować.
    Zastanawiam się co było przyczyną. Sam filtr miał dwa lata ale był czysty. Albo jakiś paproch gdzieś coś zablokował albo tak czy siak siadają wtryski albo pompa. Przelewów nie zdążyłem zrobić, auto póki co pojechało...