Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mercedes Sprinter - Złącze OBD nie działa

15 Gru 2015 12:37 2193 9
  • Poziom 9  
    Witam.
    Mam problem z połączeniem się z komputerem w moim sprinterze. jest to model z 2007 roku. Po podłączeniu testera do gniazda, tester nie wykrywa połączenia.
    Próbowałem z dwoma urządzeniami diagnostycznymi - Delphi i Diagun.
    sprawdziłem gniazdo. Pin 16 z pinem 4 pokazują napięcie ok 2,7 volta. Nie wiem czy jest to wystarczające napięcie, a nie chciałbym uszkodzić komputera pokładowego.
    Dodam, że dopiero kupiłem ten samochód i nie mogę go uruchomić. Chciałem sprawdzić błędy, i odczytać dane z silnika, ale nie mogę...
    Czy ktos wie co może być przyczyną?
  • Poziom 23  
    pin 16 ma być 12 volt,pin 4,5 masa .
  • Poziom 16  
    Podrzuć jakieś dokładniejsze dane to zerkniemy na schemat :)
  • Poziom 23  
    Zapodaj plusa i wio z diagnozą!
  • Poziom 16  
    heretapawel napisał:
    Zapodaj plusa i wio z diagnozą!


    Popieram.

    P.S Zerkałeś na bezpieczniki ?
  • Poziom 16  
    tak , najlepiej odetnij kabel i podaj osobne 12v
  • Spec od Mercedesów
    daron66 napisał:
    nie chciałbym uszkodzić komputera pokładowego.

    W tym aucie diagnostyka nie odbywa się za pośrednictwem komputera pokładowego z prostej przyczyny: 99% Sprinterów 906 z tych lat takowego komputera NIE MA. Tak więc nie obawiaj się - komputera pokładowego nie spalisz...