Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

UE32EH5300 - brak po這wy obrazu

inv4der 17 Dec 2015 12:06 2676 7
  • #1
    inv4der
    Level 16  
    Witam, Samsung LED 32" na podzespo豉ch:
    BN41-01797A TCON
    BN41-01812 MAIN
    matryca LTJ320HN07-V
    z objawem wy鈍ietlania obrazu tylko z prawej strony. Zamienia貫m ta鄉y od tconu bez poprawy, sprawdzone napi璚ia na Tcon, aktualizacja firmwaru r闚nie nic nie wnios豉.
    W trybie serwisowym nic nie mog zrobi bo ca貫 menu jest praktycznie po lewej stronie i nic nie widz.
    Podejrzewam eeprom w tconie. Jakie rady..??
  • #2
    lisek
    Service technician RTV
    Te T-con s tanie Link

    Quote:
    BN97-06361B, FHD_60HZ_V03, BN41-01797A
    Used with Panel(s) Samsung, LTJ320HN07-V

    LTJ320HN07-V LSJ320HN03-E
    p/nr.S :BN95-00586A
    resolutin : 1920x1080 FHD 60HZ
    LVDS: LVDS (2 ch, 8-bit) 12.0V
    T-CON: BN95-00569A - BN95-00570A - BN41-01797A


    Je郵i zmienia貫 i mierzy貫 jak opisa貫 to raczej wina matrycy. B.wadliwe.
  • #3
    inv4der
    Level 16  
    Po rozebraniu okaza這 si 瞠 wciek豉 woda w lewy r鏬 matrycy na pcb.

    Dodano po 34 [minuty]:

    inv4der wrote:
    Po rozebraniu okaza這 si 瞠 wciek豉 woda w lewy r鏬 matrycy na pcb.


    btw po naprawie jest druga po堯wka:) dzi瘯i lisek.

    Dodano po 1 [godziny] 45 [minuty]:

    Zrobi貫m w SM Factory Reset i nie mam teraz Polskiego menu idzie go przywr鏂i ??
    w menu jest tylko Angielski a by造 inne j瞛yki.
  • #4
    piotreksamba
    Level 24  
    Nie by這 wyboru przy pierwszym uruchomieniu po resecie? Czy wlaczyles tryb sklepowy zamiast domowy?
  • #5
    inv4der
    Level 16  
    Wcze郾iej by ale jeszcze z po這wa ekranu si bawi貫m na czuja i teraz nie ma.
    Robi貫m te wcze郾iej reset eeproma na main poprzez zwarcie 5 i 6 nogi i chyba od tego momentu nie ma. Tryb jest domowy.
    Po w陰czeniu TV wyskakuje komunikat 瞠by wej嗆 do SM i ustawi Type , Local Set i Front color option. W Type ustawiam 32A6AF1D ale Local Set mam nieaktywny.
  • #6
    piotreksamba
    Level 24  
    inv4der wrote:
    Wcze郾iej by ale jeszcze z po這wa ekranu si bawi貫m na czuja i teraz nie ma.
    Wi耩 nie wiadomo czy i co mog貫 zmieni? Kolejny factory reset nic nie zmienia?
    inv4der wrote:
    Robi貫m te wcze郾iej reset eeproma na main poprzez zwarcie 5 i 6 nogi i chyba od tego momentu nie ma.
    Sprawd zawarto嗆.
  • #7
    inv4der
    Level 16  
    Po odblokowaniu regionu dioda IRED mam j瞛yk polski.
  • #8
    leszek.pl1
    Level 9  
    Witam,
    Mam podobny problem, brak j瞛yka Polskiego i po w陰czeniu ten komunikat
    Please go into service mode and setup below options.
    -Type , Local Set i Front color option
    Wyt逝maczy kolega dok豉dnie jak to naprawi, bo nie zrozumia貫m.