Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LG 42LH3000 - podłączenie do komputera

Lech1991 17 Gru 2015 14:32 645 1
  • #1 17 Gru 2015 14:32
    Lech1991
    Poziom 9  

    Od około roku mam podłączony telewizor do laptopa kablem HDMI + przejściówką DHMI <-> DisplayPort. Dotychczas wszystko działało dobrze, ostatnio jednak zaczęły dziać się dziwnie rzeczy.

    Otóż, gdy "źródło" w TV mam ustawione na normalny odbiór z anteny, a podłączę laptopa, wówczas słyszę wielokrotny dźwięk plug-in/plug-out (lub czasami nawet kilkakrotnie tylko plug-out), ekran laptopa mruga - tak jak przy normalnym przełączaniu wyświetlanego obrazu z laptopa na TV bądź odwrotnie. Problem w tym, że zazwyczaj dźwięk był jeden, "mrugnięcie" też jedno i obraz się przełączał (bądź, jeśli telewizor był ustawiony na odbiór z anteny, był tylko dźwięk plug-in i telewizor "widział" podłączonego laptopa i czekał na przełączenie źródła.)

    To mruganie trwa z minutę i ustaje, zostając ostatecznie normalnie podłączonym i rozpoznanym przez TV, tak jak to być powinno. (To "mruganie" następuje tylko po stronie laptopa, telewizor działa przez ten czas normalnie).

    Co ważne, sprawdziłem również dwóch innym laptopach (bezpośrednio do HDMI, bez przejściówki) i sytuacja jest identyczna. Wygląda więc na to, że źródłem problemu jest tutaj telewizor.

    Jeżeli chodzi o sam telewizor, to miał on uaktywniony port USB (początkowo wyłącznie serwisowy) i aktualizowany firmware, ale to wszystko było robione już rok temu i dotychczas tego problemu nie było. Jedyna rzecz, którą pamiętam że robiłem na chwilę przed wystąpieniem tego problemu to standardowy reset ustawień TV do fabrycznych - choć nie daję głowy, że problem nie występował już prędzej.

    Próbowałem już wgrać na nowo firmware (starszy/nowszy), reset ustawień raz jeszcze, reset globalny (nie tylko ustawienia użytkownika ale też firmware do oryginalnego) i zawsze jest to samo.

    PS - Gdy w trakcie tego mrugania przełączę źródło w TV na ten port HDMI, laptop przestaje mrugać i zostaje normalnie podłączony do TV. Mogę wówczas znów wrócić do anteny i laptop już zachowuje się normalnie.

    PS2 - Problem występuje tylko przy "świeżym" podłączeniu laptopa do TV i tylko przy aktywnym odbiorze z innego źródła niż podłączany właśnie laptop (czyli antena/DVD)

    Co może być przyczyną? Jeśli potrzebne są jakieś dodatkowe informacje to proszę pytać. Temat umieszczam w dziale TV, jako że to właśnie TV wydaje się być problemem.

    Pozdrawiam

    0 1
  • #2 18 Gru 2015 22:38
    Lech1991
    Poziom 9  

    Czy ktoś pomoże mi z tym irytującym problemem?

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo