Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

DENON AVR-X500 + TV Samsung LE40C630K1W - dźwięk nie działa

gustawfrost 19 Gru 2015 23:16 1281 3
  • #1 19 Gru 2015 23:16
    gustawfrost
    Poziom 2  

    Witam.
    Posiadam następujący zestaw:
    Amplituner DENON AVR-X500
    TV Samsung LE40C630K1W
    Jak uruchomić dźwięk na tym amplitunerze?
    Z DENONa wychodzi HDMI z gniazda MONITOR do TV oraz kabel OPTICAL z TV OUT do DENONa OPTICAL IN.
    Niestety, dźwięku brak.
    Co mam jeszcze ustawić?

    0 3
  • Sklep HeluKabel
  • #2 20 Gru 2015 01:24
    Polon_us
    Poziom 41  

    Jesli sygnał mam być przeniesiony przewodem optycznym:
    - w telewizorze ustawić w menu Audio głośniki zewnętrzne
    - również ustawić rodzaj sygnału na wyjściu optycznym SPID/F na Auto
    - w telewizorze ściszyć głośniki lub włączyć Mute

    W wzmacniaczu włączyć wejście optyczne tj. ustawić te urządzenie, do którego przypisane jest wejście Optical In.

    0
  • Sklep HeluKabel
  • #3 20 Gru 2015 18:57
    gustawfrost
    Poziom 2  

    Witam ponownie.
    Niestety w TV mam nieaktywne Dolby Digital. Mam tylko PCM.
    Nie mam możliwości ustawić SPDI/F na Auto bo nie ma tego w menu.
    TV to Samsung LE40C630K1W.

    Natomiast w DENON AVR-X500 w menu też nie widzę Optical1...

    0
  • #4 20 Gru 2015 20:15
    Polon_us
    Poziom 41  

    gustawfrost napisał:
    Niestety w TV mam nieaktywne Dolby Digital. Mam tylko PCM.

    Dolby Digital uaktywni się, kiedy telewizor będzie odbierał audio w tym systemie. Proszę znaleźć jakiś program TV nadawany w tym systemie dźwięku i wtedy dokonać zmiany.
    gustawfrost napisał:
    Nie mam możliwości ustawić SPDI/F na Auto bo nie ma tego w menu.

    Bywa to różnie, czasami jest para ustawień Auto/PCM, a czasami DD/PCM. Także u kolegi występuje ta druga wersja.
    gustawfrost napisał:
    Natomiast w DENON AVR-X500 w menu też nie widzę Optical1...

    Napisałem wyraźnie;
    Polon_us napisał:
    W wzmacniaczu włączyć wejście optyczne tj. ustawić te urządzenie, do którego przypisane jest wejście Optical In.

    O ile kolega nie zmieniał ustawień przypisania wejść optycznych, to wejście Optical1 przypisane jest do TV Audio, a Optical2 do SAT/CBL.

    Oznacza to, że wybierając na pilocie wejście TV Audio, kolega włącza sygnał doprowadzony do wejścia optycznego nr 1. Wejście optyczne 2 analogicznie - SAT.

    0