Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Wzmacniacz Unitra Trawiata 311D Wzmacniacz "pierdzi"

BlackFarmer 20 Dec 2015 01:27 2487 13
  • #1
    BlackFarmer
    Level 8  
    Witam.

    Po wymianie potencjometrów w wzmacniaczu mogłem się cieszyć poprawnym dźwiękiem lecz moje szczęście nie trwało długo.
    Podczas słuchania muzyki (pokrętło nie było ustawione nawet na dwójce, a impedancja głośników była 8Ω tak wiec nie powinno się nic stać) dźwięk zaczął być bardzo zniekształcony, pierdziało, basy były totalnie nie do przyjęcia. średnie i wysokie nie były za bardzo zniekształcone. Grzebałem trochę w wzmaku i na moje oko nic nie było przypalone, odłączone, jedynie moje wątpliwości są przy wielkim kondesatorze gdzie były robione jakieś "Naprawy" zdjęcia:



    Wzmacniacz Unitra Trawiata 311D Wzmacniacz "pierdzi" Wzmacniacz Unitra Trawiata 311D Wzmacniacz "pierdzi"

    Sądzę że prawdopodobnie to nie jest tego wina, ponieważ przed usterką też tak było i nie sprawiało to żadnych problemów z pracą wzmacniacza.
    Nie jest istotna głośność... Na całej lini głośności pierdzi.
    Testowałem na różnych głośnikach/kolumnach - To samo.

    Jak mogę naprawić ten problem? Bardzo zależy mi na naprawie tego sprzętu. Ma dla mnie ogromną wartość sentymentalną.

    Pozdrawiam
  • Helpful post
    #2
    mariuszw19640717
    Level 35  
    BlackFarmer wrote:
    Jak mogę naprawić ten problem?

    Na początek pomiary napięć zasilających końcówki i przedwzmacniacz.
  • #3
    aksakal
    Tube devices specialist
    Sprawdź kondensatory С237, С238, С244, С245, С242. Dla tego dosyć równolegle do ich włączyć kondensator taki sam czy bliskiej pojemności z nie mniejszym napięciem.
  • #4
    BlackFarmer
    Level 8  
    Dobra...

    aksakal wrote:
    Sprawdź kondensatory С237, С238, С244, С245, С242. Dla tego dosyć równolegle do ich włączyć kondensator taki sam czy bliskiej pojemności z nie mniejszym napięciem.


    - Wszystkie kondzie są sprawne... Nie ma żadnych z wypłyniętym elektrolitem. Wszystko wyglądało w porządku

    mariuszw19640717 wrote:
    BlackFarmer wrote:
    Jak mogę naprawić ten problem?

    Na początek pomiary napięć zasilających końcówki i przedwzmacniacz.


    Przedwzmacniacz? Co kolwiek to znaczy?

    Tutaj zaczynają sie schody. Sprawdzając końcówki mocy i wyciągając "płytki" zobaczyłem coś bardzo niepokojącego:
    Wzmacniacz Unitra Trawiata 311D Wzmacniacz "pierdzi" Wzmacniacz Unitra Trawiata 311D Wzmacniacz "pierdzi" Wzmacniacz Unitra Trawiata 311D Wzmacniacz "pierdzi" Wzmacniacz Unitra Trawiata 311D Wzmacniacz "pierdzi"
    Piny od końcówek mocy są czarne i wygląda to jakby były spalone. Więc stawiam na to iż one powodują te pierdzenie. W sumie proszę mnie trochę poinstruować w tej sprawie bo to jest jedna z niewielu rzeczy które naprawiałem.
    Prawdopodobnie będe musiał je wymienić.
    Więc mam pytania:
    Gdzie kupić takie końcówki mocy? Będą w typowym elektroniku?
    Tranzystor BDP282
    Tranzystor BD138
    Jak wymienię to jaka jest szansa na to iż powtórnie się spalą? Mogło coś paść również z tym?

    Pozdrawiam
  • #5
    SlawekKedra
    Level 42  
    Nie naprawisz tego sprzętu wymieniając na pałę elementy które Ci ''się wydają'' niesprawne. Naprawa będzie skuteczna jedynie wówczas kiedy zostaną wymienione elementy które rzeczywiście są niesprawne.
    Nie napisałeś tego jasno ale z tego co piszesz wynika że oba kanały zachowują się w ten sam sposób. Jeśli tak jest, to należałoby sprawdzić czy poszczególne bloki funkcjonalne są prawidłowo zasilane a nie wymieniać co popadnie.
  • #6
    Tomek_GZ
    Level 20  
    Nic nie wymieniaj tylko najpierw zrób pomiary napięć zasilających ! Jeśli problem występuje w obu kanałach to usterka jest we wspólnym punkcie, czyli najprawdopodobniej w zasilaniu końcówki mocy lub przedwzmacniacza.
    Nie przejmuj się, że wyprowadzenia tranzystorów są w kolorze czarnym. W tak wiekowym sprzęcie to norma.

    P.S. Przedwzmacniacz to jest sekcja odpowiadająca za regulację wzmocnienia, balansu oraz barwy dźwięku.
  • #7
    398216 Usunięty
    Level 43  
    BlackFarmer wrote:
    Wszystkie kondzie są sprawne
    Nie wiem co prawda co to są te "kondzie", zgaduję, ze chodzi o kondensatory. A te nie zawsze można sprawdzić "na oko". Od sprawdzania i weryfikacji sprawności elementy są odpowiednie przyrządy - miernik pojemności, omomierz, woltomierz...
    A na oko, to można co najwyżej sprawdzić bezpiecznik - a i to nie zawsze...
  • #8
    BlackFarmer
    Level 8  
    SlawekKedra wrote:
    Nie naprawisz tego sprzętu wymieniając na pałę elementy które Ci ''się wydają'' niesprawne. Naprawa będzie skuteczna jedynie wówczas kiedy zostaną wymienione elementy które rzeczywiście są niesprawne.
    Nie napisałeś tego jasno ale z tego co piszesz wynika że oba kanały zachowują się w ten sam sposób. Jeśli tak jest, to należałoby sprawdzić czy poszczególne bloki funkcjonalne są prawidłowo zasilane a nie wymieniać co popadnie.


    Bloki funkcjonalne?
    Tak. Oba kanaly się tak samo zachowują.

    tomek1guz wrote:
    Nic nie wymieniaj tylko najpierw zrób pomiary napięć zasilających ! Jeśli problem występuje w obu kanałach to usterka jest we wspólnym punkcie, czyli najprawdopodobniej w zasilaniu końcówki mocy lub przedwzmacniacza.
    Nie przejmuj się, że wyprowadzenia tranzystorów są w kolorze czarnym. W tak wiekowym sprzęcie to norma.

    P.S. Przedwzmacniacz to jest sekcja odpowiadająca za regulację wzmocnienia, balansu oraz barwy dźwięku.


    Wezme multimetrem to sprawdzę i wam napiszę tutaj co z tego wynikło.
    Teraz tylko napięcie. Ma być tam 40V?

    Pozdrawiam.
  • #9
    aksakal
    Tube devices specialist
    Kolega, BlackFarmer! W post#3 ci wskazałem które kondensatory i w który sposob sprawdzić. Wizualnie wyznaczyć zdatność do użytku kondensatora można tylko jeśli on wybuchnie, będzie rozdymał się, czy z jego wycieka elektrolit, czy jeśli ty mag czy wróżka. Wszystkie nazwane kondensatory zabezpieczają filtrację napięcia zasilania PW i koncowek mocy. Jeśli masz sluchawky ( optymalny z oporem od 300 Ohm i więcej ), to kolejno włącz ich na wyjście każdego PW (skrajne wyprowadzenia potencjometrów regulatora głośności R249, R250), które są nie zjednoczone z masą. To pozwoli umiejscawiać miejsce obrażenia ( PW czy koncjwky)
  • #10
    Tomek_GZ
    Level 20  
    BlackFarmer wrote:
    ...Ma być tam 40V?


    Wg schematu końcówka mocy jest zasilana napięciem 2×27,5V, zaś przedwzmacniacz 47V.

    Miernik ustawiasz na napięcie stałe, ujemną sondę przykładasz do masy, a dodatnią na wyprowadzenia + i - dużego kondensatora 2×4700µF. Następnie kolejny pomiar z tym, że dodatnia sonda do emitera T217.

    Napisz co pokazał multimetr.
  • #11
    aksakal
    Tube devices specialist
    W schemacie zasilacza wzmacniacza błąd. Skorygowany fragment schematu na zdjęciu. Wzmacniacz Unitra Trawiata 311D Wzmacniacz "pierdzi"
  • #12
    BlackFarmer
    Level 8  
    aksakal wrote:
    Kolega, BlackFarmer! W post#3 ci wskazałem które kondensatory i w który sposób sprawdzić. Wizualnie wyznaczyć zdatność do użytku kondensatora można tylko jeśli on wybuchnie, będzie rozdymał się, czy z jego wycieka elektrolit, czy jeśli ty mag czy wróżka. Wszystkie nazwane kondensatory zabezpieczają filtrację napięcia zasilania PW i końcówek mocy. Jeśli masz sluchawky ( optymalny z oporem od 300 Ohm i więcej ), to kolejno włącz ich na wyjście każdego PW (skrajne wyprowadzenia potencjometrów regulatora głośności R249, R250), które są nie zjednoczone z masą. To pozwoli umiejscawiać miejsce obrażenia ( PW czy koncjwky)


    Dobrze... Nie miałem na uboczu żadnych innych kondensatorów (naprawdę totalna czystka jedynie mam kilka foliowych 280V 0.47uF) , dlatego użyłem multimetra Lini-T UT61E z możliwością mierzenia pojemności. Wylutowałem i miernik wskazywał +/- wartości znamionowej pojemności. Zgadza się?

    tomek1guz wrote:
    BlackFarmer wrote:
    ...Ma być tam 40V?


    Wg schematu końcówka mocy jest zasilana napięciem 2×27,5V, zaś przedwzmacniacz 47V.

    Miernik ustawiasz na napięcie stałe, ujemną sondę przykładasz do masy, a dodatnią na wyprowadzenia + i - dużego kondensatora 2×4700µF. Następnie kolejny pomiar z tym, że dodatnia sonda do emitera T217.

    Napisz co pokazał multimetr.


    Napięcia kondensatora:
    29.80V +
    29.76V -
    Emitter:
    51.14V
  • #13
    Q1P
    Level 24  
    aksakal wrote:
    W schemacie zasilacza wzmacniacza błąd.

    Oczywiście. Schemat pochodzi z RE a tam błędy zdarzały się często. Proponuje posłużyć się schematem z instrukcji serwisowej.
  • #14
    BlackFarmer
    Level 8  
    Witam,

    Tydzień temu puściłem muzykę na wzmacniaczu, mimo to iż on generował zniekształcenia przy niskich częstotliwościach. Grał około 5 minut. Głośnik podłączony do niego pyknął i zaczął normalnie grać.
    Zdziwiłem się.. Sam się naprawił?? a może coś nie stykało? Tak czy siak podłączyłem go do kolumn i używałem dalej.
    Następnego dnia niestety nie było tak kolorowo. Wzmacniacz znów pierdział. Obstawiałem że coś się w nim nagrzało i zaczęło przewodzić, więc chciałem to sprawdzić.
    Grzebałem trochę w wzmacniaczu i przypadkowo dotknąłem śrubokrętem tranzystora T217. Kopnął mnie prąd a z końcówki mocy prawego kanału zaczął się unosić dym. Tak więc tym nieprzemyślanym krokiem, zakończyłem żywot tego wzmacniacza.. Nie miałem żadnych umiejętności aby to naprawić. A usterka mogła być bardzo prosta do naprawy.

    Poddaję tę próbę. Wzmacniacza nie wyrzucę i nie sprzedam. Oddam go do serwisu. Tak będzie najlepiej. Pewnie skasują mnie za to 200zł ale lepsze to niż gnicie w szafce czekając na lepsze czasy tego sprzętu. Nie zamierzam już grzebać przy tym sprzęcie dalej. Nie z tą wiedzą. Nie dziś...

    Temat do Zamknięcia.
    Nie udało się tego naprawić.