Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Technics ST-Z450 - Szum, nie znajduje stacji, AM gra ale strojenie ręczne.

KStanek 20 Gru 2015 23:24 801 8
  • #1 20 Gru 2015 23:24
    KStanek
    Poziom 22  

    Radio jak w temacie. W obu kanałach tylko słychać szum, po podaniu na wejścia do układu AN7273 sygnału z generatora, jest słyszalny na wyjściu, tak samo po podaniu sygnału z generatora na AN7470 jest on słyszalny. Chwytając płytkę do pomiarów dotknąłem palcami rezonator 10.7 i było słychać delikatnie stacje radiową, delikatnie przesuwając palec po rezonatorze stacja grała czysto, mogę stroić ręcznie i prawidłowo gra na ustawionych częstotliwościach ale nie świeci się quartz lock oraz skala sygnału. Sprawdzałem napięcia na obu układach, według innych schematów z tymi układami i wskazania są prawidłowe.

    Co może być przyczyną takiego zachowania. W radiach nie jestem za mocny ale z waszą pomocą mam nadzieje że uda mi się uruchomić to radio.

    Posiłkuję się trochę tym schematem.

    0 8
  • #2 21 Gru 2015 01:01
    SERVICE-AV
    Poziom 39  

    Sprawdź czy jest te 10,7MHz
    I poczytaj o dostrojeniu zera dyskryminatora FM :)

    0
  • #3 21 Gru 2015 23:11
    KStanek
    Poziom 22  

    Nie mogę ustawić zera. Przyłożone końcówki pomiarowe do mostków kontrolnych PIN 16, 17 układu AN7273 i napięcie mogę regulować na cewkach, ale za każdym razem jak ustawiam mogę zbliżyć się do 10mV ale napięcie pływa tak ok ±20mV. Zaczyna być słyszalny lekko dźwięk prawidłowej stacji. Co może być jeszcze uszkodzone i gdzie szukać rozwiązania?

    Szukałem dziś w sklepach filtra 10,7MHz ale w 3 nie mieli. Czy jest jakaś metoda na sprawdzenie poprawności działania tego filtra?

    1
  • #4 22 Gru 2015 00:32
    SERVICE-AV
    Poziom 39  

    Czym regulujesz cewki?
    Rezonator to nie filtr!
    Oscyloskop,częstościomierz :)

    0
  • #5 22 Gru 2015 06:43
    KStanek
    Poziom 22  

    Cewki reguluje plastikową bierką. Ale nawet nie dotykając cewek napięcie na punktach pomiarowych pływa.

    W innych tematach o regulowania 'zera' niektórzy nazywają filtrem inni rezonatorem. Jaka jest poprawna nazwa?? Czego dokładnie mam szukać pytając w sklepie - ze wartość 10,7 MHz wiemy.

    0
  • #6 22 Gru 2015 18:14
    SERVICE-AV
    Poziom 39  

    Odnosząc się do schematu który zamieściłeś. CF1,CF2 to filtry ceramiczne, X1 to rezonator kwarcowy :)

    0
  • #7 22 Gru 2015 23:24
    KStanek
    Poziom 22  

    Filtr wymieniony na używany ale wyjęty ze sprawnego sprzętu. Efekt żaden. Zera nie mogę nadal ustawić, nie dysponuje częstościomierzem, ale sprawdzając wejściem przez kartę dźwiękową - nie wiem czy prawidłowo karta przepuści taki sygnał (częstotliwość) ale wartość strasznie skacze jest w okolicach 10MHz ale skacze tak o 500-1000kHz. Co jeszcze mogę zrobić i jaki sprzęt do tego potrzebuje?

    0
  • #8 23 Gru 2015 15:50
    SERVICE-AV
    Poziom 39  

    O zgrozo , MHz mierzyć kartą dźwiękową ...

    0
  • #9 23 Gru 2015 19:46
    KStanek
    Poziom 22  

    Chwilowy brak dostępu do częstościomierza i oscyloskopu. Po nowym roku będę miał dostęp. Co mogę i gdzie posprawdzać tymi urządzeniami?

    Nie ma o zgrozo - Jak widać dział 'Audio Początkujący' - nie każdy od razu musi posiadać cały arsenał sprzętu pomiarowego.

    Jest u taty w warsztacie, więc po nowym roku wykonam pomiary tylko żebym wiedział co mierzyć.

    0