Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Internet - Przeglądarka działa, a gra multiplayer nie.

24 Gru 2015 15:32 2517 4
  • Poziom 6  
    Witam, posiadam gry typu: Smite, CS:GO, GTA SA:MP gdy tylko jedną z nich odpaliłem, nie działała mi z powodu przerwania z internetem(Chwilę działa, potem wywala). Mam na myśli to, że po kilku minutach od włączeniu gry serwer wyrzuca mnie z komunikatem braku połączenia z internetem. Pomimo to, mam włączony internet, przeglądarka śmiga, Team Speak 3 działa bez zarzutów, białe światełko przy routerze świeci się (sygnalizuje, że działa), Komputer wykrył sieć - Niby wszystko w porządku, a Gry MultiPlayer nie działają.
    Próbowałem robić coś z zaporą, ale nie przynosiło to skutku.

    Proszę o pomoc.
    PS:Szukałem na tym forum rozwiązań, było kilka tematów, ale nie pomogło :(
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 7  
    Od kiedy się tak dzieje? Masz połączenie przez kabel czy wi-fi? Możliwe, że gubi sygnał.

    Jak masz taką możliwość to sprawdź czy problem występuje na innym urządzeniu (router, modem). Sprawdź też czy na innym komputerze tak się dzieje. Jeżeli jesteś w netii i masz router netia spot (wiadomo, białe światełko), to od razu proponuje zakup nowego. Bo te od netii to niezłe buble. Ogólnie ostatnio sporo osób się skarży na rozłączanie właśnie w netii (ale w tym przypadku rozłącza chwilowo cały internet, a nie tylko w grach).

    Jeśli posprawdzałeś jak mówiłem i nadal problem występuje, to zadzwoń do usługodawcy, niech sprawdzają stan połączenia.
  • Poziom 6  
    Dzieje się to od wczoraj. Mam wszystko podłączone dobrze, wszystko posprawdzane.

    No dokładnie tak, niby słyszałem, że na cały dolnym śląsku Netia i Neostrada mają problemy, bo są podpięte do Orange. Router mam zamiar nowy kupić, ale jestem chwilowo przekonania, że to wina jest operatora.

    Na początku też mi się rozłączał i resetował się modem.
    Pisałem do Netii, przyjechała obsługa techniczna z Orange. Oni powiedzieli, że wyskakuje duża ilość błędów CRC. Wymienili mi gniazdko i mikro filtr, po kilku testach zlikwidowali narastającą ilość błędów i internet działał ale do kilku godzin. Później znowu rozłączał się...

    Ja na razie poczekam. Dzisiaj już 2 godziny internet działa, ale nie wchodziłem na żadne gry Online.
  • Pomocny post
    Poziom 7  
    Warto było by wykluczyć czy nie powoduje tego sam system przez np. wirusa.

    Ale wygląda na to że rozłącza go tylko przy większym obciążeniu. Czyli zawodzi router lub linie operatora, po prostu nie wytrzymują większego obciążenia przez dłuższy czas.
  • Poziom 6  
    Słuszna uwaga, zaraz przeskanuje komputer.

    Bardziej bym obstawiał uszkodzenie routera - Z tego względu, ze Panowie, którzy przyjechali na początku byli przekonani, że coś jest nie tak z routerem, ale potem się rozmyślili.

    Edit:Nie ma wirusów. Robiłem reset ustawień fabrycznych routera. Jeden dzień podziałał internet, a dzisiaj już pada co kilka minut. Myślę, że to wina kabla Ethernet, coś może przerywa, planuje go wymienić.