Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka Whirlpool AWT 5088/4 - wyciek, zwarcie, tylko wiruje (3x) i wypompowuje

palnik_88 26 Gru 2015 17:43 1656 7
  • #1 26 Gru 2015 17:43
    palnik_88
    Poziom 3  

    Witam Użytkowników

    Jest to mój inauguracyjny post choć czytelnikiem Forum jestem od dawien dawna (proszę nie sugerować się datą założenia konta).

    Problem: Pralka Whirlpool AWT 5088/4 - 800 (moduł WP888/38MPA) wypuściła całkiem sporą ilość wody, nastąpiło zwarcie i do akcji wszedł wyłącznik nadprądowy w skrzynce.

    Co zrobiłem: Wymontowałem moduł i odtworzyłem przepalone ścieżki (także odtworzyłem "zgrzane" luty z pod których wyszedł topnik). Podłożyłem profilaktycznie nowy triak silnika (BTB16) przeczyściłem wszystkie pady na płytce oraz styki we wtyczkach. Dodatkowo:
    1) Sprawdziłem grzałkę - zmierzona rezystancja to około 27Ω. Podłączona do sieci działa, nie robi zwarcia
    2) Rozmontowałem i przeczyściłem blokadę drzwi
    3) Sprawdziłem pompę wody - po podłączeniu do sieci działa (obraca sprawnie łopatkami)
    4) Sprawdziłem zawór wody - po podłączeniu do sieci działa (słychać odblokowanie)
    5) Sprawdziłem tachoprądnicę - zmierzona rezystancja to około 68Ω, przy obracaniu wirnikiem w zależności od przyłożonej siły pokazuje od około 1VAC do 4VAC

    Efekt: Pralka po włączeniu zasilania blokuje drzwi i po trzykroć dynamicznie rozpędza bęben (obroty w jednym kierunku), a następnie wypompowuje wodę (na suchym bębnie). Raz nie zakręciła bębnem, a od razu przeszła do wypompowywania wody (także na suchym bębnie).

    Co może być przyczyną takiego stanu rzeczy? Zwracam się z prośbą o pomoc. Niżej zamieszczam zdjęcia modułu po odtworzeniu ścieżek oraz krótki film obrazujący pracę pralki.

    Pralka Whirlpool AWT 5088/4 - wyciek, zwarcie, tylko wiruje (3x) i wypompowuje Pralka Whirlpool AWT 5088/4 - wyciek, zwarcie, tylko wiruje (3x) i wypompowuje
    20151216_1..545.mp4 Download (6.52 MB)Punkty: 1 dla użytkownika

  • #3 26 Gru 2015 21:58
    peter falk
    Specjalista AGD

    Na zdjęciu wskazówki:
    Pralka Whirlpool AWT 5088/4 - wyciek, zwarcie, tylko wiruje (3x) i wypompowuje

  • #4 26 Gru 2015 22:32
    palnik_88
    Poziom 3  

    Bogdan K napisał:
    Sprawdź miernikiem elementy TR4,6,2 i TR koło R14. Dodatkowo sprawdź wszystkie diody i oporniki na module. Wylutuj przekaźnik i sprawdź czy mają przejście po załączeniu.


    Jako, że Święta spędzam poza domem to też w poniedziałek wieczorem posprawdzam wspomniane elementy.

    peter falk napisał:
    Na zdjęciu wskazówki:
    Pralka Whirlpool AWT 5088/4 - wyciek, zwarcie, tylko wiruje (3x) i wypompowuje


    To miejsce mnie szczególnie martwi od samego początku. Czy rezystor R28 i mostek P10 powinny w ogóle być galwanicznie połączone w zaznaczonym punkcie? Ścieżka była całkowicie upalona przy nóżce R28. Stąd nadłożyłem więcej cyny...
    Sprawdziłem ten obszar miernikiem i są przejścia jak poniżej:
    Pralka Whirlpool AWT 5088/4 - wyciek, zwarcie, tylko wiruje (3x) i wypompowuje

  • #5 26 Gru 2015 23:49
    peter falk
    Specjalista AGD

    Cewka tacho sprawdzona?

  • #6 27 Gru 2015 00:40
    palnik_88
    Poziom 3  

    peter falk napisał:
    Cewka tacho sprawdzona?


    Tak, opór około 68Ω. Obracanie bębnem generuje od około 1V do 4V (dokładnie tak jak to opisałem w pierwszym poście).

  • #7 30 Gru 2015 02:23
    palnik_88
    Poziom 3  

    Bogdan K napisał:
    Sprawdź miernikiem elementy TR4,6,2 i TR koło R14. Dodatkowo sprawdź wszystkie diody i oporniki na module. Wylutuj przekaźnik i sprawdź czy mają przejście po załączeniu.


    Sprawdziłem większą część wierzchniej strony płytki i:

    RL1 - rezystancja cewki 1600Ω, w stanie beznapięciowym jest przejście COM-N.C.; po podaniu napięcia na cewkę styk poprawnie przełącza się i jest przejście COM-N.O.

    RL2 - rezystancja cewki 1600Ω, w stanie beznapięciowym jest przejście COM-N.C.; po podaniu napięcia na cewkę styk poprawnie przełącza się i jest przejście COM-N.O.

    Wszystkie mostki (P1, P2, P3 itp.) mają przejście.

    RV1 (warystor zamalowany markerem) - 475 kΩ

    R1 - 5.08 kΩ
    R2 - 222 kΩ
    R3 - 225 kΩ
    R7 - 488 Ω
    R13 - 241 kΩ
    R14 - 472 kΩ
    R15 - 472 kΩ
    R25 - 672 Ω
    R26 - 660 Ω
    R27 - 660 Ω
    R28 (rezystor i oznaczenie zamalowane markerem) - 55.8 Ω
    R30 - 517 Ω
    R35 - 503 Ω
    R36 - 990 Ω
    R38 - 460 Ω
    R41 - 68 Ω
    R74 - 140 Ω
    R75 - 235 kΩ
    R77 - 659 Ω
    R78 - 494 Ω

    TR2 - pomiędzy T2-G jest około 500Ω, pozostałe kombinacje poza zakresem 2MΩ
    TR3 - jak wyżej
    TR4 - jak wyżej
    TR6 - jak wyżej

    Wychodzi na to, że przekaźniki są ok, a czy podane wyżej wartości rezystancji są do przyjęcia?

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME