Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Renault Scenic 1ph2 - Tylna wycieraczka działa skokami

colin578 29 Dec 2015 15:22 6639 20
  • #1
    colin578
    Level 17  
    Witam. Mam problem z tylną wycieraczką Renault scenic 1 ph 2 2000r, szyba z tyłu otwierana osobno, działa ona skokami, po włączeniu przesunie się kawałek, za chwile stanie, odczeka chwile i znowu kawałek i tak ciągle, nie ma parkowania na dole szyby, po wyłączeniu zatrzymuje się gdzie jej się podoba. Gdy włączę spryskiwacz to chodzi cały czas jak powinna z tym że po wyłączeniu znowu staje gdzie chce. Przypuszczam że to BSI/UCH chociaż mam nadzieje, że to coś innego.

    Kilka tygodni temu po pierwszych przymrozkach zaczął wariować centralny zamek i immo, w końcu przestał odpalać, miał być wymieniony cały moduł, ale jeden gubił z pamięci kluczyki i centralny nie działał, a drugi gubił kod immo. W końcu immo zostało usunięte i założyłem osobny centralny zamek. Jednak wtedy wycieraczka działała.
  • #2
    manta
    VIP Meritorious for electroda.pl
    Brak 15 na silniczku, lub uszkodzony styk w przekładni.
  • #3
    colin578
    Level 17  
    Idę zaraz rozebrać całość i pomierzyć

    Dodano po 49 [minuty]:

    Pomierzyłem, w całym module od wycieraczek wchodzi kostka z 3 kabelkami, na pinie 1, po włączeniu w momencie kiedy silniczek się obraca napięcie dochodzi do ok. 8v (może wina miernika bo porządny zostawiłem w robocie), na pinie 2 po włączeniu wycieraczki przełącznikiem stałe 12v, a pin 3 masa. Moduł wyjąłem, później go rozkręcę zobaczymy w środku te styki. Mam tu schemat tego ustrojstwa ale dla mnie nic tu nie wynika, pin 1 i 2 wchodzi w 2 i 5 pin centralnego układu sterowania i tyle :/
    Renault Scenic 1ph2 - Tylna wycieraczka działa skokami

    A Styki w tej białej puszcze na mechanizmie wyglądają tak, trochę mnie zastanawiają te przerwy w obwodzie, to tak fabrycznie? Renault Scenic 1ph2 - Tylna wycieraczka działa skokami

    Dodano po 1 [godziny] 17 [minuty]:

    Na pinie nr. 1 Napięcie się pojawia, ale w odstępie kilku sekund, i to wtedy silniczek obróci się o kilka stopni.
  • #4
    manta
    VIP Meritorious for electroda.pl
    Jesteś pewny tego schematu?
  • #5
    colin578
    Level 17  
    Schemat z Atris technik po nr. vin, ale wiadomo jak to z francuzami. Jak na moje patrząc na zdjęcie ze stykami, pin 1 i 3 idzie na silnik tak jak na schemacie.
  • #6
    manta
    VIP Meritorious for electroda.pl
    Wygląda że jest błąd w rysunku silniczka wycieraczek, na 2 pinie powinna być 15.
  • #7
    colin578
    Level 17  
    15 chodzi o stały plus? Jeśli tak, to tak właśnie jest w samochodzie
  • #8
    manta
    VIP Meritorious for electroda.pl
    Plus po włączeniu zapłonu, stały to 30. Jak masz 15, to rozbieraj silnik po stronie koła i ślimaka. Tam będzie styk, odpowiedzialny za sytuację.
  • #9
    colin578
    Level 17  
    No tak, na pinie 2 jest 12v po włączeniu zapłonu, chodzi o te dwa styki na silniku, czy głębiej w mechanizmie po zdjęciu czarnej obudowy z łapą do ramienia.
  • #11
    milejow
    Level 43  
    manta wrote:
    Brak 15 na silniczku, lub uszkodzony styk w przekładni.

    Tam nie ma żadnej piętnastki na przekładni.
    Zatarta oś ramienia wycieraczki w tulei i UCH wyłącza zasilanie z powodu przeciążenia.
    Sprawdź jeszcze czy na cienkim kablu nie ma ciągle masy, powinna być tylko gdy wycieraczka jest w pozycji park.
  • #12
    colin578
    Level 17  
    Rozebrałem i wygląda wszystko ok... Renault Scenic 1ph2 - Tylna wycieraczka działa skokami

    Dodano po 1 [minuty]:

    Milejow cienki kabel chodzi o pin 3 czarny przewód, masa jest ciągle
  • #13
    milejow
    Level 43  
    Ten na schemacie wychodzący z pinu 2.
    colin578 wrote:
    Rozebrałem i wygląda wszystko ok...

    Jakoś nie widzę aby to było wszystko, oś ramienia wycieraczki obraca się lekko?
  • #14
    colin578
    Level 17  
    To z pinu nr 2 na schemacie (środek kostki) u mnie występuje 12v po przekręceniu stacyjki. Oś ramienia obraca się lekko, dodatkowo przesmarowałem jeszcze. Nie widać, żeby było zatarte

    Gdyby UCH dostawałby sygnał o przeciążeniu to chyba na włączonym spryskiwaczu też by nie działało, a na spryskiwaczu chodzi jak powinna, tylko po puszczeniu zatrzymuje się gdzie się jej podoba.
  • #15
    milejow
    Level 43  
    Pin2 to sygnał(masa) o pozycji spoczynkowej wycieraczki, pin 1 to zasilanie wycieraczki po włączeniu manetką, UCH przerwie zasilanie jeśli nie wykryje ruchu ramienia wycieraczki( ruch ramienia=zanik masy na kablu sygnałowym z pinu 2) Przerwie też zasilanie jeśli wykryje za duży pobór prądu przez silnik. Jeśli rozumiesz o czym piszę to masz już z górki.
    Oczywiście stan kabli w przelotce gumowej buda-klapa pomijam bo to chyba na początku sprawdziłeś.
  • #16
    colin578
    Level 17  
    Rozumiem o czym piszesz, tylko to co jest na schemacie i piszesz, ma się inaczej do tego co jest u mnie, bo u mnie masa występuje na pinie nr 3, zasilanie po przekręceniu manetki na pinie nr 2 a sygnał o ruchu na pinie nr 1. skoro mechanicznie wszystko jest dobrze, pewnie winowajcą będzie UCH

    Stan kabli to podstawowe, sprawdzone i nie było przetarć, ale przyjrzę się im drugi raz bo robione na szybko.
  • #17
    manta
    VIP Meritorious for electroda.pl
    Dlatego właśnie pytałem się czy jest pewność co do schematu...
  • #18
    colin578
    Level 17  
    Byłem teraz go podłączyć i wgl. nie chodzi, napięcia są tak samo jak były, co parę sekund słychać pyknięcie przekaźnika. Później rozbiorę go i złoże jeszcze raz, może coś nie tak złożyłem.
  • #19
    milejow
    Level 43  
    Odłóż miernik i posprawdzaj wszystko zwykłą kontrolką żarówkową, masz w podpisie elektronika więc powinieneś wiedzieć jaki bajki potrafi pokazywać w instalacji samochodowej.
  • #20
    colin578
    Level 17  
    Wiem jakie cyrki wychodzą miernikiem tylko to mój samochód i bawię się w garażu z nim, 95% narzędzi mam w warsztacie 10 km dalej. Jutro pojadę sobie nim do siebie i na spokojnie posprawdzam:)

    Nie byłem parę dni, mechanizm poskładałem drugi raz i działa tak jak przedtem, dla pokazania dokładnie jak to wygląda film, kontrolką pomierzę później.
  • #21
    Filip7622
    Level 2  
    U mnie pomogło ustawienie wycieraczki na kompie. WŁĄCZ POZYCJE KRANCOWĄ WYCIERACZKI TYLNEJ.