Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Navigon 2510 - Nie działa głos pod Automapą.

solecki.m 29 Gru 2015 16:01 1185 4
  • #1 29 Gru 2015 16:01
    solecki.m
    Poziom 26  

    Witam serdecznie!
    Nawigacja Navigon 2510 dotarła do mnie z Norwegii, w celu zaktualizowania map. Instalacja na karcie pamięci przebiegła bezproblemowo, wszystko Ok., nie chciała odpalać z dodatków startujących dołączonych do instalatora Automapy. Pomimo tego, poradziłem sobie "wyciągając" plik wceAm.exe bezpośrednio na kartę pamięci i zmieniając mu nazwę na UpdateMe.exe
    Jak napisałem wcześniej, wszystko jest Ok., nawigacja łapie fixa, pokazuje lokalizację, oblicza trasę itd. Problem jest w tym że sprzęt jest niemy jak pień drzewa, pod Automapą nie wydaje żadnych dźwięków.
    Po wyjęciu karty i ponownym uruchomieniu sprzętu na oryginalnym sofcie, w sensie fabrycznych map, komunikaty dźwiękowe są słyszalne.
    W związku z tym, mam pytania do znawców tematu:
    1. Co muszę zrobić żeby Pani Marzena z Automapy gadała do mnie?
    2. Zauważyłem też że nawigacja zmienia mi nazwę pliku UpdateMe.exe na UpdateMe_bak.exe Po takiej zmianie nazwy pliku, automapa już nie startuje z karty pamięci. Wszystko jest w porządku jeśli pod ręką jest komp, laptop i można ją podłączyć i zmienić z powrotem nazwę, ale w warunkach polowych już jest lipa.

    0 4
  • #2 29 Gru 2015 21:56
    koala106
    Poziom 39  
  • #4 30 Gru 2015 19:49
    solecki.m
    Poziom 26  

    koala106 napisał:
    Żeby były dźwięki w automapie musisz odblokować i skryptem lub ręcznie ustawić w panelu sterowania parametry dźwięku.


    A o ewentualne jakieś wskazówki, tudzież podpowiedzi można prosić? :lol:
    Generalnie chodzi mi tu o skrypt.


    wojtek1234321 napisał:
    Tu nożesz poczytać/popytać co i jak:
    http://www.my-navia.pl/viewtopic.php?t=32296


    Tak, wiem.... :ok:
    Na tym forum byłem już wcześniej, czytałem ten wątek, zanim na elektrodzie założyłem temat....
    Na temat tego egzemplarza jest bardzo mało informacji w sieci. :sm9:

    0
  • #5 02 Sty 2016 15:54
    Pontikos
    Poziom 38  

    Uruchom na urzadzeniu np iTask-a, zidentyfikuj procesy, ktorych killowanie (terminate) nie powoduje zawieszania urzadzenia (w uproszczeniu). Spisz wszystkie killowalne. te procesy dopiszujesz do skryptu mirtscripta.
    Wtedy uzyskasz "czyste" urzadzenie - teraz mozesz sprawdzac co i jak dziala.
    Pozniej mozesz sprobowac tez Mortem wprowadzic do Rejestru parametry ustawien glosnosci - wtedy bedzie startowalo ustawienie automatyczne.
    Zarowno Mortscript, manual do niego, jak iTask i inne narzedzia sa dostepne na Elektrodzie - udostepnilem).

    0