Elektroda.pl
Elektroda.pl
X
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmywarka Siemens SF54T554EU/30 - nie włącza się, spalony triak

30 Gru 2015 14:47 7059 31
  • Poziom 11  
    Witam kolegów,
    Mam pytanie odnośnie uszkodzonej zmywarki Siemens (w tej chwili nie jestem w stanie podać modelu), przestała się włączać, znalazłem usterkę w postaci spalonego triaka, czy dopuszczalne jest abym zalutował terminale P z P czy wymiana to jedyne rozwiązanie? Czy musi to być ten sam model triaka?
  • PCBway
  • Specjalista AGD
    Triak steruje tylko jakimś urządzeniem. Jeżeli zmywarka nie załącza się to pewnie poważnie uszkodzony (nienaprawialnie) moduł.
    Zdjęcie przedniej jakości :spoko:
  • Poziom 11  
    Po włączeniu power z modułu dochodzi bardzo delikatne piszczenie, czy to może na coś wskazywać? A ten triak to jedyny punkt na module, który w widoczny sposób oberwał...
  • PCBway
  • Poziom 11  
    Zrozumiałem, ale zdjęcie robione słabą komórką dodałem poglądowo, nie było konieczne do odpowiedzi na moje pytanie. Lepsze zdjęcie załączam i proszę o porady bo w rodzinie narasta napięcie z powodu niesprawnej zmywarki :)
    Zmywarka Siemens SF54T554EU/30 - nie włącza się, spalony triakmodul zmyw...iemens.jpg Download (1.14 MB)
  • Specjalista AGD
    Prawdopodobnie moduł leży i kwiczy. W miarę możliwości zmierz napięcie pomiędzy 4 i 8 oraz 8 i 9 nogą zaznaczonych na zdjęciu scalaków.
    Zmywarka Siemens SF54T554EU/30 - nie włącza się, spalony triak
  • Poziom 11  
    Łatwo nie było ale się udało :) i tylko jedno kopniecie zaliczyłem :)


    No więc tak:
    większy scalak:
    8 i 9 pin 7,74V Wywnioskowałem , że 4 i 8 tyczyło się mniejszego a 8 i 9 większego scalaka, jednak na wszelki wypadek zmierzyłem też 4 i 8 na większym :)
    4 i 8 pin 0V

    Mniejszy scalak- tu nie byłem pewny jak liczyć piny bo kropka jest w połowie,
    wiec liczyłem od obu stron- w obu przypadkach 0V,
    tu napięcie znalazłem między chyba 1 i 8 (na zdjęciu 2 dolne), wynosiło 7,32V
  • Specjalista AGD
    Ale w czym problem mam przed sobą obecnie ten moduł.
  • Poziom 11  
    Jak pisałem - zmywarka zupełnie nie reaguje na zasilanie, jedynie z modułu dochodzi cichy pisk...
  • Poziom 31  
    Mam nadzieję, że wiesz, że naprawa i pomiary tego modułu pod napięciem są wyjątkowo niebezpieczne, bo nawet strona teoretycznie niskonapięciowa nie jest galwanicznie odizolowana od sieci.
    To, że piszczy moduł po włączeniu zasilania świadczy tylko o tym, że jest gdzieś zwarcie na wyjściu przetwornicy pracującej na układzie LNK304. Z zdjęcia widać, że oprócz triaka spalony jest tranzystor sterujący tym triakiem. Usuń najpierw te elementy i zmierz jakie jest napięcie na obydwu kondensatorach elektrolitycznych. Jeśli jednak "przy okazji" padł mikrokontroler to pozostaje tylko wymiana całego modułu.
    I jeszcze jedno, triak tak bez powodu zwykle się nie przepala, prawdopdobnie jest jeszcze jakaś usterka w elemencie którym ten triak steruje.
  • Poziom 11  
    Dzięki za odpowiedź!
    Tak, zauważyłem, że napięcie z włącznika jest podawane bezpośrednio na moduł więc jest pod napięciem sieciowym, ale dzięki za ostrzeżenie. Spalony tranzystor zauważyłem po założeniu tego tematu, elementy wylutowane, pisk pozostał...
    Mały elektrolit 7,74V, duży w momencie przytknięcia końcówek miernika 16V na ułamek sekundy, stabilizuje się na ok 0.18V
  • Poziom 31  
    twardy161 napisał:
    Mały elektrolit 7,74V, duży w momencie przytknięcia końcówek miernika 16V na ułamek sekundy, stabilizuje się na ok 0.18V
    Jeśli na tym kondensatorze, na którego obudowie jest napisane 400V jest tak niskie napięcie to albo uszkodzony jest układ LNK304 w przetwornicy, albo wyjście układu LNK304 jest zwarte przez np. uszkodzony mikrokontroler firmy NEC. Niestety obstawiam ten drugi przypadek, co dodatkowo potwierdza też pisk dochodzący z przetwornicy. Wygląda, że naprawa tego modułu może być nieopłacalna. Sprawdź jeszcze ten duży rezystor 100Ω znajdujący się obok kondensatora 400V.
    twardy161 napisał:
    Tak, zauważyłem, że napięcie z włącznika jest podawane bezpośrednio na moduł więc jest pod napięciem sieciowym, ale dzięki za ostrzeżenie.
    Tu nie chodzi o to, że napięcie sieciowe jest podawane bezpośrednio na moduł, ale że na module nie ma żadnego transformatora i transoptora, który galwanicznie skutecznie odizolowałby część niskonapięciową od wysokonapięciowej w układzie zasilania. Pomiary i naprawę układów zasilanych za pomocą LNK304 lepiej przeprowadzać przez transformator bezpieczeństwa 230/230.

    Nawet jeśli będziesz próbował samodzielnie wymienić cały moduł to pamiętaj o tym co napisałem, triak zwykle nie przepala się bez przyczyny. Wstawiając nowy moduł możesz go szybko uszkodzić.
  • Poziom 11  
    Rezystor 100Ω jest ok, ma ok 99,7Ω rozumiem, że bez wylutowania nie sprawdzę LNK304? Triak ma wyprowadzenie na 1 z kostek wiec jeśli kupie nowy moduł, nie podłączę jej i może ustalę co nie działa.
  • Moderator
    twardy161 napisał:
    Rezystor 100 omowy jest ok, ma ok 99,7 oma

    Jest dobry to i zwykle układ scalony LNK304 również żyje. Jednak czy Ty go (sprawdzisz to nie wiem?) bo ja tak i nie tylko tak jak chcesz to zrobić... Lepiej skup się czy procesor żyje (pisk przetwornicy raczej) to nic dobrego nie wróży.
  • Poziom 31  
    twardy161 napisał:
    Rozumiem, że bez wylutowania nie sprawdzę LNK304? Triak ma wyprowadzenie na 1 z kostek wiec jeśli kupie nowy moduł, nie podłączę jej i może ustalę co nie działa.
    LNK304 sprawdzisz bez wylutowywania jedynie odłączając obciążenie przetwornicy i podłączając dodatkowy rezystor robiący za "sztuczne" obciążenie. Ale to wymaga już przeanalizowania ścieżek na płytce i tymczasowego wylutowania elementów lub przerwania odpowiedniej ścieżki.
    Napięcie wyjściowe z przetwornicy jest na tym mniejszym kondensatorze elektrolitycznym. Tam zamiast tych 7V podejrzewam, że powinno być coś około 12V.

    LNK304 to jest najmniejszy problem i raczej jest ok, moim zdaniem uszkodzony jest procesor.

    Co dokładnie zasila ten triak to spróbuj namierzyć po kolorach przewodów, które wychodzą od wtyczki do poszczególnych elementów zmywarki. Bo możesz od razu nie zauważyć, że na przykład nie działa zawór kierunkowy przełączający strumień wody pomiędzy górnym i dolnym śmigłem.
  • Specjalista AGD
    Szkoda pracy i zachodu - z tego modułu już nic nie będzie :(
  • Poziom 38  
    Spalony triak odpowiada za sterowaniem dozownika detergentu - pewnie uszkodzony.
    Na kondensatorze C4 (220uF/25V) powinno być 8V.
    Sprawdź napięcie na wyjściu 7805.
  • Poziom 11  
    Dzięki za info za co odpowiada triak, no to na elektrolicie jest właściwe napięcie. Wybacz głupie pytanie, ale nie widzę 7805, który układ masz na myśli? Gdzie jest położony?
  • Poziom 14  
    twardy161 napisał:
    wybacz głupie pytanie ale nie widzę 7805, który układ masz na myśli?
    8L05A
  • Poziom 11  
    Nie mogę znaleźć opisu technicznego tego układu, czy wejście to będą 2 naprzeciwległe skrajne lewe piny?
  • Poziom 11  
    Jesteś pewny? Układ scalony z pdf-a ma kropkę na skrajnym - lewym górnym pinie, mój ma na środku.
  • Moderator
    twardy161 napisał:
    mój ma na środku

    Zatem popatrz wizualnie, a jeszcze możesz sobie w realu zrobić pomiary (wiedząc co gdzie się znajduje) i gdzie na logikę co ma wchodzić i wychodzić :D
    PS.
    Po lewej stronie na PCB masz przygotowane pod inną obudowę...
    Zmywarka Siemens SF54T554EU/30 - nie włącza się, spalony triak
  • Poziom 11  
    ok you are the boss here!! :)
    No to biorę się za pomiary, swoja droga jeśli ktoś z was by dysponował takim modułem albo wiedział gdzie można nabyć to będę wdzięczny... Bo w końcu grube ryby już się powyżej wypowiedziały, że raczej lipa...
  • Poziom 2  
    Witam,
    chciałbym podtrzymać ten wątek, gdyż walczę z modułem do zmywarki SF64M350EU/30 (zero reakcji po podaniu napięcia) i mam identyczny moduł jak omawiany powyżej. Po wymianie triaka odpowiadającego za aquastop i sterującego tym triakiem tranzystora npn oraz przetwornicy LNK304 mam na wejściu tego scalaka 7805 regulaminowe 7,9V, natomiast nic nie mam na wyjściu tego układu - czy ktoś wie, ile powinno być na wyjściu i czy to może oznaczać, że jest jeszcze szansa dla procka, czy nie ma się co łudzić.
  • Specjalista AGD
    Prosty pomiar rezystancji na sucho :) Druga i trzecia noga 7805 i multimetr :)
  • Poziom 2  
    Dzięki za zainteresowanie :) ale 2 i 3 noga są zwarte, bo obie są GND. Poza tym na moje oko układ najprawdopodobniej padł, więc trudno coś mierzyć na upalonym scalaku, dlatego pytałem o wartość na zdrowym układzie. Gdzieś ktoś podał, że winno być Vout około 5V i tym się sugerowałem, ale dotyczyło to troszeczkę innego modułu. Między 1 nóżką, a GND mam 3Ω, ale nie wiem, czy to poprawna wartość.
  • Specjalista AGD
    aszfer napisał:
    Dzięki za zainteresowanie :) ale 2 i 3 noga są zwarte, bo obie są GND
    peter falk napisał:
    Druga i trzecia noga 7805 i multimetr :)

    Znowu pisanie z pamięci :( . Pomyliłem się.
    aszfer napisał:
    Między 1 nóżką a GND mam 3omy

    Albo stabilzator trup albo zwarcie za nim. Wylutuj go i ponownie zmierz rezystancję między GND i miejscem na 1 nóżkę na płytce
  • Poziom 2  
    Zrobiłem jak mądrze poradziłeś i miedzy GND, a podstawą nóżki 1 jest dalej 3,1Ω. Zaś na wylutowanym regulatorze między nóżką 1, a nóżkami GND jest 4,1K. Te 3Ω za regulatorem to przecież spory prąd przy 5V czy 8V. Czy zatem jeszcze coś można sprawdzić Twoim zdaniem, żeby znaleźć to zwarcie? Co ciekawe pomimo usuniętego regulatora na jednym z pinów procesora NEC F0123H mam 7,8V.
  • Specjalista AGD
    aszfer napisał:
    Czy zatem jeszcze coś można sprawdzić Twoim zdaniem, żeby znaleźć to zwarcie?

    Jechać miernikiem po linni (ścieżkach) 5V . Założę się, że w końcu dojedziesz do któregoś z pinów procesora.