Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyj±tek www.elektroda.pl do Adblock.
Dzięki temu, że ogl±dasz reklamy, wspierasz portal i użytkowników.

ASUS X54HY - laptop samoczynnie przechodzi w stan u¶pienia.

yoachim95 01 Sty 2016 21:31 1791 6
  • #1 01 Sty 2016 21:31
    yoachim95
    Poziom 15  

    Witam serdecznie. :)

    Chciałbym prosić Was o pomoc w rozwi±zaniu problemu zwi±zanego z samoczynnym i niekontrolowanym przechodzeniem laptopa w tryb u¶pienia.

    Problem pojawił się już dosyć dawno temu, kiedy na własn± rękę chciałem przeczy¶cić laptopa i niestety nie udało mi się poprawnie go złożyć (my¶lałem, że to może być równie proste jak czyszczenie komputera stacjonarnego :D). Komputer trafił do serwisu i tam został poprawnie złożony.

    Niestety od czasu do czasu i to dosyć nieregularnie występuje pewien problem z samoczynnym przechodzeniem laptopa w tryb u¶pienia. Czasem jest tak, że wł±czę laptopa, pojawi się pulpit i od razu komputer usypia się. Czasem bywa tak, że popracuję trochę i dopiero wtedy komputer się usypia, a czasami wszystko jest w porz±dku.

    Pojawiaj± się sytuacje, kiedy komputer raz się u¶pi i potem jest wszystko normalnie, a czasami w koło potrafi się ponad 10 razy usypiać... :roll:
    Kilkukrotnie zdarzyło się, że laptop usypiał się kiedy nim poruszyłem (podniosłem go). Kilka razy zdarzyło się, że również migał mi ekran (wł±czał się i wył±czał).

    Na 99% nie jest to problem zwi±zany z ustawieniami planów zasilania.
    Monitorowałem temperatury podzespołów i wydaj± się być w porz±dku. Gdzie¶ wyczytałem, że może pojawiać się jakie¶ zwarcie na płycie głównej i to może powodować usypianie laptopa...

    Czy kto¶ z Was ma jakie¶ pomysły zwi±zane z diagnoz± problemu? Czy istnieje jaki¶ sposób na sprawdzenie powodu u¶pienia komputera?

    Mój sprzęt to ASUS X54HY:
    procesor: Intel i3-2310M;
    chipset: Intel HM65 Express Chipset;
    pamięć RAM: 4GB, DDR3, 1333MHz;
    karta graficzna: AMD Radeon HD 6470M z 1GB VRAM);
    Na laptopie zainstalowany jest czysty system Windows 7 64-bit.

    Z góry bardzo dziękuję za pomoc. :)

    Pozdrawiam,
    Joachim

    0 6
  • #2 01 Sty 2016 22:09
    gracek0718
    Poziom 5  

    powiniene¶ go chyba oddać do serwisu w którym był skałdany

    0
  • #3 01 Sty 2016 22:16
    yoachim95
    Poziom 15  

    Najprawdopodobniej tak zrobię, jeżeli nie uda mi się dowiedzieć niczego sensownego. Problem jest w tym, że chwilowo nie mogę "rozstać" się z moim sprzętem ponieważ potrzebuję go do pracy. :)

    0
  • #4 01 Sty 2016 22:19
    gracek0718
    Poziom 5  

    sprawdĽ czy nie masz jakiego¶ wirusa

    0
  • #5 01 Sty 2016 22:31
    yoachim95
    Poziom 15  

    Wirusów raczej nie powinienem mieć. Korzystam z płatnej wersji Avasta i jaki¶ czas temu skanowałem komputer programem Eset Online Scanner. :)

    0
  • Pomocny post
    #6 02 Sty 2016 16:47
    Resist_34
    Poziom 22  

    yoachim95 napisał:
    Kilkukrotnie zdarzyło się, że laptop usypiał się kiedy nim poruszyłem (podniosłem go). Kilka razy zdarzyło się, że również migał mi ekran (wł±czał się i wył±czał).

    Możliwe, że jest to problem wł±cznika lub czujnika Halla (czujnik zamknięcia klapy).
    Problem może być błachostk± - np. Ľle zapięta tasiemka wł±cznika. Na tej samej płytce z wł±cznikiem jest też element Halla odpowiedzialny za wykrywanie zamknięcia klapy, więc...

    Spróbuj w opcjach zasilania zmienić reakcję na zamknięcie klapy z "u¶pij" na "nic nie rób".
    Ewentualnie to samo zrób z wł±cznikiem zasilania.
    Wtedy sprawdĽ co się dzieje.
    Druga opcja to podniesienie klawiatury i sprawdzenie czy tasiemka jest pewnie zapięta w zł±czu.

    0
  • #7 03 Sty 2016 00:44
    yoachim95
    Poziom 15  

    To co piszesz może być wła¶nie powodem takiego zachowania, ponieważ wiem, że był jaki¶ problem z wł±cznikiem - jest chyba uszkodzone to zapięcie i ono faktycznie może czasem nie ł±czyć.

    Póki co pozmieniam opcje, żeby przy zamknięciu pokrywy oraz naci¶nięciu przycisku laptop się nie usypiał. Jeżeli to chwilowo rozwi±że problem to będzie trzeba przelutować to zapięcie.

    Nie my¶lałem, że to może powodować wła¶nie taki problem. :)

    Dziękuję za pomoc. :)

    1