Elektroda.pl
Elektroda.pl
X
Testo
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV Belstar 20A11T chassis 11AK30-2 - nie startuje poziom

15 Cze 2005 10:46 5386 19
  • Poziom 15  
    Tv trafił do naprawy z migającą czerwoną diodą - klasycznie - uszkodzony BU808 w odchylaniu poziomym.
    Po wymianie wystartował na kilka sekund z prawdopodobnie nieprawidłowym obrazem - po czym wyłączył się i na załączenie
    reaguje jedynie wysłaniem 1- 2 impulsów na BU 808 - być może ramek H - niestety mam analoga i nie bardzo można zdążyć obejrzeć przebieg.
    Raz wystartował na trochę dłużej (ok. 1-2 sek.).

    przetwornica MC44608 - na pewno sprawna
    sterowanie STV92195 - z pilota działało cały czas, a lokalna zaczęła działać dopiero po odłączeniu /lub włożeniu czystej/ pamięci
    procesor H/V/p.cz STV 2248C

    Wymiana trafopowielacza nic nie zmieniła.
    Kwarce przy STV 2248 sprawdzone , 4,43 na pewno działa , 3,58 prawdopodobnie aktualnie nie generuje - ale chyba ma w tym przypadku drugorzędne znaczenie. Wszystkie napięcia zasilające OK.
    Niestety nie mam procka do podstawienia - a nie wiem czy jest sens go zamawiać - bo na tym fonia chodzi bez zastrzeżeń , wysyła coś na pion i próbuje na poziom.

    Pytania :
    -czy ten tv wymaga do pracy pamięci z programem - z dokumentacji (11AK30 dla Vestel) wynika że powinien wystartować z pustą
    pamięcią a nawet bez niej - w którymś z SE z kolei gość stwierdził ,że ta kość (STV 2248) nie wystartuje bez programu.
    Załadowanie pamięci wsadem dla tego chassis (Vestel) też nic nie zmienia (ale prawdopodobnie to nie jest idealny wsad dla tego mutanta).
    - Czy ten procek wymaga potwierdzenia startu z trafopowielacza (widać że z końcówki trafa która idzie na pion jest również "odejście" do procka) i ewentualnie jak to sprawdzić (przebiegi wchodzą na procek ale nie wiem czy prawidłowe i czy proc je widzi). Gdzieś wyczytałem że właśnie wysyła kilka ramek i kontroluje - ale jak to spradzić .

    Wszelkie sugestie na temat tego tureckiego ***** mile widziane.
    Może ma ktoś schemat (całego TV, nie aplikacje układów) i wsad pamięci do tego wynalazku - ale tylko sprawdzony na 100% dla tego modelu.
  • Testo
  • Poziom 15  
    Pion "przeryty" kilka razy - wszystko OK :(
    Zresztą w momentach gdy coś raz "załapał" przed wymianą trafa odchyl. V było OK - tylko treść przejaskrawiona , z powrotami itp. jak przy siekniętym trafie .
    Gdy na ok . sekundę - dwie zaskoczył po wymianie trafa (ale tylko raz - nie przy pierwszym załączeniu a którymś z kolei) obraz wyglądał normalnie.
    Z układem czy bez układu też nie ma różnicy - zwrotna z trafa wchodzi na procesor więc pion nic nie przywiera.
    Wyłącza się od razu - 1 góra 2 ramki H (lub inne impulsy).
    Obstawiam procek ale wolałbym inne "typowania".
  • Poziom 17  
    Mam identyczny problem w Elenbergu 11AK30, tylko, że jak nieraz Tv zaskoczy to obraz jest podzielony na dwa pionowe paski, w pionie rozszerzone i obraz pozawijany w poziomie.
  • Poziom 15  
    Witam w klubie :?
    A co to za wynalazek ten Elenberg ?
    Belstar to też jakaś mutacja- typowy 11AK30 (Vestel) ma inne rozwiązania części układów.
    Pozawijanie w poziomie to pewnie wina elektrolitów w ukł. odchylania pionowego - co do reszty to brak pomysłów :(
  • Testo
  • Poziom 29  
    spruboj bez pamieci i z pitota menu.powinno byc
  • Poziom 15  
    Niestety d... klient przywiózł mi oczywiście tv bez pilota i aktualnie jest nieuchwytny -mam tylko pasującego pilota od Samsunga (bez menu) i Daewoo (z "menu" które nie wiem czy jest kompatybilne sygnałowo z Belstarem) ale co mi to da ?
    Wejdzie w menu przy zablokowanym odchylaniu poziomym ?
    Chyba nie bardzo (chociaż można zmieniać programy i fonia jest OK).
    I co dał by sam fakt wejścia w menu ?
  • Poziom 27  
    Witam mam kilka uwag. TV moze sie dac wlaczyc tylko z pilota moze byc aktywna blokada rodzicielska. Zawiniety obraz mialem przy uszkodzonej korekcji rozmiaru jakis fet-uszkodzone cewki H ale wtedy moze byc efekt utraty zb.kolorow.
  • Poziom 15  
    DziadzioMiecio napisał:
    TV moze się dac wlaczyc tylko z pilota moze byc aktywna blokada rodzicielska.

    Nie chodzi mi o sam fakt nie działania klawiatury lokalnej (zresztą - na oryginalnej pamięci nie działa również lokalna regulacja głośności) , tylko o fakt próby startu poziomu i natychmiastowego jego wyłączenia (ale dioda pracy świeci na zielono, są wszystkie napięcia potrzebne do stanu pracy).
    Bonzo f:
    bez pamięci i menu też nic nie daje .
    Oczywiście ściągnąłem już dumpy z tej kultowej strony :wink: - nawet AK30 -2 - ale też kicha.
    Ale dzięki za chęci.
    A co z samym faktem tego , czy płyta ruszy bez pamięci (lub z czystą) - orientuje się ktoś może :?:
  • Poziom 29  
    bez pamiatki tez bedzie dzialac klawiatura tak mam 11ak19.te vestel tez program maja .wklepac mozna jeden raz,ktos to przerabial na forum sda555x
  • Poziom 15  
    bonzo f napisał:
    bez pamiatki tez bedzie dzialac klawiatura

    To wiem - ale czy będzie działać odchylanie poziome :?:
  • Poziom 29  
    ja podszedl bym w sposob .trafo jaki defekt przestrzal na zewnatrz do masy .zalozyl bym 99%pamiatka .wymiana na nowe.podpiol sie na magistrale ,stwierdzil bym czy ptocek zyje czym tym
    http://www.jupitel.com.pl/mt4k_pl.php
    przebieg pozwolil by stwierdzic w jakim stanie szyna ,jakie uklady odpowiadaja .brak tresci do wszystkich( zapytanie )ukladow mozliwe uszkodzenie pamiatki .jesli odpowiedzialy by wszystkie szukal bym przyczyny w wykonawczych rzeczach.dedukowanie a moze pamiecd a moze procek .trzeba miec pewnosc aby nie plynac w koszty np zakup proca.na forum komputery gdy zachodzi podzejrzenie o wirus wklejasz na forum log z HijackThis i masz pomoc .tu wklejajac log z MT-4k tez moza duzo powiedziec .dlatego ja upycham takie posty np tu
    https://www.elektroda.pl/rtvforum/topic314066.html
    niby bez znaczenia ale
  • Pomocny post

    Poziom 23  
    Yellow Tigra napisał:
    Niestety d... klient przywiózł mi oczywiście tv bez pilota i aktualnie jest nieuchwytny -mam tylko pasującego pilota od Samsunga (bez menu) i Daewoo (z "menu" które nie wiem czy jest kompatybilne sygnałowo z Belstarem) ale co mi to da ?
    Wejdzie w menu przy zablokowanym odchylaniu poziomym ?
    Chyba nie bardzo (chociaż można zmieniać programy i fonia jest OK).
    I co dał by sam fakt wejścia w menu ?

    Pasuje RC5. Menu instalacja - niebieski przycisk
  • Poziom 29  
    sprawdz napiencia po wtornej zwlaszcza na stv.schemacik https://www.elektroda.pl/rtvforum/topic20857.html
    co za trafo zamieniles symbol tu sie na tym znaja.wysokie ci wchodzilo zmieniasz trafo dlaczego.cos przekombinowales,wroc do starego trafo mozna sprawdzic miernikiem uzwojen jest na stronce ktora zamiescilem pewnie ok.starej pamienci defekt w pionie lub zasilaniu stv.jeszcze troche i wyladujemy dla poczatkujacy choc wydaje mi sie ze nie jestesmy
  • Poziom 15  
    Serwis1 - dzięki
    Bonzo f:
    Oczywiście (jak napisałem wcześniej) napięcia i masy sprawdziłem-wszystkie są OK.
    Vcc IF 5 V na pin 12 ,GND p. 10
    Vcc D digital parts na 53 , GND na 54
    Vcc 1 8V (video scanning chroma) na 45, GND 43
    Vcc 2 8 V luma RGB audio CVBS out na 17 ,GND na 19
    trafo "drogą okrężną" 1142.5086 za ELDOR 1142 5111A - dla obydwu odpowiednikiem jest HR 7950 (niestety w firmie w której zamawiałem nie było HR na stoku).
    Trafo nie miało przebić wn na zewnątrz ale w grę mógł wchodzić skrót uzwojeń , przebicie między którymiś z nich lub przerwa w uzwojeniu dającym impulsy synchro do kości odchylania V i zwrotną na procesor.
    Z rozkładu uzwojeń HR 7950 http://www.hrdiemen.es/products/index.php?command=viewSchema&filename=./img/esquemas/HR7950.gif
    wynikało że w uzwojeniu zwrotnej (k.8) jest przerwa - chociaż pewności nie było bo oczywiście schemat zawsze może być uproszczony.
    Na starym czy na nowym- jest dokładnie tak samo .
    A wyglądało to tak :
    Wysokie wchodziło tylko przez te parę sekund - wyglądało więc że po prostu trafo dokończyło żywota.
    Za nowicjusza się nie uważam - swego czasu przerzucałem miesięcznie min. 60 tv pracując ok. 80 h miesięcznie - od 10 lat jednak pracuję w nieco innej branży (przemysłówek) - lepsza kasa, mniej roboty.Rtv to "produkt uboczny" -głównie dla znajomych którym nie wypada odmówić.
    Tester magistrali oczywiście dużo by ułatwił - aktualnie jednak nie posiadam -może za jakiś czas się skuszę .
    Na pewno żaden układ nie blokuje magistrali i jest jakiś przepływ danych- ale nie wiem jaki.

    Pion - wszystkie dyskrety posprawdzane, większość podstawiona - kość nie nowa ale podstawiona sprawna -kupię zaraz jeszcze nową i ją podstawię - chociaż w/g mnie nawet gdyby pion leżał to powinno zablokować poziom po paru sekundach- jak np. w Triluxach na TDA 3654 - a nie od razu.
    Obstawiał bym to , że strzał z trafa posadził procesor - myślałem jednak że nie zaszkodzi zapytać ,może ktoś to już ćwiczył - zresztą jak widać nie tylko ja bujam się z tym problemem.
    Dzięki za pomoc - powalczę dalej i da znać jak coś się urodzi.

    Wyciąłem jeden "polityczny" akapit. :wink:
  • Poziom 15  
    Oczywiście sprawdziłem - Xtal na p. 40 (4,43 MHz) tak jak wcześniej napisałem na pewno generuje - gdyby nie generował ,nie zawracał bym oczywiście nikomu głowy.Warunki potrzebne do pracy kwarcu są zapewnione (i obciążenie na p. 42 X1/Vamp/CHRout >80 kΩ).
    Drugi na p. 39 (3,58) nie generuje - ale w dokumentacji STV 2248 nie znalazłem nic na jego temat. Schemat w dok. jest mocno blokowy. Napięcie na nim czasem jest rzędu 0,6 - 0,8 V - innym razem ok. 1,5 (krótko po próbie startu) ale jest on powiązany raczej z dekoderem i być może "rusza" on dopiero po starcie H.
    Oczywiście sprawdziłem oscyloskopem- jak pisałem nic nie blokuje szyny.
    Jednak dalej nie wiem jak sprawdzić czy zwrotna z trafa jest jakoś widziana (poza tym że na proc wchodzi)
    Przydała by się rozpiska z pomiaru prawidłowych napięć ale niestety nie posiadam.
    H out w STV 2248 można wyłączyć "po szynie" jednak to wymusza na stałe wysoki poziom (8 V) na wyjściu H - a mój STV próbuje walczyć i coś na tym wyjściu jednak się zmienia.
    Do działania ST 92195 w zasadzie nie mogę się przyczepić.
    Wytłumaczyłem się profilaktycznie - gdyby ktoś za szybko chciał mnie przeprowadzić :wink: -zawodowo "ryłem" tyle jeszcze kończąc technikum.
    Lasu rąk gotowych do (pod)powiedzi jak widać nie widać :wink: a więc nie jest to raczej uszkodzenie "z podstawówki" typu słynne "wybucha Royal pomóżcie" :wink: .
    Jak widać tylko Ty się "wychyliłeś" z konstruktywnymi przemyśleniami co do meritum .

    Niestety na TDA do pionu mogę liczyć najwcześniej we wtorek więc jestem przystopowany.
    Moja strategia jest taka : wymienię pion a jak nie ruszy to procek - koszt ujdzie 28 zł + porto - oczywiście STV 2248C - na żadną inną literkę się oczywiście nie piszę. Dalsze bazgroły to H22JH0210 - nie wynika żeby był OTP i preprogramowany - w przeciwieństwie do ST92195 na krym oprócz logo ST jest jeszcze Vestel. Spróbuję to rozpracować.
    Jak rozpracuję (lub padnę) to dam znać bo widzę że jest tu jeszcze jeden kolega "na nasłuchu"- szkoda że sam nic nie walczy (lub nie daje znać albo nie ma pomysłu).
  • Poziom 2  
    Przeczytałem w/w uwagi i porady miałem identyczne obiawy finalnie brak sterowania H z STV2248 przyczyna okazała się prozaiczna zimny lut na końcówce kondansatora C618 7n9/1,5kV
  • Poziom 15  
    W tym przypadku H próbowało startować , ale procesor nie widział zwrotnej z trafa pomimo że na niego wchodziła.
    Uszkodzony był procesor (dostał strzał ze splita).