Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Whirlpool AWM 6101 - Nie bierze wody po wymianie pompy

pablossus 02 Sty 2016 16:02 729 9
  • #1 02 Sty 2016 16:02
    pablossus
    Poziom 2  

    Witam
    Problem dotyczy pralki Whirlpool AWM 6101. Najpierw wymieniłem zepsutą pompę wody. Po wymianie pompy na nową pralka nie bierze wody. Elektrozawór jest zamknięty, programator cyka, napięcie na elektrozawór cały czas ok. 0,2V i nie zmienia się podczas działania programu.

    W pralce miga dioda "koniec prania" i nic się nie dzieje. Będę wdzięczny za każdą sugestię w czym może być problem.
    Pozdrawiam

    0 9
  • Pomocny post
    #2 02 Sty 2016 16:16
    cezet
    VIP Zasłużony dla elektroda

    pablossus napisał:
    W pralce miga dioda "koniec prania" i nic się nie dzieje.

    Do sprawdzenia masz ; silnik ,wiązka przewodów do silnika + sam moduł ( programator).

    0
  • #3 02 Sty 2016 22:11
    Robo-technical
    Poziom 26  

    Witam, Miałem klienta z takim czymś. Niestety uszkodzony moduł. Sprawdź jaka jest reakcja pralki po odpięciu Termistora z grzałki. Jak zareaguje i pralka zacznie działać, podmień termistor na nowy sprawny - może zadziałać ale niekoniecznie. Grzałkę sprawdziłeś czy jest sprawna i nie ma upłynności?

    0
  • #4 02 Sty 2016 22:32
    cezet
    VIP Zasłużony dla elektroda

    Robo-technical napisał:
    podmień termistor na nowy sprawny - może zadziałać ale niekoniecznie. Grzałkę sprawdziłeś czy jest sprawna i nie ma upłynności?

    Mylisz pojęcia - nie wprowadzaj kogoś w błąd.
    A moduł jest w prosty sposób do naprawy.Wystarczy przyjrzeć mu się dokładnie.

    0
  • #5 02 Sty 2016 22:35
    Robo-technical
    Poziom 26  

    Cezet
    Niby w czym mylę pojęcia? Opisz dokłanie! Po za tym podzieliłem się tym co przerabiałem w AWMie

    0
  • #6 02 Sty 2016 22:41
    cezet
    VIP Zasłużony dla elektroda

    Robo-technical napisał:
    Niby w czym mylę pojęcia?

    W tym typie - sygnalizacja "koniec prania" oznacza przerwę w połączeniu silnika z modułem a nie uszkodzenie czujki NTC.

    0
  • #7 03 Sty 2016 11:56
    pablossus
    Poziom 2  

    Dziekuję za sugestie. W takim razie sprawdzę
    1. Połączenie modułu z silnikiem (cała pompa jest nowa wiec nie zakładam że silnik nie działa)
    2. Grzałkę

    Jak tylko będę miał wyniki sprawdzenia dam znać. Na koniec zostawię sobie do sprawdzenia moduł, ale nie znam się na tym więc będę bardzo wdzięczny jeśli ktoś mógły podzielić się swoją wiedzą na temat diagnozy takiego urządzenia.

    0
  • #8 06 Sty 2016 13:06
    pablossus
    Poziom 2  

    Wszystko wskazuje na to, że błąd jest w module pralki. Kolego :arrow: cezet, czy mógłbyś proszę przybliżyć mi na co zwrócić uwagę przy diagnozowaniu takiego modułu i czemu dokładnie się przyjrzeć?

    0
  • #9 06 Sty 2016 15:11
    zhudomel
    Specjalista AGD

    pablossus napisał:
    Połączenie modułu z silnikiem (cała pompa jest nowa wiec nie zakładam że silnik nie działa)
    Chodzi o silnik napędowy bębna a nie pompę spustową.

    0
  • #10 29 Gru 2017 15:22
    vip77
    Poziom 2  

    Najczęściej problem jest w module (programatorze). Trzeba w nim poprawić luty pod przekaźnikiem sterującym silnik.

    0