Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SONY KDL 32W655A / SLV-SE730 - Brak obrazu i dzwieku.

Planistigmat 02 Sty 2016 20:43 594 12
  • #1 02 Sty 2016 20:43
    Planistigmat
    Poziom 4  

    Witam

    Chce polaczyc stare wideo i nowoczesny telewizor. Niestety nie moge otrzymac na ekranie telewizora ani obrazu ani dzwieku z wideo.

    tv: SONY KDL 32W655A
    wideo: SONY SLV-SE730

    Probowalem polaczyc urzadzenia na 3 sposoby:

    1) Kablem antenowym - w wideo do gnizada z oznaczeniem TV, drugi koniec kabla do telewizora

    2) Eurozłącze - nie mam takiego kabla, ale mam 2ie redukcje eurozlacze/chinch oraz kabel chinch
    łączę wiec:
    wideo - euro/chinch - kabel_chinch - chinch/euro - TV

    3) Zajrzalem na strone SONY i probowalem skorzystac z polaczenia kompozytowego:
    wideo - euro/chinch - kabel_chinch - TV
    Zgodnie z poradnikiem na stronie SONY dotyczacym mojego telewizora żółty kabelek video łączę do zielonego gniazdka w TV.
    (niestety nie moge umieszczac linkow na forum)

    Podczas odtwarzania tasmy w magnetowidzie reguluje telewizor aby otrzymac obraz. Naciskam na pilocie guzik ze strzalka skierowana do wewnatrz ekraniku. W kazdym z trzech podlaczen wybieram po kolei wejscia:
    TV, HDMI1, HDMI2/MHL, AV1, AV2/Component
    W przypadku połączenia 2) powinienem otrzymac obraz na AV1, bo tak jest oznaczone eurozlacze z tylu telewizora.
    W przypadku połączenia 3) powinienem otrzymac obraz na AV2/Component, bo tak sa oznaczone gniazda chinch z tylu telewizora.

    Nietstey caly czas ekran jest czarny i brak dzwieku.

    Czy cos zle podłączyłem ?
    Moze nie ustawilem czegos w telewizorze ?

    0 12
  • #2 02 Sty 2016 21:20
    sosarek
    Poziom 43  

    1. Prawdopodobnie to tylko przelotka antenowa i magnetowid nie posiada modulatora.
    2. Jakie? Czy na obu nie widnieje przypadkiem napis IN?

    0
  • #3 02 Sty 2016 21:33
    kazikszach
    Poziom 33  

    Magnetowid to raczej ma modulator, należy wybrać źródło tv i w menu telewizora poszukać kanał, na którym wysyła sygnał modulator, czyli dostroić telewizor do kanału modulatora.

    0
  • #4 02 Sty 2016 21:42
    Planistigmat
    Poziom 4  

    W przypadku polaczenia 2) mam nastepujace oznaczenia na eurozłączach:

    wideo: LINE-1 / LIGNE-1 (EURO AV)

    TV: AV1 i dwie ikonki
    - ikonka z ekranikiem i strzałką z grotami na obu koncach, do wewnatrz i na zewnatrz ekranika
    - ekranik z trzema koleczkami w srodku i strzałką do wewnątrz ekranika

    0
  • #5 02 Sty 2016 21:51
    sosarek
    Poziom 43  

    Jakie masz oznaczenia na "redukcjach"?

    0
  • #6 02 Sty 2016 21:56
    Planistigmat
    Poziom 4  

    kazikszach napisał:
    Magnetowid to raczej ma modulator, należy wybrać źródło tv i w menu telewizora poszukać kanał, na którym wysyła sygnał modulator, czyli dostroić telewizor do kanału modulatora.

    Przy polaczeniu kablem antenowym (opcja 1) ?

    Dodano po 4 [minuty]:

    sosarek napisał:
    Jakie masz oznaczenia na "redukcjach"?


    Na jednej jest VIDEO oraz AUDIO.
    Na drugiej jest VIDEO oraz L/MONO-AUDIO-R.
    Jeden kabel z czerwona koncowka pozostawiam wiec niepodlaczony do pierwszej redukcji.

    0
  • Pomocny post
    #7 02 Sty 2016 22:02
    kazikszach
    Poziom 33  

    To co pisałem, to opcja pierwsza.

    0
  • Pomocny post
    #8 02 Sty 2016 22:19
    sosarek
    Poziom 43  

    Planistigmat napisał:
    Na jednej jest VIDEO oraz AUDIO.
    Na drugiej jest VIDEO oraz L/MONO-AUDIO-R.

    Co? OUT, IN?

    0
  • #9 02 Sty 2016 22:26
    Planistigmat
    Poziom 4  

    kazikszach napisał:
    To co pisałem, to opcja pierwsza.

    Probuje, ale telewizor pokazuje mi tylko liste stacji telewizyjnych. Nie wiem jak przeszukac wszystkie kanaly.

    Dodano po 2 [minuty]:

    sosarek napisał:
    Planistigmat napisał:
    Na jednej jest VIDEO oraz AUDIO.
    Na drugiej jest VIDEO oraz L/MONO-AUDIO-R.

    Co? OUT, IN?


    Na samych redukcjach nie ma napisow IN, OUT itp, zreszta wydaje sie byc to logiczne.
    Natomist na telewizorze i na wideo sa tylko oznaczenia jak z mojego postu #4 powyżej. Niestety nigdzie nie ma oznaczen IN lub OUT.

    0
  • #10 02 Sty 2016 22:32
    sosarek
    Poziom 43  

    Planistigmat napisał:
    Na samych redukcjach nie ma napisow IN, OUT itp, zreszta wydaje sie byc to logiczne.

    Właśnie logiczne to nie jest, ponieważ takie opisy lub piktogramy są umieszczane by było wiadomo do czego dana przejściówka ma służyć.

    0
  • #11 02 Sty 2016 22:35
    Planistigmat
    Poziom 4  

    sosarek napisał:

    Właśnie logiczne to nie jest, ponieważ takie opisy lub piktogramy są umieszczane by było wiadomo do czego dana przejściówka ma służyć.


    Aaaaaaaa, rozumiem. Zaraz porobie zdjecia redukcji.

    0
  • #13 02 Sty 2016 23:27
    Planistigmat
    Poziom 4  

    sharp napisał:
    A jeśli wciśniesz HOME -> ustawienia -> ustawienia analogowe -> programowanie ręczne to nie znajdziesz kanału? Bo widzę, że cały czas błądzisz po ustawieniach cyfrowych.


    Udalo sie otrzymalem obraz.

    Serdecznie dziekuje wszystkim za pomoc.

    0