Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV Otake 517 VT - zablokowany procesor

anbys 15 Cze 2005 12:39 879 3
  • #1 15 Cze 2005 12:39
    anbys
    Poziom 12  

    Witam,

    Mam w naprawie TV Otake 517 VT, który załącza się jakby normalnie (na jeden zapamiętany kanał) wyłącznikiem głównym, jest normalny obraz i fonia ale nie działa klawiatura, ani sterowanie z pilota.
    Wszystkie mikrowyłączniki sterujące sprawdziłem - nie posiadają zwarć, wylutowałem dla pewności również odbiornik podczerwieni - bez zmian
    Zasilanie procesora OEC 8034 jest w porządku.
    Podmieniłem pamięć - bez zmian.
    Czy będzie to procek, który kosztuje ponad 100, czy może jeszcze coś pominąłem ? - proszę o sugestie do tej usterki.

    Pozdrawiam, Andrzej B.

    0 3
  • #2 15 Cze 2005 14:47
    janomo
    Poziom 24  

    Sprawdź jeszcze kwarc koło procesora czy oscyluje, ewentualnie podmień. Sprawdź napięcia zasilające na pamięci. Ale wszystko chyba jednak wskazuje na procesor. Zdarzyło mi się go już zmieniać.

    0
  • #3 15 Cze 2005 17:57
    Jerzy-Serwisant
    Poziom 18  

    Sprawdź czy dochodzi zasilanie 5V i 12V do modułu TXT,oraz sprawdź TXT pod kątem przerw,usterka telegazety powoduje blokadę procesora nie można zmienić kanału,ani nie działa żadna funkcja oprócz PRESET.

    0
  • #4 14 Lis 2005 07:45
    anbys
    Poziom 12  

    Witam,

    Temat nadal nie zakończony. Odstawiłem czasowo ten TV. Napięcia wszystkie są, procesor również podmieniałem - bez rezultatów.
    Podejrzewam że coś siedzi w układzie resetowania procesora.
    Właśnie dzisiaj wznowię naprawę tego TV.

    Pozdrawiam, Andrzej B.

    0
  Szukaj w 5mln produktów