Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Chipset nForce 630i a Radeon HD 6850

03 Sty 2016 14:36 543 6
  • Poziom 5  
    Witam zakupiłem grafikę Radeon HD 6850 firmy Gigabyte i niestety po podłączeniu nie ma jakiego kol wiek obrazu dodam że karta używana. Jest to wina karty czy tego Chipsetu?
    Próbowałem resetować bios, usunąć sterowniki starej ale to nic nie daje.
  • Poziom 35  
    Czy podłączyłeś dodatkowe zasilanie karty?
    Jaki masz zasilacz?
    Czy w gnieździe PCI-E była jakaś inna działająca karta?
    Czy w BIOS'ie jest przełączone że wyjście ma być na zewnętrzną kartę a nie integrę?

    Chipsetu na 99% wina nie jest...
  • Poziom 19  
    Spróbuj ją wsadzić do innego kompa. Jeśli reakcja będzie taka sama, to na bank karta jest uszkodzona.

    Dodano po 1 [minuty]:

    I nie chcę straszyć, ale trzeba być realistą.
  • Poziom 5  
    LOGIC "400 W" :D

    Znaczy taki mam obecnie ale jak sprawdzałem tą kartę to miałem XFX 550W(wymontowałem go po prostu teraz bo mi go szkoda do takiego słabej konfiguracji) i tak podłączyłem 6 pinowe zasilanie (wentylatory kręcą)
    Maja stara karta 512 od asusa działa ale marnie.
    Jak zresetowałem tego biosa to tam za bardzo nie grzebałem, jeszcze wyczytałem w necie że być może trzeba zaktualizować bios to prawda?
    Jarosx9 napisał:
    Czy w BIOS'ie jest przełączone że wyjście ma być na zewnętrzną kartę a nie integrę?

    A jak moja stara działa na tym samym to konieczne?

    Dodano po 8 [minuty]:

    Dokładnie to robiłem tak, wyciągłem tą baterię i próbowałem uruchomić na mojej nowej karcie ale nie było obrazu. Więc uruchomiłem na starej wszedłem w tego biosa zrobiłem tak jak tam było napisane.
    Potem awaryjne wszedłem w Menadżera Urządzeń usunąłem tą kartę to mi się rozdzielczość zmieniła i takim programem jak było w poradniku wyczyściłem i jak wyłączyłem kompa i potem próbowałem uruchomić z nową kartą i tak dupa.

    A jeszcze taki kolega powiedział że nawet jakby te sterowniki były złe i wgl to i tak powinien się obraz pojawić taki pierwszy ten w którym można biosa sprawdzić.

    Dodano po 2 [minuty]:

    @Bogdan Bejs @Jarosx9 Jeszcze jakieś pomysły? :)
  • Poziom 25  
    Podłącz pod markowy zasilacz a nie jakiś Logic, bo o tym XFX to chyba marzenia Cie poniosły!!!
    W innym przypadku grafika uszkodzona, cóż to tylko stary Radeon.
  • Poziom 5  
    R1hab napisał:
    to chyba marzenia Cie poniosły!!!

    Wybacz ale nie za bardzo rozumiem :)