Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zintegrowana karta sieciowa. BIOS i menadżer urządzeń nie wykrywa jej

03 Sty 2016 18:33 1626 9
  • Poziom 13  
    Witam,
    Pewnego dnia w lombardzie znalazłem dosyć dobry komputer za 100 zł. Jego jedynym minusem z tego co gadał typek z lombardu była zintegrowana karta sieciowa która nie działała, ale dał mi do niego kartę wi-fi więc niby nie ma problemu, ale jednak denerwuje mnie prędkość internetu z tego urządzenia więc postanowiłem zabrać się za tą zintegrowaną kartę sieciową. Podłączyłem kabel i 0 reakcji ani w komputerze ani na ruterze. Tak jakby nic nie zostało podłączone. W menadżerze urządzeń nie ma żadnej karty oprócz tej wi-fi. Poczytałem trochę na różnych forach i ktoś napisał, że mogła zostać wyłączona w BIOSie, ale nigdzie nie ma tam takiej opcji która mogłaby ją aktywować. BIOS wcześniej aktualizowałem. Przy samym wejściu na wtyczkę RJ 45 żadna dioda się nie świeci. Jak nazywa się ta opcja w biosie odpowiedzialna za aktywowanie karty? Wersja BIOSu: FDK Interfejs karty sieciowej: IEEE1394 Czy po w/w diagnozie można stwierdzić, że karta sieciowa jest spalona?
    Pozdrawiam.
  • Poziom 13  
    @matrixneo007
    Niestety porady z filmiku nie pomogły. Jedyna opcja jaką znalazłem to "Virtual cable test" która jest zablokowana.
  • Pomocny post
    Poziom 24  
    A może jakiś model i producenta komputera ??
  • Poziom 13  
    @rafi84
    To jest składak. Model płyty głównej to Gigabyte GA-MA770-UD3 rev 2.0
  • Poziom 24  
    46 strona instrukcji
    Onboard LAN Function
    Enables or disables the onboard LAN function. (Default: Enabled)
    If you wish to install a 3rd party add-in network card instead of using the onboard LAN, set this item
    to
    Disabled

    Link
  • Poziom 13  
    @rafi84
    Rzeczywiście jest taka opcja i co najgorsze jet ustawiona na enable. Czyli, że jedyna diagnoza to uszkodzony chip LANu?
  • Poziom 24  
    A przywróć jeszcze ustawienia fabryczne może jeszcze gdzieś coś jest wyłączone.
    Nie zaszkodzi sprawdzić.
  • Pomocny post
    Moderator na urlopie...
    Trzebu napisał:
    z tego co gadał typek z lombardu była zintegrowana karta sieciowa która nie działała,
    Może tak mówił bo tak jest? W jakim stanie jest gniazdo karty sieciowej?
    Skoro karta sieciowa jest włączona w BIOS (patrz post #6), powinna być widoczna w Menedżerze Urządzeń.
    Jeśli nie jest, możesz dla pewności wykluczyć problem po stronie software uruchamiając komputer z Linux LiveCD (bootowalna płyta lub pendrive). Brak reakcji pod Linux'em tylko potwierdzi to co mówił sprzedawca (uszkodzenie sprzętowe).
    Wcześniej możesz wykonać Clear CMOS i przywrócić domyślne ustawienia BIOS (Load BIOS Defaults lub Load Optimized Defaults).
  • Poziom 13  
    @rafi84
    Po resecie biosu i formacie systemu jest cały czas to samo.
    @master-007
    Gniazdo nie wygląda na zniszczone. W menedżerze urządzeń widać tylko kartę wi-fi. Pod Linux'em jest tak samo, kartę wi-fi wykrywa, ale tamtej już nie. Szkoda czasu na męczenie czegoś co prawdopodobnie jest już uszkodzone, jutro pojadę do jakiegoś sklepu i kupię sobie jakąś kartę za 30 zł.

    Dzięki wszystkim za udzielenie się w temacie. Temat zamykam.