Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Brama przesuwna Wiśniowski, sterownik ST-2 reaguje ale nie otwiera

wirtualny2010 03 Jan 2016 21:40 24033 60
  • #1
    wirtualny2010
    Level 9  
    Witajcie. Mam problem z bramą przesuwną Wiśniowski. Brama ma zamontowany sterownik ST-2 jak na zdjęciu. Sterownik reaguje na wyświetlaczu na rozkazy z pilota ale nie puszcza napięcia na uruchomienie silnika i nie otwiera i nie zamyka bramy. Po kolei w reakcji na naciskania pilota jest na wyświetlaczu "." "oP" i "cL"

    Brama przesuwna Wiśniowski, sterownik ST-2 reaguje ale nie otwiera



    Brama przesuwna Wiśniowski, sterownik ST-2 reaguje ale nie otwiera

    Brama przesuwna Wiśniowski, sterownik ST-2 reaguje ale nie otwiera

    Bezpiecznik nie wiem czy działa więc dałem 5A samochodowy.
    Dla wyeliminowania ewentualnych problemów z fotokomórkami w bramie odłączyłem je i zmostkowałem na płytce piny 13 i 15 jak w instrukcji. Nic nie zmieniałem w oprogramowaniu bramy. Nie mam pomysłu co może powodować brak napięcia po naciśnięciu na pilocie otwierania/zamykania bramy na przewodach do silnika. Silnik wydaje się sprawny, po podłączeniu do osobno akumulatora 12v wydaje jakieś dźwięki. Proszę i dziękuję za sugestie.
  • Helpful post
    #2
    picia22
    Level 27  
    Pytanie od czego jest bezpiecznik jaki był i dlaczego zmieniłeś .
    Jeśli bezpiecznik jest od sterowania silnika i się spalił prawdopodobnie doszło do przeciążenia i padło sterowanie wystarczy naprawić. sterownik
  • #3
    wirtualny2010
    Level 9  
    Nie byłem pewien czy działa, tylko po oględzinach wizualnych (ciemny w środku) także nie mając identycznego wymieniłem na podobny - jego nie przepala. Jak sprawdzić czy był tylko od silnika? Na moje oko zabezpieczał cały układ a nie tylko silnik.
  • Helpful post
    #4
    marg_pl
    Level 12  
    Czy rączke od wysprzeglenia zamknołeś w momenice sprawdzania bramy?
    Sprawdz "na krótko" przewodem impuls podaj.
  • #5
    wirtualny2010
    Level 9  
    Dziękuję za sugestię, ale tak, oczywiście tą rączkę z boku słupka zamknąłem i po naciśnięciu otwierania/zamykania sterownik reaguje prawidłowo na wyświetlaczu, słychać jakieś cyknięcie, a na dwóch kablach prowadzacych od płytki do silnika nie pojawia się napięcie, a powinno, sprawdziłem na innej bramie z tym sterownikiem. Po podaniu napięcia bezpośrednio na silnik, silnik reaguje. Co jeszcze sprawdzić?
  • Helpful post
    #6
    User removed account
    User removed account  
  • #7
    wirtualny2010
    Level 9  
    Dziękuję z info. O ile dobrze zrozumiałem (nie jestem elektronikiem ale sprawy mechaniczne ogarniam) sugerujesz sprawdzenie modułu łacznikowego umożliwiający podłączenie silnika, krańcówek, lampy, sterowania ręcznego, fotokomórek, zasilania pod sterownik ST2 (posiada także przełączniki do programowania sterownika)? Innymi słowy płytki z tórej rozchodzą się wszystkie kable? Wyciągałem już wcześniej, nic nie zauważyłem jak poniżej na zdjęciach:

    Brama przesuwna Wiśniowski, sterownik ST-2 reaguje ale nie otwiera

    Brama przesuwna Wiśniowski, sterownik ST-2 reaguje ale nie otwiera

    A co to jest? Bo to chyba cyka?

    Brama przesuwna Wiśniowski, sterownik ST-2 reaguje ale nie otwiera

    Krańcówki też wymontowałem aby sprawdzić czy się nie uszodziły.
  • Helpful post
    #8
    User removed account
    User removed account  
  • Helpful post
    #9
    marg_pl
    Level 12  
    Zdjęcie ostatnie to odbiornik radiowy firmy Hormann.
    Widocznie takimi pilotami obsługujesz bramy (w tym garazową).
  • #10
    wirtualny2010
    Level 9  
    Nic nie pomagało, ostatecznie zawołałem serwis :-(
  • #11
    dark_01
    Level 10  
    Witam.
    Mam ten sam problem.
    Możesz napisać co było w Twoim ST-2 uszkodzone ?
  • #12
    wirtualny2010
    Level 9  
    Nie wiem. Serwis przyjechał, naprawił.
  • #13
    piotrek_mk71
    Level 9  
    Witam,

    Ponawiam pytanie j.w.
    U mnie z kolei tylko się otwiera. Brak zamykania.
    Reakcja na wskaźniku właściwa, (oP, cL).
    Słychać załączanie przekaźnika.
    Brak napięcia przy zamykaniu na złączu do silnika.
    Jeśli ktoś ma schemat lub gdzie mierzyć będę wdzięczny.
  • #14
    elbud
    Level 14  
    @piotrek_mk71
    Już wyżej było pisane. Weż miernik i sprawdź styki przekaźnika.
  • #15
    dark_01
    Level 10  
    Witam ponownie

    Jeśli to komuś pomoże - u mnie była przepalona jedna ścieżka na płytce z bezpiecznikiem - konkretnie masa - przekaźniki cykały ale brama stała.

    Pozdrawiam
  • #16
    dust1985
    Level 11  
    Witam też mam problem z tym sterownikiem. Otóż zamyka normalnie i miga na wyświetlaczu Cl natomiast przy otwieraniu słychać cyknięcie przekaźnika i styki na moment się zwierają ale na wyświetlaczu wyświetla się na stałe oP. Silnik nie rusza.
  • #17
    wirtualny2010
    Level 9  
    Nie chciałem zakładać nowego tematu, znów mam problem z ww. bramą. Przyszła zima, raz otwiera, raz nie. Zatrzymuje się w trakcie otwierania i zamykania, bez jakiejś regularności. Jak się tak kilka razy przejedzie to już chodzi ok. Podejżewam, że wskutek zimna ma większe opory na silniku, przekładni i innych mechanizmach, sterownik dostaje informację o za dużym przeciążeniu i zatrzymuje lub nie urochamia np. oblodzonej bramy. Czytałem, że jest możliwość regulacji stopnia obciążenia, jakimś potencjometrem lub czymś w tym stylu. Pytanie gdzie go szukać w elektronice bramy i jak to zrobić?
  • #19
    wirtualny2010
    Level 9  
    Dziękuję grzechotnik za podpowiedź. Brama również odśnieżona nie dawała się zamknąć. Tak jak napisałeś ściągnąłem instrukcję sterownika, przeprogramowałem wartość obciążeń statycznych. Było 5, przy 6,5 jeszcze zacinało, przy 7,5 chdzi jak na razie bez problemu. Zakres jest do 7,7 i moje pytanie czy 7,5 nie jest zbyt wiele?
  • #20
    grzechotnik
    Level 26  
    Zawsze się ustawia tak żeby działało, no cóż, masz większe opory toczenia i trzeba większej siły aby ją ruszyć, najwyżej blacharz będzie miał zarobek, o ile niemasz zamontowanej fotokomórki. Sprawdź jeszcze szynę jezdną, od strony przeciwwagi, ogona, czy tam, ze względu na kształt profila lubi się syf zgromadzić. Ewentualnie w chwili wolnej, wyjedz całą bramą i sprawdź czy któraś rolka nośna się nie rozkręciła, czasem tak te bramy mają.
  • #21
    wirtualny2010
    Level 9  
    Fotokomórka jest, nawet wymieniona w zeszłym roku. Dziękuję za pomoc. Teraz muszę poczekać do pierwszych lodów i śniegów aby przetestować czy działać będzie dalej. Jak na razie chodzi bez zarzutu :-)
  • #22
    jaco11
    Level 14  
    Panowie silnik pod obciążeniem nie staruje macie jakic pomysł jak zmienić ustawienia siły !
  • #24
    jaco11
    Level 14  
    Tylko nie mogę zaczaić jak ustawić program :)
  • #25
    wirtualny2010
    Level 9  
    Tak jak kolega powyżej mi doradził, ściągnij instrukcję, przeczytaj x10 i pójdzie ;-)
  • #26
    kecaj_77
    Level 11  
    Może ktoś podpowie... U mnie brama otwiera / zamyka się poprawnie, ale od jakiegoś czasu nie mogę zatrzymać jej podczas pracy. Przynajmniej na szybkich obrotach, jak już zwalnia przed całkowitym otwarciem / zamknięciem to można ją zatrzymać. Zawsze działało to tak, że w dowolnym momencie można było bramę zatrzymać... jakoś nie widzę opisu takiej funkcji w instrukcji.
  • #27
    Józef F.
    Level 11  
    Witam nie będę zakładał nowego tematu bo mam podobny problem mianowicie brama przesuwna Wiśniowski sterownik st2 od jakiegoś czasu problem z zamknięciem. Otwiera się bez problemu ale nie chce się zamykać jak ktoś pisał wcześniej słychać tylko pyknięcie i nic się nie dzieje dzieje się tak głównie jak jest wilgoć np po deszczu od tygodnia cały czas ten problem wcześniej pomagało przywrócenie ustawień sterownika na jakiś czas teraz nawet to nie pomaga dodam że sam mechanizm na pusto bez obciążania bramą też tylko otwiera A nie zamyka ktoś ma pomysł gdzie tkwi problem?
  • #28
    jimmy99
    Level 6  
    Witam, miałem dokładnie taki sam problem z bramą wyposażoną w sterownik ST-2. U mnie również nie było napięcia na silniku a wcześniej brama raz się otwierała a raz nie. Podczas uruchamiania przez pilota słychać było odgłosy ze sterownika ale brama ani drgnęła. Oddałem cały sterownik do naprawy i okazało się, że przepalony był mostek Graetz'a. Sama operacja wyjęcia i ponownego założenia sterownika nie jest wielce skomplikowana, należy jedynie zwrócić uwagę na kolejność podłączenia kabli. Wtyczek jest kilka i łatwo można się pogubić. Koszt mostka w sklepie elektronicznym to jakieś 5 zł. Powodzenia.
    Brama przesuwna Wiśniowski, sterownik ST-2 reaguje ale nie otwiera
  • #29
    szyszkauk
    Level 2  
    Dzięki za pomoc U mnie też był problem że brama nie chciała otwierać ini zamykać także wziolem się za to sam. Chciałem powiedzieć że montaż który został wykonany przez firmę Wiśniewski to bardzo miernie a mianowicie plastikowe ograniczniki zamontowane poza zasięgiem i brama przy maksymalnym otwarciu zachaczala z tyłu o skrpe, kable które są w słupku instalacji to z jakiś pocietych przedłużaczy :). Kółko które daje napęd jest bardzo wytarte i szpiczaste także muszę znaleźć jakieś nowe :( także pomogła mi bardzo informacja zwarcia nogi 13 z 15 żeby ominąć fotokomurke bo ona wydawała klikając dźwięk to ona była przyczyną że. Rama nie chciała działać muszę znaleźć taką nowa i wszystko będzie git pozdrawiam...
  • #30
    -ubot-
    Level 10  
    Witam

    Przez roztargnienie kupiłem pilota Link
    Sterownik ST 2 reaguje przy programowaniu pilota. Przypisuje kolejną pozycje pilota. Do czasu zakończenia programowania odbiera sygnał z pilota. Po wyjściu z programowania sterownik nie reaguje. Czy jest sposób na zmuszenie sterownika do współpracy z pilotem.
    Parametry niby te same:
    System kodowania: Keeloq
    Częstotliwość: 433,92 MHz

    Poprzedni pilot Link