Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer - Pobiera ponad 500W!

04 Sty 2016 20:37 1959 36
  • Poziom 29  
    Witam. Mam nietypowy problem z komputerem znajomego. Ostatnio zaczął uskarżać się na wyłączenia PC pod obciążeniem. W OCCT przy teście Power Supply komputer wyłączał się po nie całej minucie. Napięcie 12V dla CPU (12,06V), napięcie 12V dla GPU (11,80V). Wymieniłem zasilacz na XFX Core 550W i napięcia wynoszą odpowiednio 12,1V dla CPU i 12V dla GPU. Mimo tego komputer wyłącza się po około 5 minutach. Zmierzyłem pobór prądu dla całej jednostki i wynosi on od 500 do 520W!!! Mój PC i5 4690k (OC 4,4GHz) + GTX970 i XFX Core 550W pobiera w stresie około 280W. Gdy wstawię kartę z PC znajomego to pobór wynosi ponad 500W! Wygląda na problem z kartą graficzną?

    Specyfikacja PC znajomego:

    AMD Phenom II X4 965 bez OC
    Gigabyte Radeon R9 280X
    8GB RAM Crucial Balistix
    Asrock 970 Pro3
    Zasilacz jaki miał wcześniej to OCZ ModXStream 500W teraz mam wstawione XFX 550W
  • Poziom 30  
    GTX970 obciążenie + OC ta karta potrafi dochodzić do 250W.
  • Poziom 30  
    Podaj temperatury. Jeśli komputer pobiera 500W, to zasilacz 550W będzie za słaby i będzie się wyłączał. Potrzeba zamontować mocniejszy zasilacz.
    Procesory AMD są prądożerne. To samo tyczy się kart graficznych AMD.
  • Poziom 29  
    Wszystko rozumiem ale aż tyle? CPU ma TDP na poziomie 95W, zaś karta 250W + reszta drobnicy, powinno być około 350W. W teście CPU PC pobiera 150W. Temperatury CPU wahają się w okolicach 65 stopni. GPU trochę gorzej bo około 80-85 stopni. Nie muszę chyba dodawać, że wentylatory dają się słyszeć wg. OCCT mają około 3500 rpm... Uprzedzając kolejne pytanie, tak pastę zmieniłem nie wiele to pomogło, radiator się odpowiednio nagrzewa. Gorzej z sekcją zasilania, jest bardzo gorąca, trudno utrzymać palec.
  • Poziom 30  
    Ale podczas testu czy jak normalnie pracuje i nic nie robisz?
  • Moderator - Komputery Serwis
    Procesor to 95W, 250W, zapas na resztę 50W. Taką konfigurację testowo na XFX 450 puszczałem i zasilacz radził sobie bez problemu. Czym Kolega pomierzył pobór prądu rzędu 500W?
  • Moderator - Komputery Serwis
    Założyłem maksymalny pobór przy pełnym obciążeniu 400W, to przy sprawności ~82% da pobór około 490W z gniazdka. Tak więc XFX 550 powinien spokojnie podołać. Jakie są temperatury przy testach obciążeniowych? Wiem, pasta była zmieniona, ale warto to sprawdzić.
  • Poziom 30  
    Poczytaj sobie najpierw co to jest TPD - jest to ilość wydzielonej energii cieplnej do radiatora a nie maksymalny pobór energii elektrycznej.
    Załaduj domyślne ustawienia biosu może ktoś powyłączał CnQ czy C1e
  • Poziom 43  
    Jak masz możliwość to sprawdź kartę graficzną z innym komputerem oraz inną kartę graficzną na tym podejrzanym. Tak duży pobór mocy sugeruje problem z pomiarem albo uszkodzenie. Skoro się wyłącza to coś jest nie tak. Duże rozbieżności między napięciami na poszczególnych liniach 12V zasilacza też wskazują na bardzo niesymetryczny pobór.
  • Poziom 29  
    JEDD napisał:
    Mój PC i5 4690k (OC 4,4GHz) + GTX970 i XFX Core 550W pobiera w stresie około 280W. Gdy wstawię kartę z PC znajomego to pobór wynosi ponad 500W!


    Przez chwilę pobór prądu na moim komputerze wzrósł do 520W. Zastanawiają mnie te temperatury na GPU chyba są nieco za wysokie. Innej karty nie mam na podstawienie, z moim GTX pomiar nie bedzie miarodajny (150W TDP)
  • Poziom 30  
    JEDD napisał:
    Zastanawiają mnie te temperatury na GPU chyba są nieco za wysokie

    Podaj jakie są?
  • Poziom 31  
    JEDD napisał:
    Wygląda na problem z kartą graficzną?


    Ta grafika w spoczynku pobiera ok 50W w stresie ok 250W w zależności od producenta.

    I Trzeba to uwzględnić kupując zasilacz.
  • Poziom 30  
    Głupoty piszesz w spoczynku 113W
    TDP 250W
  • Poziom 29  
    matrixneo007 napisał:
    JEDD napisał:
    Zastanawiają mnie te temperatury na GPU chyba są nieco za wysokie

    Podaj jakie są?


    Włącz sobie filmik to zobaczysz.

    btw. zanalazłem w swoich szpargałach Radeona HD6950 od ASUSa, po podstawieniu i przy teście PSU na początku miałem około 300W, by po chwili pobór wzrósł do równych 400W, po czym komputer trochę popracował i się wyłączył... dziwny przypadek. Ustawienia biosu przywrócone.

    Teoretycznie zestaw powinien pobierać 420W w stresie i tyle jest, z tym że pobór po chwili wzrasta i komp się wyłącza.
  • Poziom 30  
    Temperatur są ok robisz test OCCT nic dziwnego on na max obciąża wszystko wiec musi się grzać.

    Dodano po 2 [minuty]:

    Nadal masz podkręcony procesor przy tych testach.
  • Moderator - Komputery Serwis
    strucel napisał:
    Poczytaj sobie najpierw co to jest TPD

    Wychodzi na to, że Towarzystwo Przyjaciół Dzieci.
    strucel napisał:
    jest to ilość wydzielonej energii cieplnej do radiatora a nie maksymalny pobór energii elektrycznej.

    Te dwie wartości są w praktyce równe.
    matrixneo007 napisał:
    Głupoty piszesz w spoczynku 113W

    Teraz Ty piszesz głupoty, jest to pobór całej platformy testowej z gniazdka - przynajmniej tak wynika z opisów innych testów, gdzie platformy testowe z taką kartą ciągną ~115W z gniazdka przy wyświetlaniu pulpitu. Przykład: http://www.purepc.pl/karty_graficzne/test_kar...deon_r9_280x_modele_niereferencyjne?page=0,21
    Z drugiej strony wartości w spoczynku dla aktualnego tematu nie mają większego znaczenia.
    JEDD napisał:
    Nastąpiła pomyłka w opisie CPU. W rzeczywistości to AMD Phenom II X4 965 (TDP 125W)

    To by dało około 420-430W obciążenia MAX na lilnii 12V zasilacza, XFX 550 nadal sobie z tym powinien poradzić.
    JEDD napisał:
    Gorzej z sekcją zasilania, jest bardzo gorąca, trudno utrzymać palec.

    Spróbuj ustawić sporo niższe taktowanie CPU (underclocking) i zobacz, czy przy pełnym obciążeniu komputer będzie się nadal wyłączać.
  • Poziom 29  
    Podczas testu samego CPU pobór mocy wynosi 150-170W, raczej nie tu tkwi problem. Problemem jest tutaj dlaczego pobór prądu wzrasta z 420W do ponad 500W przy czym (prawdopodobnie) zasilacz nie daje rady. Na stronie producenta zalecany jest zasilacz o mocy 600W. Zakupiłem na Allegro używany XFX 650W modularny w cenie 170 zł, więc jak to nie pomoże to już chyba tylko karta grafiki.
  • Poziom 43  
    Może podaj natężenia tych zasilaczy z linii 12V, są na etykiecie zasilaczy.
    Do zasilenia Radeon R9 280X zasilacz 600W.
  • Poziom 29  
    OCZ MXS 500W ma 12V1 - 18A i 12V2 - 18A co daje 432W na 12V linii.
    XFX Core 550W ma jedną linię 12V - 44A co daje 528W na 12V linii.
    XFX Pro 650W ma jedną linię 12V - 56A co daje 624W na 12V linii.
  • Poziom 43  
    Podaj model karty graficznej.
  • Poziom 43  
    Grafika autora to Gigabyte Radeon R9 280X.
  • Poziom 43  
    helmud7543 napisał:
    Grafika autora to Gigabyte Radeon R9 280X.

    Wiec producent zaleca minimum zasilacz 600W z wtykami 8pin i 6pin 12V.
  • Poziom 29  
    Zaleca, ale sami przecież wiemy, że karta ma współczynnik TDP na poziomie 250W + CPU 125W i reszta drobnicy, daje to około 420W, a XFX 550W ma na linii 12V 44A czyli 528W. Skoro dzieje się tak na obu kartach to możliwe, że coś jest nie tak z płytą główną, tylko trudno w racjonalny sposób to wytłumaczyć. Może update biosu coś da?
  • Poziom 31  
    Ja bym sprawdził pobór mocy watomierzem, lub pobór prądu stałego na linii 12V. I napięcie na wszystkich liniach miernikiem.
  • Poziom 43  
    JEDD napisał:
    Może update biosu coś da?

    No i dobrze trafiłeś skoro są nowsze wersie bios to do dzieła.
  • Poziom 29  
    DJ ANNUS napisał:
    Ja bym sprawdził pobór mocy watomierzem, lub pobór prądu stałego na linii 12V. I napięcie na wszystkich liniach miernikiem.


    Przecież już to sprawdziłem... (po za tym sprawdzeniem prądu na linii 12V, ciekawe jak bym miał się wpiąć amperomierzem?)