Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pioneer VSX-918V - AMP ERROR oraz OVERLOAD

04 Sty 2016 22:49 1890 3
  • Poziom 10  
    Kupiłem okazyjnie powyższy amplituner, który według właściciela nie włącza się. Po rozpakowaniu paczki sprawdziłem, że sprzęt martwy i poszperałem trochę na temat resetu amplitunera. Po wciśnięciu dwóch klawiszy i przytrzymaniu przekaźnik zasilania strzelił i Pioneer ruszył. Ukazał się napis "AMP ERROR", za chwilę "OVERLOAD" i amplituner zgasł i tak co reset. Poszukałem instrukcji serwisowej, Pioneera rozebrałem i chciałem posprawdzać hybrydy w poszukiwaniu napięcia stałego, ale nigdzie nie mogę znaleźć karty katalogowej obydwu hybryd PAC014A i PAC015A.

    Mam bardzo krótki czas pomiaru czegokolwiek, chyba że robię to źle. Po włączeniu ustaliłem tylko, że oba układy mają na nóżkach 1 i 2 120 V, po czym sprzęt się wyłączył. Wydaje mi się, że nie tędy droga, dlatego pytam profesjonalistów i ludzi doświadczonych - jak posprawdzać te hybrydy i czy da się ominąć wysyłanie sygnału o przeciążeniu do płyty sterującej amplitunerem, żeby móc spokojnie posprawdzać napięcia i tym podobne.

    Proszę o porady co mogę z tym sprzętem zrobić dalej, oczywiście bez odpowiedzi w stylu "oddaj do serwisu" itp. Pomimo takich odpowiedzi zawsze znajdzie się ktoś kto ma naprawdę chęć pomóc i dzięki komuś takiemu ostatnio wskrzesiłem Technicsa SA-AX7.
  • Poziom 39  
    Danych tych hybryd ani zamienników nie dostaniesz. Może jest jakiś STK zbliżony do nich ale brak info o tym.
    Mierzysz co jest na wyjściach hybryd , jeśli prąd stały to...
  • Poziom 10  
    Wylutowałem hybrydy, wzmacniacz włączać bez resetu ale po chwili pojawia się overload i gaśnie ale mogę go odpalić bez problemu. w tej krótkiej chwili zmierzyłem w na nóżkach obu hybryd "S GND" i "STBY" i w miejscu gdzie jest hybryda PAC014A mam napięcie 61,5 V natomiast na większej PAC015A a raczej w jej miejscu 0V i nie wiem skąd ta różnica. Może ktoś ma jakiś pomysł podpowiedź gdzie szukać dalej?

    Dodano po 1 [minuty]:

    A i znalazłem uszkodzoną diodę 1SS133 z braku takiej wlutowałem w celu sprawdzenia efektu 1N4148 - efektu brak....
  • Poziom 10  
    Poddałem się.. ampli poszedł na części.