Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Immergas Nike Star - Słaba wydajność ogrzewania i dziwne działanie kotła

ttt 05 Jan 2016 12:36 1845 2
  • #1
    ttt
    Level 10  
    Witam
    Mój problem dotyczy dziwnego działania kotła C.O.
    Zacznę od tego, że kupiłem mieszkanie z rynku wtórnego, więc nie mam wiedzy o historii elementów, którę będę opisywał.
    Moja instalacja to kocioł 2-funkcyjny otwartego spalania Immergas Nike Star. Mieszkanie posiada instalację centralnego ogrzewania z plastikowych rur (takie szare, nie znam szczegółów), powierzchnia ok. 65m, 5 grzejników aluminiowych oraz wieszaczek na ręczniki w łazience. Rury idą w podłodze. Dodam, że grzejniki mają najbadziewniejsze możliwe zaworki, bez tej szpilki, tylko takie, że trzeba z kilkanaście obrotów wykonać od zamknięcia do otwarcia zaworu.

    Pierwszym problemem było uciekające ciśnienie. Uciekało tak maksymalnie około 0,1 bar w ciągu powiedzmy 2 dni (a może mniej... dopompować muszę powiedzmy co 2 tygodnie do poziomu 1,5 gdy spadnie poniżej 1, trudno mi to określić). Ale zlokalizowałem wyciek przy zaworku jednego z grzejników. Kapie bardzo rzadko i zazwyczaj nie jest nawet bardzo wilgotny, ale wydaje mi się że można zrzucić całą winę na to miejsce.



    Gdy wyjechaliśmy na święta kocioł wyłączył się z powodu spadku ciśnienia (nie dobijałem dawno) i temperatura spadła w mieszkaniu do 10 stopni ze względu na mrozy. W ciągu 24 godzin był w stanie dogrzać mieszkanie do 18-19 stopni a chodził zasadniczo cały czas.

    I tutaj dochodzimy do dziwnego zachowania pieca. ustawione miałem 75 stopni (teraz zmniejszyłem do 65-70). Piec rozgrzewał się do 75 stopni w ciągu niecałej minuty, widać było jak co sekundę temperatura na wyświetlaczu wzrasta o stopień. Gdy osiągnął niecałe 80 wyłączał się. I tutaj wystarczyła również minuta, może nieco więcej i temperatura na wyświetlaczu spadała do 40 stopni. No i tak w kółko w cyklach trwających około 2-3 minuty. Dotknięcie rury CO wychodzącej z grzejnika pozwoliło mi "na oko" stwierdzić że temperatury podawane przez piec są prawdziwe. W tym czasie grzejniki w mieszkaniu były owszem przyjemnie ciepłe, ale na pewno nie gorące. Pompa działa praktycznie cały czas.

    Bardzo proszę o pomoc w diagnozie czy coś jest nie tak czy może sytuacja jest normalna. Planowałem przemęczyć tę zimę i zainstalować nowy piec i termostaty na grzejnikach na wiosnę, kiedy to ceny sprzętu spadną, hydraulicy będą bardziej dostępni no i potrzebuję też dozbierać pieniędzy. Jeśli jednak zajdzie taki przymus to wymienię piec natychmiast. Zmiana instalacji jakby coś raczej w grę nie wchodzi bo wydałem kupę pieniędzy na podłogę, której teraz nie zerwę. CO według zapewnień miało chodzić idealnie :(
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    pawel_i
    Level 20  
    Ewidentnie trzeba ograniczyć moc maksymalną na C.O.
    Podejrzewam że nikt jej nie zmienił i kocioł ma nadal swoje 24 kW i grzeje twoje mieszkanie tą mocą.
    A rzeczywiście może wystarczyłoby 10kW.
    Wszystko jest w instrukcji od kotła.
  • #3
    ttt
    Level 10  
    racja, piec ustawiony był na 100%, teraz jest 50%, ale głównym problemem był również zasyfiony filtr przy tej rurze powrotu do kotła.
    W tym momencie badam jeszcze spadki ciśnienia, podłożyłem ręczniki papierowe w całym mieszkaniu i zobaczę czy coś kapie. Myśl nieszczelności w podłodze odpycham od siebie, no bo po pierwsze jeszcze żaden sąsiad nie przyszedł, po drugie działało to kilkanaście lat, więc musiałbym mieć wielkiego pecha.
    Pozwolę sobie jeszcze tematu nie zamykać i zrobię to za kilka dni, a nuż komuś się moje obserwacje kiedyśtam przydadzą. Dzięki również dla Pawła za trafną uwagę.