Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ATLANTEL Audioline 20 - po burzy

15 Cze 2005 17:58 2708 10
  • Poziom 12  
    Witam
    Próbuje przywrócić do życia ten aparat..
    Próba rejestracji słuchawki powiodła się - czyli tor radiowy sprawny. Baza przywołuje słuchawke. połączenie przychodzące sygnalizowane przez słuchawkę, po odebraniu sluchawka zaczyna naliczac czas polaczenia - niby poprawnie. Ale w komórce z ktorej dzwonilem nadal jest sygnal zwrotny dzwonienia (aparat nie odebral rozmowy). podobnie jest przy polaczeniach wychodzacych. sluchawka nalicza czas, na bazie swieci sie dioda, ale polaczenie nie wychodzi poza aparat.. A w sluchawce nie slychac zadnego sygnalu (nigdy). czy powinienem slyszec sygnal po podniesieniu sluchawki z bazy oraz po wybraniu numeru? Jesli ktos moze mi cos podpowiedziec to z gory dziekuje.
    I jeszcze cos.. nie moge wprowadzic telefonu w zaden tryb testowy, nie wiem czemu.. seria to: CC0305J00054
  • Poziom 26  
    Sprawdź elementy w układzie wejściowym linii telefonicznej, diody mostka, tranzystory załączające linię (MPSA92, MPSA42), może być także uszkodzony rezystor zabezpieczający przed mostkiem (nie jestem pewien czy taki jest).
    Powodzenia
  • Poziom 12  
    sprawdzalem i wlasnie problem w tym ze diody sa dobre.. tranzystory tez, ale tam nie ma MPSA92 ani MPSA42 ale jakies inne, nie pamietam w tej chwili jakie.. Rezystorki przy wejsciu lini tel. tez okej.. Nie mam za bardzo pomyslu czego dalej szukac. jest tam duzo elementow SMD, moze cos tam padlo.. boje sie ze przy przepieciu padl procek, albo ten drugi scalak.. Jesli moglbys cos jeszcze poradzic to bede wdzieczny. pozdrawiam
  • Poziom 15  
    Twoj aparat nie podnosi linii - uszkodzone moga byc :

    tak jak poprzednik pisal a92 , moze tez a42 ( na pewno sa w tym modelu)
    rezystor 10 ohm
    dlawiki wejsciowe ew diody 1n4004
    Po sprawdzeniu ew wymianie tych elementow telefon powinien przynajmniej zajmowac linie.Prawdopodobnie bedzie tez uszkodzony tea 1062 i dioda zenera 15v - ale wtedy bedzie zajmowal linie , ale nie bedzie sygnalu.

    Testowo mozesz zrobic zwarcie na a92 ( wyjac tranzystor i polaczyc kolektor z emiterem) , aparat wtedy musi zajmowac linie , jezeli nie bedzie szukaj dalej w obwodzie linii.Procki bardzo rzadko padaja.

    K.
    PS tryb testowy dla tego modelu to wersja 2, ale trzeba troszke "potrenowac" na poczatku ciezko trafic.
  • Poziom 12  
    udalo mi sie wlaczyc test.. w suchawce slysze szum. czy to dobry znak? a skad mam wiedziec czy udalo mi sie wprowadzic baze w stan testu?
  • Poziom 12  
    walniety byl rezystor 10om. reszta jest ok. ale nadal nie dziala.. nie nawiazuje polaczenia. przychodzace da sie odebrac i slychac w sluchawce szum i glos, ale cicho. tranzystory sa dobre, chyba ze tylko miernik tak wskazuje, a przy napieciu padaja.. Jeszcze sprobuje zewrzec te tranzystory. co powinno wtedy byc? linia zajeta gdy probuje na niego zadzwonic??
  • Poziom 15  
    Jezeli byl 10ohm walniety to teraz sprawdz:

    czy po podniesieniu sluchawki zajmuje linie.

    Jak zajmuje walniety tea1062 i dioda zenera 15v - co przy uszkodzonym rezystorze 10ohm jest prawie pewne.

    K.
  • Poziom 12  
    ale co znaczy ze zajmuje linie? czy mam sprawdzic innym telefonem czy linia do ktorej jest audioline podpiety jest zajeta? zwarlem te tranzystory i dzwonilem z komorki na niego i bylo "ze polaczenie nie moze byc zrealizowane". moim zdaniem skromnym tranzystory sa dobre, dioda zreszta tez, ale bedzie tak jak mowisz, ze tea 1062 do wymiany.. Po podlaczeniu linii stwierdzilem ze tea bardzo obciaza pradawo linie ( napiecie spada z 60 do okolo 4V) - wniosek spalony, robi zwarcie. znalazlem sobie schemat fona i troche mi to pamaga. jak cos sie ruszy to napisze.. Dzieki. pozdramiam

    Dodano po 1 [minuty]:

    Chyba ze dioda zenera przebija przy 4V. Sprawdze..

    Dodano po 5 [godziny] 11 [minuty]:

    DZIALA! Uszkodzenie: rezystor 10om i tea1062. Powiedzcie mi tylko czemu on tak "wolno chodzi"? np. jak chce przywolac sluchawke, ona odzywa sie czasem dopiero po kilku sekundach.. albo dzwonie sobie na komorke, przerywam polaczenie a komorka dzwoni mi jeszcze dobre 10 sekund. Cos jest nie tak, czy te typy po prostu tak maja? A moze to kwestia drobnego rozstrojenia baza-sluchawka? Dzieki i pozrdawiam. Marcin
  • Pomocny post
    Poziom 15  
    Z dzwonieniem te typy tak maja ... a czasem na bazie nie dzwonia wcale.
    Sprobuj troszke podstroic - mozliwe,ze pomoze.

    K.
  • Poziom 11  
    regulacja detektora fm i wymiana akumulatorów napewno pomoże
  • Poziom 12  
    Witam. Lekkie dostrojenie trymerkiem w trybie testowym pomoglo i telefon dziala. Temat uwazam za zamkniety. Pozdrawiam.