Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pioneer mvh-180ub - Brak możliwości wyłączenia.

Zone666 05 Sty 2016 19:22 1914 5
  • #1 05 Sty 2016 19:22
    Zone666
    Poziom 5  

    Witam. Zakupiłem dziś radio pioneer mvh-180ub i mam problem bo po podpięciu kostki iso radio samo się włącza i nie można go wyłączyć (w sensie przytrzymanie SRC wprowadza radio jakby w stan uśpienia czyli wyświetla się zegar i radio cały czas jest podświetlone jedynie jak odepnę kostkę tą od kabli +- sterowanie anteną, to radio się wyłącza. Mój kolega miał ten sam problem w VW golf 3 i zrobił mu to jakiś elektryk a ja chciałbym spróbować sam. Samochód to Audi 80 B4. Moja wiązka kabli ma inne kolory jak ta co jest na kostce iso dołączonej do pionka bo pioneer ma Zółty - stały plus 12v, Czerwony - stacyjka 12 V DC, czarny - masa, niebiesko- biały - sterowanie anteny. U mnie nie pamiętam jak tam idą kolory. Pasuje zrobić zdjęcie i Wam tu pokazać czy ktoś wie który kabel u siebie w swojej wiązce mam przepiąć i co to za to odpowiada, że radio się nie wyłącza ? Druga wiązka kabli głośnikowych jest ok bo próbowałem balance przód tył, l-p to działa ok. Radio się włącza bez kluczyków w stacyjce tak jak i poprzednie tyle, że tamto stare dało się wyłączyć. Bez kluczyków i przekręconego zapłonu na "raz" też czasem zaczyna mi piszczeć (coś jak w niektórych samochodach gdy się zapomni wyłączyć światła a wyciągnie kluczyki) u mnie takie coś się robi ale jak nie wyłączę radia a wyciągnę kluczyki, choć nie zawsze :) Też mnie to trochę denerwuje...


    P.S. Remote od wzmacniacza podłącza się pod Niebiesko-Biały kabel czyli sterowanie anteną to wiem, lecz w jaki sposób to najlepiej zrobić ? Da się jakoś wypiąć konektor ten przy samym radiu w kostce ISO, potem rozgiąć go i dołożyć kabel od wzmaka a następnie wpiąć czy przeciąć gdzieś dalej poza kostką iso ten kabel ze swoich co łączy się z niebiesko-białym i tam go polutować a następnie zaizolować ?

    0 5
  • #3 06 Sty 2016 21:33
    marek790524
    Poziom 16  

    Kiedyś miałem jakiegoś pionka chyba 6000ub i też tak było, musiałem w ustawieniach początkowych wyłączyć zegar i wtedy wszystko gasło. A do tego piszczenia też była opcja chyba warn-on-off na ustawieniach początkowych, to sygnał dźwiękowy przypominający chyba aby zabrać panel z radia.
    Z instrukcji 6000ub, tutaj pewnie jest podobnie:
    Włączanie/wyłączanie wyświetlania zegara
    Jeśli niniejsza funkcja jest włączona gdy źródła i funkcje demo są wyłączone na wyświetlaczu
    jest wyświetlany zegar i kalendarz
    1. Przy pomocy pokrętła MULTl-CONTROL wybierz opcję OFFCLOCK.
    2. Naciśnij pokrętło MULTl-CONTROL w celu włączenia funkcji.
    Po włączeniu funkcji na wyświetlaczu pojawi się ON.
    Naciśnij pokrętło MULTl-CONTROL w celu wyłączenia funkcji.
    Ustawianie sygnału ostrzegawczego (Warning)
    Funkcja ta pozwala na wła^czanie/wyłączanie sygnału ostrzegawczego, jeśli w przeciągu 4
    sekund od wyłączenia urządzenia nie zostanie zdjęty panel czołowy.
    1. Przy pomocy pokrętła MULTl-CONTROL wybierz opcję WARNING TONĘ,
    2. Naciśnij pokrętło MULTl-CONTROL, aby włączyć funkcję Warning tonę.
    W celu wyła.czenia funkcji WARNING TONĘ ponownie naciśnij pokrętło MULTl-

    0
  • #4 06 Sty 2016 21:59
    korek516
    Poziom 22  

    Witam. A funkcja demo w radio jest na off? Pozdrawiam.

    0
  • #5 07 Sty 2016 07:26
    adam white
    Poziom 22  

    Jeśli nie ma + po stacyjce (domyślnie - oba plusy cały czas) to funkcja Safe - OFF na ON albo wypinać panel. Inaczej rozładuje akumulator.

    0
  • #6 08 Sty 2016 10:05
    Zone666
    Poziom 5  

    Dzięki panowie już doszedłem co było przyczyną. Demo miałem off ale wyłączona była opcja PW Save wystarczyło włączyć funkcję powersave i już się wyłącza normalnie. Pozdrawiam :)

    0
  Szukaj w 5mln produktów