Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Satel Integra 64 + ETHM-1 Plus - Błąd "Nie uzyskano połączenia"

Witoo$ 06 Sty 2016 21:08 13902 61
  • #1 06 Sty 2016 21:08
    Witoo$
    Poziom 13  

    Witam,
    próbuję uruchomić połączenie centrali Integra 64 z ETHM-1 Plus. Centrala w wersji 1.07 z 2007 roku, ETHM świeżo zakupiony.
    Połączenie pomiędzy ETHM a centralą wykonane, kabel sprawdzony. Downloading wyłączony.
    Obsługa przez WWW(Java) działa bez problemu, mogę obsługiwać system przez ten wirtualny manipulator.
    Mimo powyższego pojawia się błąd jak poniżej:

    Cytat:

    Łączę z serwerem: 192.168.100.135:7090
    Nawiązuje połączenie
    Moduł: ETHM-1 V2.01
    Nie uzyskano połączenia.



    Prześledziłem inne tematy na forum ale nie znalazłem błędu "nie uzyskano połączenia"
    Poniżej screeny z konfiguracją. Bardzo proszę Kolegów o pomoc, bo pomysły na rozwiązanie problemu mi się skończyły...

    0 29
  • Pomocny post
    #2 06 Sty 2016 21:33
    dariusz.bembenek
    Specjalista - Alarmy Stacjonarne

    Witoo$ napisał:
    Centrala w wersji 1.07 z 2007 roku, ETHM świeżo zakupiony.

    Nie uważasz, że można coś z tym zrobić?

    0
  • #4 06 Sty 2016 22:54
    Witoo$
    Poziom 13  

    Przepraszam, zapomniałem napisać. Co prawda centrala stara ale firmware aktualizowałem we wrześniu. Z tego co widzę to teraz jest wersja z listopada. Spróbuję i dam znać, dziękuję za podpowiedź.

    0
  • Pomocny post
    #5 06 Sty 2016 23:05
    sosarek

    Poziom 43  

    Łączysz się wewnątrz sieci czy z zewnątrz?

    0
  • Pomocny post
    #6 06 Sty 2016 23:37
    dariusz.bembenek
    Specjalista - Alarmy Stacjonarne

    Witoo$ napisał:
    Połączenie pomiędzy ETHM a centralą wykonane, kabel sprawdzony.

    Jakie połączenia masz na myśli?
    Magistrala manipulatorów to jedno. Drugie połączenie to porty RS-232 obu urządzeń. Zakładam, że właśnie o tym piszesz. Kable sprawdzone, ale jakie kable? Czerwona tasiemka? Niektórzy przypadkiem używają kabli z zieloną, a to zły kabel.

    Zamieściłeś zrzut ekranowy (przedostatni) z opcjami globalnymi. Jeżeli w urządzeniach jest prawie najnowszy soft, to zgodnie z instrukcją powinny te opcje być zaznaczone trochę inaczej. Szczegóły w instrukcji programowania do Integry (str. 37)

    0
  • Pomocny post
    #7 07 Sty 2016 05:52
    reweriko

    Poziom 25  

    Jak wyżej
    Zaktualizuj DLOADX również.

    0
  • #8 07 Sty 2016 22:09
    Witoo$
    Poziom 13  

    Witam.
    1. W centrali wgrałem najnowszy firmware,
    2. Dloadx najnowsza wersja
    3. w Opcjach zaznaczone teraz są funkcje: MODEM ZEWNĘTRZNY, MODEM ISDN/GSM/ETHM i ODPOWIADANIE ETHM/GSM. ("odpowiadanie - modem" odznaczyłem"
    4. Łączę się w sieci wewnętrznej. Docelowo będzie z zewnątrz ale jak na razie chcę żeby zadziałało wewnątrz. komputer ma IP z tej samej podsieci, adres IP pinguje, na WWW obsługa manipulatora działa.

    Przychodzą mi teraz do głowy 2 rzeczy:
    - Serwer DNS - ten adres wziąłem z ipconfig /all przy karcie sieciowej.
    - fizyczne połączenie - u mnie magistrala idzie najpierw na ETHM potem na manipulator. Odwrotnie nie dam rady zrobić, bo nie starczy żył w manipulatorze. Może powinienem zmienić adresy manipulatora i ETHM żeby odpowiadały fizycznej kolejności na magistrali?

    1
  • Pomocny post
    #9 07 Sty 2016 23:15
    MariuszX49
    Poziom 19  

    Kabel łączący RS-y kolega robił czy kupiony błąd ten pojawiał mi się jak kabel nie łączył bo kiepsko wykonany na szybko z YTDY jak zmieniłem na KP-6 to skończyły się problemy ale z wersją 1.13 a z 1.14 nie miałem jeszcze okazji podłączać ETHM-1.

    0
  • Pomocny post
    #10 08 Sty 2016 05:49
    reweriko

    Poziom 25  

    Serwer DNS pozostaw pusty..
    wtedy będziesz mógł łączyć się z dowolnego komputera w sieci...
    Adresy bez znaczenia byle by były różne
    Magistrala jest ok
    Wyłącz monitorowanie ETHM - Jeżeli nie masz podłączonego monitoringu.
    Sprawdź klucz Dloadx
    Sprawdź porty czy sa identyczne w programie i ethm

    0
  • Pomocny post
    #11 08 Sty 2016 08:17
    dariusz.bembenek
    Specjalista - Alarmy Stacjonarne

    Witoo$ napisał:
    Może powinienem zmienić adresy manipulatora i ETHM żeby odpowiadały fizycznej kolejności na magistrali?

    Nie ma to znaczenia.

    0
  • Pomocny post
    #12 08 Sty 2016 10:42
    kiks10
    Poziom 9  

    Zaznacz opcje "odpowiadanie ETHM/GSm".

    0
  • Pomocny post
    #13 08 Sty 2016 18:50
    Rob888
    Poziom 18  

    Witoo$ napisał:

    3. w Opcjach zaznaczone teraz są funkcje: MODEM ZEWNĘTRZNY, MODEM ISDN/GSM/ETHM i ODPOWIADANIE ETHM/GSM. ("odpowiadanie - modem" odznaczyłem"

    Dobrze zaznaczyłeś , może być także odpowiadanie - modem te opcje są równoważne i zamienne tak jak jest napisane w instrukcji.
    Najpierw zapinguj adres 192.168.100.135 czy jest obecny w sieci, jak nie jest dostępny to sprawdź kabel ethernetowy. Dalej sprawdź czy klucz dloadx w module
    plik konf ethm.jpg jest taki sam jak w pliku konf komunikacji.jpg
    i napisz proszę czy problem rozwiązałeś

    2
  • #14 10 Sty 2016 19:57
    Witoo$
    Poziom 13  

    Dziękuję za odpowiedzi.
    ETHM podłączony do sieci, adres pinguje, pisałem przecież, że obsługa przez WWW/JAVA działa (wirualny manipulator). IP jest to samo, tylko inny port.

    Kabel łączący RS-y modułu i centrali robiłem samodzielnie przy pomocy zestawu do samodzielnego montażu, który był w pudełku z modułem. Sprawdzałem 2 razy, połączenia PINów są lutowane, przeploty 2-3 i 4-5 zrobione...

    Klucze DloadX są prawidłowe, nie ma problemu z połączeniem bezpośrednim Komputer - centrala, puki co centralę programuję w ten sposób.

    0
  • Pomocny post
    #15 11 Sty 2016 22:51
    wgebis
    Poziom 1  

    Podłączam się pod temat - mam dokładnie ten sam problem. Wirtualny manipulator działa - czyli kabel ETHM-1->Centrala musi być dobry.

    0
  • Pomocny post
    #16 11 Sty 2016 23:00
    Felix76
    Poziom 12  

    [quote="reweriko"]Serwer DNS pozostaw pusty..
    wtedy będziesz mógł łączyć się z dowolnego komputera w sieci...
    Adresy bez znaczenia byle by były różne


    Witajcie

    Powyższego nie rozumiem :-) Co ma DNS do połączenia z dowolnego komputera?
    I chyba chciałeś napisać różne, ale z tej samej podsieci.

    Pozdrawiam
    Piotr

    Dodano po 1 [minuty]:

    wgebis napisał:
    Podłączam się pod temat - mam dokładnie ten sam problem. Wirtualny manipulator działa - czyli kabel ETHM-1->Centrala musi być dobry.


    Witaj
    nie, nie musi, nawet nie jest wykorzystywany w tego typu połączeniu
    tu działa tylko magistrala.

    Piotr

    0
  • #17 12 Sty 2016 05:59
    reweriko

    Poziom 25  

    Felix76 napisał:
    Powyższego nie rozumiem Co ma DNS do połączenia z dowolnego komputera?
    I chyba chciałeś napisać różne, ale z tej samej podsieci.

    Prosze przetestuj..

    Co do tematu głównego to już ten czas, aby udać sie do sklepu po oryginalny kabel RS5PIN

    1
  • Pomocny post
    #18 12 Sty 2016 06:10
    mayer2005
    Poziom 16  

    Wirtualny manipulator nie leci po przewodzie RS. Tenże przewód MUSI być wykonany z płaskiego kabelka. Taki jaki jest do programowania. Nie żaden przewód alarmowy czy utp.

    0
  • Pomocny post
    #19 12 Sty 2016 10:18
    sosarek

    Poziom 43  

    mayer2005 napisał:
    Tenże przewód MUSI być wykonany z płaskiego kabelka. Taki jaki jest do programowania. Nie żaden przewód alarmowy czy utp.

    Co za różnica z jakiego przewodu jest wykonany jeśli jest dobrze zarobiony z obu stron, bo nie rozumiem.

    0
  • Pomocny post
    #20 12 Sty 2016 10:30
    mayer2005
    Poziom 16  

    sosarek napisał:
    mayer2005 napisał:
    Tenże przewód MUSI być wykonany z płaskiego kabelka. Taki jaki jest do programowania. Nie żaden przewód alarmowy czy utp.

    Co za różnica z jakiego przewodu jest wykonany jeśli jest dobrze zarobiony z obu stron, bo nie rozumiem.
    To pytanie skieruj do satela. Nie napisałem tego posta od tak. Pierwsze połączenie jakie wykonałem to właśnie przewodem alarmowym. Był problem. Za radą satela zmieniłem na kabel płaski prosty i wszystko ok. Od tego czasu do zrobienia kabla używam tylko płaskiego prostego i problemów nie ma.

    0
  • Pomocny post
    #21 12 Sty 2016 10:53
    sosarek

    Poziom 43  

    mayer2005 napisał:
    To pytanie skieruj do satela. Nie napisałem tego posta od tak

    Skierowałem je do Ciebie ponieważ Ty o tym napisałeś i myślałem że masz jakieś sensowne uzasadnienie, Kable zawsze robię samemu i problemów brak.

    0
  • #22 23 Sty 2016 23:53
    Witoo$
    Poziom 13  

    Witam.
    Trochę czasu minęło ale dopiero dziś mogłem zająć się znów tematem. Też nie rozumiem jakie ma znaczenie czy kabel jest płaski czy nie? Rozumiem, gdyby była jakaś większa odległość ale u mnie to połączenie ma 20 cm i moim zdaniem na "mokrym sznurku" też powinno działać :)
    Dziś też po testowałem jeszcze kilka rzeczy - bezskutecznie. Np. DNS - pozostawiłem pusty.
    Pozostaje mi kupić ten super płaski kabel (tam na pewno nie jest tak dobrze zlutowane jak u mnie ale co tam :) ). Jeśli to nie pomoże, to zostanie tylko próba reklamacji w Satelu.
    Dam znać Kolegom jaki będzie tego rezultat.

    0
  • Pomocny post
    #23 24 Sty 2016 21:01
    Felix76
    Poziom 12  

    [quote="reweriko"]

    Felix76 napisał:
    Powyższego nie rozumiem Co ma DNS do połączenia z dowolnego komputera?
    I chyba chciałeś napisać różne, ale z tej samej podsieci.

    Prosze przetestuj..

    Przetestowałem, żadnego DNS i łącze się z dowolnej sieci po IP. Canonical nie jest tu potrzebne, ani rozwiązywanie rekordu CNAME.


    I ......

    Pozdrawiam

    Piotr

    0
  • #24 06 Lut 2016 20:10
    Witoo$
    Poziom 13  

    Tak jak myślałem, nie było co wierzyć w cudowne właściwości oryginalnego kabelka. Zgłaszam sprawę do Satela, dam znać jakie będą tego rezultaty.

    1
  • #25 08 Lut 2016 15:46
    uri
    Poziom 15  

    Witoo$ napisał:
    Tak jak myślałem, nie było co wierzyć w cudowne właściwości oryginalnego kabelka. Zgłaszam sprawę do Satela, dam znać jakie będą tego rezultaty.


    Napisz krok po kroku jak próbujesz łączyć się DLOADX do ETHM-1 ,podejrzewam że robisz banalny błąd .Żeby połączyć się z ETHM-1 to pierwsze co robisz w DLOADX to wybierasz swój profil ( obrazek po prawej ) bez tego za chiny ludowe się nie połączysz.

    Satel Integra 64 + ETHM-1 Plus - Błąd "Nie uzyskano połączenia"

    0
  • #26 08 Lut 2016 20:55
    Witoo$
    Poziom 13  

    Kolego oczywiście, że wybieram swój profil, w innym wypadku miałbym taki problem:
    Satel Integra 64 + ETHM-1 Plus - Błąd "Nie uzyskano połączenia"


    Łączę się następująco:
    1. Komputer jest w tej samej podsieci co centrala (jak na razie, docelowo chcę się łączyć z zewnątrz). Downloading wyłączony, centrala połączona z ETHM kablem PIN5/PIN5.
    2. Włączam DloadX i ładuję mój aktualny profil
    3. Wybieram zakładkę Połączenie a następnie opcję TCP/IPL DLOADX -> ETHM i klikam POŁĄCZ

    efekt taki jak poniżej, nawet przy ustawieniu Opcji dokładnie takich jak na Twoim screenie:

    Satel Integra 64 + ETHM-1 Plus - Błąd "Nie uzyskano połączenia"

    Na dowód, że kabelek jest na pewno ok teraz okienko połączenia z odpiętym na chwilę kabelkiem PIN5/PIN5:
    Satel Integra 64 + ETHM-1 Plus - Błąd "Nie uzyskano połączenia"

    Ciekawa sprawa, prawda? :) Boję się że problem leży w tym że centrala jest starsza i mimo wszelkich aktualizacji to nie ma prawa zadziałać. Całe szczęście tym razem instalacja jest u mnie w domu, więc mi się nie spieszy...

    1
  • #27 08 Lut 2016 21:45
    uri
    Poziom 15  

    Słuchaj mam taki sam zestaw jak ty Integra 64 + ETHM-1 Plus i wszystko działa ja należy . Teraz robiłem update centrali i ETHM do 2.02 ze względu na beta testy aplikacji Integra Control . Jeżeli zaktualizowałeś integrę to zrób update ETHM-1 plus
    możliwe że teraz przy nowym firmware integra i Dloadx a starym sofcie ETHM-1 plus dalej może nie działać .

    Satel Integra 64 + ETHM-1 Plus - Błąd "Nie uzyskano połączenia"

    Tego połączenia używam , ustaw konfiguracje tak ja pokazałem wcześniej ona na 100% jest poprawna . Po za tym musisz wiedzieć że jeżeli masz błędnie wpisany klucz to po 3 próbach ( dokładnie nie pamiętam ) moduł się blokuje na ileś minut .
    Ja walczyłem tak samo jak ty , dla testu zrób tak podłącz się pod centrale RS-232 , rozłącz połączenie , odłącz kabel rs-232 od centrali i podepnij od ETHM . Wyłącz Download z manipulatora ( pewnie sam się wyłączy ) i spróbuj połączyć się po LAN .
    Ważne w tym czasie nie wyłączaj Dloadx .

    Satel Integra 64 + ETHM-1 Plus - Błąd "Nie uzyskano połączenia"

    W końcu działa Serwer SATEL
    Satel Integra 64 + ETHM-1 Plus - Błąd "Nie uzyskano połączenia"

    1
  • #28 08 Lut 2016 22:03
    dariusz.bembenek
    Specjalista - Alarmy Stacjonarne

    uri napisał:
    ze względu na beta testy aplikacji Integra Control

    Skąd kolega ma już Integra Control?

    0
  • #29 08 Lut 2016 22:18
    uri
    Poziom 15  

    dariusz.bembenek napisał:
    uri napisał:
    ze względu na beta testy aplikacji Integra Control

    Skąd kolega ma już Integra Control?


    Beta testy ;) niebawem app w google play i App Store ,jest kilka rzeczy do poprawienia ale działa już całkiem przyjemnie . Najważniejsze moim zdaniem to powiadamianie o zdarzeniach .

    Cytat:
    Co nowego w aplikacji (w dużym skrócie):
    - możliwość łączenia się z systemem bez konieczności konfigurowania routera i posiadania publicznego adresu IP (tylko INTEGRA 1.14 + ETHM-1 Plus 2.02)
    - powiadomienia (INTEGRA 1.14 + ETHM-1 Plus 2.02)
    - pobieranie makr bezpośrednio z ETHM-1 Plus
    - ładniejszy (według mnie) interfejs


    Satel Integra 64 + ETHM-1 Plus - Błąd "Nie uzyskano połączenia"

    Satel Integra 64 + ETHM-1 Plus - Błąd "Nie uzyskano połączenia"
    Satel Integra 64 + ETHM-1 Plus - Błąd "Nie uzyskano połączenia"

    0
  • Pomocny post
    #30 08 Lut 2016 22:20
    Stan-Mar
    Poziom 25  

    Czy monitorujesz centralę do jakiejś agencji ochrony po ethm? Jeżeli nie to wyłącz monitorowanie. Włącz ponownie odpowiadanie modem. Sprawdź klucze - klucz komunikacji to ten sam, który wpisany jest w oknie zakładki z adresami IP.

    0