Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Netgear DG834G v4 - Wysoka temperatura procesora routera (76*)

07 Sty 2016 18:13 717 3
  • Poziom 10  
    Witam, Mam router Nestgera DG834G v4. Działa dobrze, ale niepokoi mnie jego temperatura. Pożyczyłem więc z pracy pirometr i wykonałem pomiar.
    O ile w spoczynku temperatura pracy jego procesora (Broadcom BCM6348SKFBG) wynosi 60*, to podczas obciążenia (10 min download na pełnej prędkości) osiąga już 76*, czy to nie za dużo dla tego układu? Producent nie dał żadnego radiatora na układ i nie wiem, czy można to tak zostawić, czy szukać jakiegoś radiatora na ten układ.
    Szukałem w internecie informacji na temat dopuszczalnej temperatury pracy tego układu, ale nie jakoś nic na ten temat nie znalazłem.
    Pozdrawiam i dziękuję za odpowiedzi.
  • Poziom 26  
    Też się męczyłem z jednym netgearem i temperaturami...o ile Twój pracuje jeszcze stabilnie mój miał z tym problemy, też nigdzie nie znalazłem informacji o bezpiecznej temperaturze procesorów z routerów ;/

    Ja poszedłem do sklepu z elektroniką i dopasowałem możliwie największy radiator, zamontowałem i zostawiłem, router działał.

    Na temat Twojego modelu (DG834G) jest dużo filmików na YT , jak ludzie montują nawet wentylatory, więc to że się tak grzeje jest na porządku dziennym ;/
  • Poziom 10  
    Mam też router tej samej firmy, model DGN2000, ma on radiatory, ale o dziwo temperatury są podobne, więc jednak radiatory są tam konieczne. Po zamontowaniu radiatorów Twój pracuje już stabilnie? Na co montowałeś radiator, na taśmę dwustronną, termoprzewodzącą?
    P.S.
    Dzięki za odpowiedź.
  • Poziom 26  
    ufnalufi napisał:
    Mam też router tej samej firmy, model DGN2000, ma on radiatory, ale o dziwo temperatury są podobne, więc jednak radiatory są tam konieczne. Po zamontowaniu radiatorów Twój pracuje już stabilnie? Na co montowałeś radiator, na taśmę dwustronną, termoprzewodzącą?
    P.S.
    Dzięki za odpowiedź.


    Ja zamontowałem radiator na "superglue" :)