Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ładowarka wkrętarki Black&Decker EGBL188 - po przerwaniu kabla nie ładuje

07 Sty 2016 20:45 3879 5
  • Poziom 9  
    Witam,

    mam problem z ładowarką firmy Black&Decker. Po tym jak ułamał się przy niej przewód i po wymianie na nowy przestała ładować.

    Ładowarka wkrętarki Black&Decker EGBL188 - po przerwaniu kabla nie ładuje


    Przy pomocy powyższego obrazka postaram się opisać problem.
    Na wyjściu z zasilacza wg tabliczki powinno być 8-20 Volt ale faktycznie jest 25, natomiast mierząc styki przy baterii to między stykiem 1 a każdym z 3 pozostałych jest to samo napięcie (więc podejrzewam, że jest jeden "+" i trzy "-" ?).

    Gdy mierzę napięcie na tych blaszkach ładowarki to tylko między blaszką 2 i 4 jest stałe napięcie (około 25 Volt) a między pozostałymi albo skacze albo nie ma go wcale.
    Po wsunięciu baterii w ładowarkę na zewnętrznych stykach (1 i 4) pojawia się napięcie, które obecnie jest na baterii i nic specjalnego nie zauważam, napięcie się nie zmienia.
    Nie zaznaczyłem na rysunku ale między stykami 2 i 3, na górze ładowarki, jest dioda, która ma symbolizować różne stany podczas ładowania - ona również nie świeci.

    Ktoś może pomóc wyjaśnić w czym tkwi problem lub posiada podobną, sprawną ładowarkę żeby pomierzyć napięcia?

    Model baterii to BL1518, 18 Volt, 27Wh, 1,5 Ah.
    Ładowarka wygląda tak jak poniżej tyle, że moja ma troszkę mniejszy gabarytowo zasilacz.

    Ładowarka wkrętarki Black&Decker EGBL188 - po przerwaniu kabla nie ładuje
    [3.12.2020, webinar] Zagadnienia pomiarowe w nowoczesnej inżynierii materiałowej. Zarejestruj się
  • Poziom 35  
    Witam
    Czy przypadkiem nie zamieniłeś miejscami przewodów idących od zasilacza?
    Pozdrawiam
  • Poziom 9  
    mariann napisał:
    Witam
    Czy przypadkiem nie zamieniłeś miejscami przewodów idących od zasilacza?
    Pozdrawiam


    Hej,

    Problem w tym, że nie robiłem tego dzisiaj więc ręki nie dam sobie uciąć, że się nie pomyliłem ale... załóżmy, że nawet jeśli jakimś cudem się pomyliłem to czy nie powinno się coś upalić i w ogóle nic nie wskazywać?

    Przy samej ładowarce jest złączka, której nie da się wpiąć odwrotnie a przy zasilaczu oznaczenia potencjałów (V+ i V-).

    Zakładając , że podpiąłem tak jak w oryginale było to od V+ szedł przewód oznaczony białą przerywana linią - i zastanawiało mnie wtedy czy to nie jest właśnie oznaczenie ujemnego potencjału?
  • Poziom 9  
    Witam ponownie,

    w wyniku dalszej "walki" z ładowarką doszedłem do przypuszczenia, że conajmniej 2 elementy na płytce są uszkodzone, jest tylko problem z określeniem co to za elementy (zaznaczone na zdjęciu). Będę bardzo wdzięczny jeśli komuś uda się pomóc. Starałem się zrobić jak najostrzejsze zdjęcie, element drugi wygląda mi na "jakiś" tranzystor ale oznaczenia na nim napisane nic mi nie mówią, nawet pod lupą mam je ciężko odczytać ale jest to prawdopodobnie - 8AF8 czytane "od góry" na zdjęciu :) jedynie tej drugiej ósemki nie jestem pewny bo jest trochę zamazana.


    Ładowarka wkrętarki Black&Decker EGBL188 - po przerwaniu kabla nie ładuje


    Pozdrawiam i czekam na sugestie :)
  • Poziom 9  
    Witam,

    czy naprawdę nikt, spośród tysięcy użytkowników - nie jest w stanie pomóc nie tyle w naprawie co chociaż w nazwaniu, określeniu, co to za elementy zaznaczone przeze mnie na powyższym zdjęciu? Nie wierzę.

    Chciałem podjąć ostateczną próbę naprawy tej ładowarki - jeśli się nie uda to trudno - nowa kosztuje 1/3 ceny całego zestawu wkrętarki i dwóch akumulatorów więc chciałem chociaż spróbować czy ze starej uda się co wykrzesać.

    Więc jeszcze raz bardzo proszę o pomoc przynajmniej w określeniu tych 2 elementów z fotki.

    Pozdrawiam.
  • Pomocny post
    Poziom 2  
    Element 1 oznakowanie = A7
    Element 2 oznakowanie =8A EG