Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Orange FunBox 2.0 FTTH - Samsung SmartTV i Chromecast - nie działają

09 Sty 2016 09:35 5679 2
  • Poziom 2  
    Cześć,

    do niedawna korzystałem z DSL od Netii, a przez ostatni kwartał z internetu mobilnego po LTE od Play. Wszystko w kontekście sieciowym w domu furczało bez problemu.

    Od wczoraj mam FTTH od Orange - oferta Supernova. Światłowód wchodzi do budynku, potem przez Alcatel-Lucent I-0010G-U do mieszkania dociągnięta jest skrętka i na końcu Sagemcom FunBox 2.0 (CS 50001).

    Usługa jest już aktywna, internet przez wifi z Funboxa działa bez problemów z większością urządzeń, poza:
    - Google Chromecast
    - Samsung SmartTV (dość świeży model, w ofercie Samsung od około pół roku), problemy z wybranymi aplikacjami (np YouTube), część z nich działa (np Player od tvn czy HBO GO).

    Chromecast widzi sieć, jest widoczny z poziomu aplikacji, ale przy setupie po raz pierwszy zobaczyłem komunikat "Ten Chromecast jest przeznaczony do użycia w innym kraju i może nie łączyć się z Twoją siecią Wi-Fi." czyli jakby już na tym etapie wykrył, że coś jest nie tak z siecią.
    Kiedy wysyłam video z telefonu na TV przez opcję Cast, na TV pojawia się splash screen YouTube, czasem nawet tytuł video, ale sam stream już nie rusza.
    Podobnie jest z Google Play Music i castowaniem - pojawia się splash screen Play Music, pojawia się tytuł piosenki, ale stream przez Chromecast już nie rusza.
    Obie te usługi, czyli YouTube czy Google Play Music działają natomiast bez problemu na komputerze czy na tablecie. Jedynie problem jest z korzystaniem ze strumieniem danych dla Chromecast czy Samsung SmartTv.

    Konfiguracja wifi na FunBoxie jest domyślna, czyli:
    - 2.4GHz i 5GHz - aktywne
    - WPA/WPA2 Mixed
    - Channel: Auto (używany: 10)
    - MAC filtering: disabled

    Jak wyłączam FunBox, przełączam wszystko ponownie pod wifi z telefonu PLAY - problemy znikają od ręki. Wszystko działa normalnie.

    Kolega z Francji, który ma ten sam router FunBox i ofertę FTTH Orange pisze mi, że u niego Chromecast działa bez problemu. Tam Orange sprzedaje nawet Chromecasty przez swój sklep:
    http://store.orange.com/za/computing/networki...hromecast-hdmi-streaming-media-player-272677/

    Dzwoniłem z tym do Orange, ale oni coś ściemniają... kręcą, że mają przejściowe problemy z pewnymi usługami i nie wiedzą, kiedy to będzie rozwiązane.

    Może Wy macie jakiś pomysł?

    Ewentualnie: czy to może być kwestia samego FunBoxa i wymiana na inny router mogłaby coś zmienić? Czy to w ogóle jest możliwe, aby wymienić FunBoxa na inny router przy tej konfiguracji? Jeśli tak, to opcjonalnie: jaki byście polecali?

    Z góry dziękuję za wszystkie podpowiedzi.
    Pozdrawiam,
    Rafał
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 10  
    Mam to samo, po zmianie z neo z tp-link adsl na 2 liniach

    na VDSL 80 nie ładuje się YouTube - lub trochę się załaduje i później zatnie - ewentualnie odpali się w 240p ... przy połączeniu 70mb

    na obu usługach mam Fan Box 2.0 - mylę że to problem z tym ruterem - maja soft z oddzielnym wifi dla orange free + pewnie jakieś oprogramowanie zbierające dane statystyczne
  • Poziom 2  
    Hej,

    udało nam się znaleźć rozwiązanie - zobacz proszę tu:
    Link

    Pozdrawiam,
    rfk