Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Hyundai Santa Fe 2.0CRDI - Schemat wtyczki pompy paliwa

09 Sty 2016 17:30 2535 6
  • Poziom 14  
    Nie działa mi pompa paliwa, ale potrzebował bym jeszcze schematu wtyczki pompy zanim wymienię pompę. Na dwóch najgrubszych przewodach pojawia się przez kilka sekund napięcie z aku takze wydaje się, że pompa padła, ale we wtyczce sa jeszcze 3 przewody - zapewne do pływaka jeden albo dwa. Potrzebuje wiedzieć czy pompa jest sterowana czy poprostu jak pojawi sie napiecie to startuje?

    Sytuacja jest taka. Auto nie odpala i na sluch nie działa pompa paliwa. Po sprawdzeniu, wymianie przekaźników bezpieczników sprawdziłem wtyczkę pompy. Jak poruszałem to auto odpaliło. Z problemu który pojawiał się raz w tygodniu, przeszliśmy do problemu codziennego aż "naprawa" przez poruszanie wtyczka nie pomaga wiec muszę zdiagnozować. Wstępnie miernikiem sprawdziłem i we wtyczce nie widzę napięcia. Sama wtyczka i jej zakończenia wydaja się bardzo ładne bez osadów.

    Biorąc pod uwagę, że przez moment poruszanie kablami pomagało mam pomysł ze coś jest na kablach. Czy ma ktoś inne sugestie? Jak nie to wyjmuje pompe i wymieniam.

    Jeżeli padła pompa to nie rozumiem czemu poruszanie wtyczką miałoby pomóc w odpaleniu? Potrafiłem próbować po 20 razy i nic, a po ruszeniu wtyczką pompa startowała od razu. Może to ktoś wyjaśnić?
  • Pomocny post
    Poziom 21  
    retsef napisał:
    Na dwóch najgrubszych przewodach pojawia się przez kilka sekund napięcie z aku

    Te dwa grubsze przewody to na pewno zasilanie pompy. Napięcie pojawia się na kilka sekund po przekręceniu kluczyka, więc jest to normalna sytuacja.
    retsef napisał:
    Biorąc pod uwagę, że przez moment poruszanie kablami pomagało mam pomysł ze coś jest na kablach.

    Zapewne jest to przyczyna kabli sprawdź czy czasem przewód gdzieś się nie przetarł.
    Sprawdź też czy konektory we wtyczce czy nie są porozginane
  • Poziom 14  
    krychu0505 napisał:

    Zapewne jest to przyczyna kabli sprawdź czy czasem przewód gdzieś się nie przetarł.
    Sprawdź też czy konektory we wtyczce czy nie są porozginane

    Podłączyłem inny aku na krótko do pompy i nie startuje także jednak idę w kierunku niedziałającej pompy.

    Z ciekawości już tylko zapytam czy ma ktoś ten schemat wtyczki?

    Dodano po 4 [godziny] 26 [minuty]:

    Ok już naprawione, ale niezły numer był.

    Więc wyjąłem to co myślałem, że jest pompą a to tylko pływak z potencjometrem. Używane kable 2 z 5. Te najgrubsze do niczego nie podpięte. Wracamy więc do punktu wyjścia. Przed wtyczką było rozgałęzienie i kabel idzie dalej. Po drugiej stronie auta niestety też pływak z potencjometrem, ale już na wtyczce 2 żyłowej. Dojście było gorsze i musiałem demontować jeden z foteli wraz ze stelażem. Ok więc szukam pompy dalej a ta się schowała nad zbiornikiem paliwa po środku auta. Niestety od góry nie ma dojścia i już miałem wizję lawety. Jak już wypiłem ciepłą herbate z miodem i zjadłem troche ciastek wracam i niewiele myślac ide po kablach i przewodach paliwowych. Oglądam auto od dołu od góry i w końcu znalazłem wtyczke pompy - też tylko dwużyłowa grube kolorowe kable. Sprawdzam wtyczke - zasyfiona. Czyszczę, składam, sprawdzam - działa.

    Wydaje się, że jednak pierwsza myśl, iż problem jest na kablach była prawidłowa. Teraz czeka mnie jeszcze składanie tego wszystkiego, troche zimno i ciemno się zrobiło :/
  • Poziom 14  
    Po jednym dniu jeżdżenia auto padło w trasie. Dostałem się do wtyczki pompy, wyczyściłem jeszcze raz, dogiąłem konnektorki, pojechał dalej.

    Pod domem wyciąłem wtyczkę, polutowałem kable. Po przyjrzeniu się widzę, że przy jednym z konnektorków wtyczka już się topiła także wydaje się, że decyzja dobra i winowajca znaleziony.
  • Poziom 21  
    Wtyczka mogła topić się z powodu złego styku konektorów. Jeżeli wszystko odpowiednio zabezpieczone przed dostaniem tam się wody, czy też korozją połączeń albo zwarciem to powinno być ok. ;)
  • Poziom 14  
    krychu0505 napisał:
    Wtyczka mogła topić się z powodu złego styku konektorów. Jeżeli wszystko odpowiednio zabezpieczone przed dostaniem tam się wody, czy też korozją połączeń albo zwarciem to powinno być ok. ;)


    No właśnie nie było. Wtyczka wydaje się być nie szczelna. W europejskich jest gumka lub dwie na samej wtyczce, tutaj brak, w środku był okropny syf. Dodam, że wtyczka jest narażona na ciąglą wode bo znajdowała się pomiędzy bakiem a podwoziem w strumieniu powietrza pod pojazdem. Jak na mój gust błąd projektowy.
  • Poziom 21  
    Chodziło mi oto jeżeli kolega to wszystko dobrze zabezpieczył wykonując poprawki nie powinno się nic złego dziać ;)