Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nie uruchamia się instalator Adobe Flash Player

09 Sty 2016 22:02 9804 13
  • Poziom 10  
    Witam, problem jak w temacie. W przeglądarce Firefox pojawił się komunikat, że wtyczka jest nieaktualna więc próbowałam ją zaktualizować, pobrałam z oficjalnej strony Adobe plik instalacyjny lecz się nie uruchamia, pobierałam również z innych stron, wyłączyłam także na czas instalacji program antywirusowy, efekt taki sam. Dodam, że do tej pory nigdy nie miałam takiego problemu. Jeszcze taka ciekawostka, aktualnie mam zainstalowaną wersję 20.0.0.235, eksperymentalnie spróbowałam uruchomić plik instalacyjny z tą wersją (znalazłam zapisany na dysku) i też się nie uruchamia. Wiem, że jeszcze można odinstalować starszą wersję i spróbować instalacji najnowszej lecz mam obawy czy w ogóle uda mi się zainstalować jakąkolwiek. Proszę o pomoc, co może być przyczyną nie uruchamiania się instalatora.
  • Poziom 33  
    Jaki system? Restartowałaś kompa ?
  • Poziom 10  
    Windows Vista Home Premium. Wielokrotnie instalowałam i restartowałam system.
  • Poziom 21  
    Jeśli używasz antywirusa to na czas instalacji pliku wyłącz osłony i włącz zaraz po instalacji . Jest to sprawdzona metoda .
  • Poziom 10  
    @ValValiantThor wcześniej dotarłam również do tej informacji ale przyznam się, że nie aktualizuję systemu (zbyt dużo problemów stwarzały aktualizacje) i nie mam ani SP1 ani SP2.


    @dual dziękuję za odpowiedź ale przeczytaj dokładnie mój post (koniec drugiej i początek trzeciej linijki).
  • Poziom 10  
    @ValValiantThor te łatki a właściwie jedna jest zalecana dla Visty z dodatkiem SP2 a ja go nie mam a poza tym w grudniu zaktualizowałam Flash Playera bez żadnych problemów a teraz nie mogę uruchomić tego samego instalatora. Sprawdziłam jeszcze raz dokładnie ustawienia programu antywirusowego ale wszystko jest w porządku. Musi być jakaś przyczyna ale nic nie przychodzi mi do głowy.

    @krzychupar nie mam żadnych problemów, system chodzi idealnie od 5 lat bez aktualizacji, zainstalowałam tylko do IE.

    Dodano po 26 [minuty]:

    @DriverMSG uruchomił się bez problemu i oczywiście zainstalowałam. Serdecznie dziękuję za pomoc. Mam do ciebie jeszcze jedną prośbę, zdradź mi tę tajemnicę i napisz skąd pobrałeś instalator. Pytam o to aby w przyszłości uniknąć takich problemów.
  • Pomocny post
    Admin grupy komputery
    Instalator jest pobierany przez aplikację Adobe do folderu Users/Nazwa użytkownika/AppData/local/adobe/"folder o nazwie generowanej w postaci cyfr"/"nazwa pliku generowana w postaci cyfr bez rozszerzenia"
    Plik ma kilkanaście MB i należy dopisać mu rozszerzenie ".exe".
    Pliki usuwane są automatycznie po ich instalacji i można je wydobyć tylko w trakcie instalacji.
  • Poziom 43  
    Do 22 stycznia można jeszcze pobierać od producenta :)
    https://www.adobe.com/pl/products/flashplayer/distribution3.html
  • Poziom 10  
    @Robert B i @dt1 instalatory pobierałam także z obydwu wskazanych przez was stron, owszem pobierały się i zapisywały ale żaden nie chciał się uruchomić dopiero ten, który otrzymałam od @DriverMSG uruchomił się natychmiast i bez problemu zainstalowałam.

    Jeszcze raz bardzo dziękuję wszystkim za okazaną pomoc.