Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ładowanie smartfona xperia e4g

Rogalowy 10 Sty 2016 09:29 843 3
  • #1 10 Sty 2016 09:29
    Rogalowy
    Poziom 2  

    Witam, mam pewien problem.
    W lipcu ubiegłego roku kupiłem smartfona xperia e4g.
    Kabel od ładowarki był mały, więc używałem kabla od Samsunga. Przeciętne ładowanie trwało ok. 2 godziny
    Po trzech miesiącach wyświetlał się komunikat w stylu "Podłączone źródło zasilania jest niewystarczające".
    Telefon rozładowywał się szybciej niż ładował. Kupiłem więc ładowarkę Xenic i jakiś kabel. Wyświetlał się ten sam komunikat. Wymieniłem kabel na kabel Samsunga
    i miałem spokój do dziś. Teraz mam ten sam problem co wcześniej. Z góry dziękuję za odpowiedź.

    0 3
  • Pomocny post
    #2 10 Sty 2016 12:06
    venummasa
    Poziom 19  

    Kabel może być i od samsung i od sony i huaweia niema znaczenia
    Ładowarki dają różny prąd to może mieć wpływ na ładowanie jego czas.
    Kup oryginalną ładowarkę albo pożycz dla sprawdzenia
    Jak nie to tel poslij na gwarancję nie jest to stary model także powinna być chyba ze miał jakies przygody ;)

    0
  • Pomocny post
    #3 11 Sty 2016 22:59
    winmap
    Poziom 30  

    Możesz dla pewności spróbować wgrania softu. Być może pomoże a jak padnie w trakcie procesu to wyślesz na reklamację wpisując w uzasadnieniu że telefon padł podczas wgrywania nowego softu.

    0
  • #4 13 Cze 2016 19:26
    Rogalowy
    Poziom 2  

    Gniazdo ładowania było uszkodzone. Po wizycie w serwisie telefon działa jak nowy.

    0