Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Piaggio x9 brak ładowania !

inferno.rider 10 Jan 2016 11:03 4410 12
  • #1
    inferno.rider
    Level 6  
    witam mam problem z ładowaniem w piaggio x9
    mianowicie jesli zapale skuter i próbuje zmierzyć ładowanie na klemach na wolnych pokazuje mi około 13 v jeśli dodam gazu odrazu spada do naet 5-6 v
    jak próbowalem Mierzyc na kostce od regulatora na kazdym z 3 zółtych kabli i pokazuje okolo 20 v na wolnych jak dodam gazu pokazuje wiecej ??co to moze byc ?? regulator uszkodzony czy alternator ?? dodam ze (wiem ze tak nie powinienem robic) ale jak zapale motor i odepne akumulator to motocykl nie zgasnie czyli prąd wytważa prosze o odpowiedz
  • #2
    BANANvanDYK
    Level 40  
    Na początek, czy akumulator jest w pełni sprawny?
    Następnie miernikiem na teście diod sprawdzić czy wszystkie 6 diod na mostku w regulatorze są sprawne. Sprawdzić czy uzwojenie statora ma przebicie na masę.
    inferno.rider wrote:
    dodam ze (wiem ze tak nie powinienem robic) ale jak zapale motor i odepne akumulator to motocykl nie zgasnie czyli prąd wytważa prosze o odpowiedz

    Chcesz sobie ubić immobilizer?
  • #3
    inferno.rider
    Level 6  
    aku jest sprawny, powiedz mi gdzie znajduje sie ten startor ? i jeszcze jak mierzyc napiecie na kostce co idzie do regulatora ? na wolnych czy na obrotach ?
  • #4
    karas44
    Level 15  
    X9 ale jaki silnik? ma to znaczenie w master jest inaczej i quasar/leader tez. samo sprawdzenie statora nie jest trudne, multimetr cęgowy i parę przewodów.
    coś mi się tu nie zgadza, bez aqu silnik ci pracuje? czyli ładuje. przejedz się kawałek, zgaś i sprawdź napięcie na aqu, światła ok?
  • #5
    inferno.rider
    Level 6  
    silnik 125 bez aku pracuje i swiata sa wszystko dziala po sprawdzeniu ladowanoia bez aku na wolnych laduje przy obrotach ladowanie spada do 4-5 volt
  • #6
    karas44
    Level 15  
    Nie bardzo rozumiem, odłączasz aqu i sprawdzasz napięcie?
  • #8
    karas44
    Level 15  
    z podpiętym akumulatorem czy bez?
    weź inny miernik, najlepiej analogowy.
  • #9
    inferno.rider
    Level 6  
    wiec tak z podpietym aku jesli jest naładowany to nie widze ile jest na obrotach bo na klemach pokazuje caly czas te 12v ale jak podepne inny aku nie naladawoany i zapale skuter z kabli to wtedy na wolnych jak mierze na klemach to pokazuje 13 v a po dodaniu gazu spada do 4-5 v
  • #10
    karas44
    Level 15  
    Czy kiedy spada napięcie do 4-5v to światła gasną?
  • #12
    karas44
    Level 15  
    Przy 3tys powinieneś mieć około 13,5-14,5
    Żółte kable (3) ciepłe? i jakie masz na nich napięcie? miedzy każdym żółtym i masą, musisz zrobić 2 pomiary, miedzy kablami żółtymi, i żółte z masa, podaj na forum.
    Zrob tez pomiar prądu z regulatora na odbiorniki, pod sam regulator podłącz amperomierz, 2 kable czerwono czarne mogą być do siebie zwarte ułatwi ci to podłączenie amperomierza.
  • #13
    BANANvanDYK
    Level 40  
    Jeszcze raz.
    Chcesz sobie ubić immobilizer?
    I przy okazji licznik oraz regulator napięcia?
    Nigdy nie wolno odłączać akumulatora przy pracującym silniku!
    Po za tym co to za pomiar bez akumulatora? Nawet nie mogę napisać że ładowania, no chyba że pojemności wejściowej miernika (bardzo małej z resztą).