Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Delonghi ECAM23.450 - Nie spienia mleka

jacek23k 10 Jan 2016 12:56 24585 9
IGE-XAO
  • #1
    jacek23k

    Level 17  
    Witam szanownych specjalistów od ekspresów. Sam prowadzę serwis RTV, ale problem mam z prywatnym ekspresem Delonghi ECAM23.450 , źle spienia mleko, (odkamieniony, woda z filtra, mleko 2% schłodzone) wcześniej szwankował zawór pary-nieraz się nie zamykał i puszczał parę po wyjęciu zbiornika z mlekiem (A ze zdjęcia) Wymieniłem i było OK. ale raz (ten nowy) puścił znowu parę i od tej pory nie spienia mleka (zawór działa prawidłowo) (załączam filmiki) rozebrałem zawory A i B, pokrywę na zbiorniku mleka,oraz adapter C przeczyściłem i odkamieniłem je- bez rezultatu. Zasymulowałem obecność zbiornika na mleko, czy ciśnienie pary jest OK(filmik) ? Reszta funkcji jest Ok choć ze trzy razy wypluł komunikat zbyt drobno zmielona kawa..
    Proszę o porady... Delonghi ECAM23.450 - Nie spienia mleka


  • IGE-XAO
  • #2
    jacek23k

    Level 17  
    Mam jeszcze pytanie, czy ciśnienie (środkowy filmik )nie jest za wysokie, bo w pierwszym momencie wali parą w kubek, a po chwili zaczyna trochę spieniać..
    co odpowiada za ciśnienie pary ?
  • IGE-XAO
  • #3
    BRum
    Level 21  
    Pozostaje wymienić adapter-sprzęgło które podaje parę.Zapewne przy czyszczeniu został rozkalibrowany otworek w miejscu zwężenia.Oryginalnie jest ok 1 mm.Czyszczenie wykałaczkami igłą,drutem oznacza dla niego śmierć.Traci zasadę działania zwężki Venturiego i w efekcie nie zasysa mleka.
    Nie powstaje podciśnienie do zasysania mleka.Zakładam,że uszczelki,
    zielona, czerwona i czarna są dobre.
    Powodzenia.
  • #4
    jacek23k

    Level 17  
    Mówimy o elemencie C ze zdjęcia ?
    otworka na pewno nie rozkalibrowałem, czyściłem go drewnianą odpowiednio zaostrzoną wykałaczką (nie było żadnej różnicy przed i po czyszczeniu)
    o jakich kolorowych uszczelkach mówimy? tych szarych na elemencie C ?
  • #5
    Airwell
    Level 8  
    Witam,

    od wczoraj mam identyczny problem ze spienianiem mleka w ekspresie delonghi ECAM23.450S.
    Po przeanalizowaniu podobnych postów na niniejszym forum w sklepie north.pl zakupiłem: 2 elektrozawory oraz sprzęgło spieniacza mleka. W poniedziałek dostaję przesyłkę i działam. Poinformuję o rezultatach.
  • #6
    heniu24
    Level 10  
    Ja też mam problem z pienianiem mleka tyle że u mnie nie otwiera elektrozaworu i ciśnienie wywala wężykami w ekspresie. Zawór jest sprawny na 100% (po odłączeniu przewodów i podłączeniu go bezpośrednio do zasilania cały proces spieniania przechodzi dobrze) wymieniłem także przekaźniki ale to nic nie pomogło. Może ma ktoś schemat elektryczny płyty głównej.

    Dodano po 1 [godziny] 10 [minuty]:

    Dokopałem się do schematu elektrycznego i ustawień serwisowych. Schemat jest po włosku i angielsku.
  • #7
    Airwell
    Level 8  
    wykonałem test. pokazuje wyszystko ok. słyszę jak cewki elektrozaworów V1 i V2 łapią. czyli chyba elektrozawory dobre. może faktycznie uszkodzona dysza (sprzęgło - element C z rysunku).
  • #8
    Airwell
    Level 8  
    Właśnie poskładałem narzędzia po naprawię. Usiadłem przy kawce, oczywiście z pięknie spienionym mlekiem.
    Wymieniłem dyszę (sprzęgło - element C z rysunku). Wszystko pięknie działa. Zawory zwracam nieużywane do sklepu.
  • #9
    jacek23k

    Level 17  
    Dzięki..zamówię dysze i zobaczymy jak u mnie
    Jeszcze o zaworach, ich stan można ocenić po rozebraniu (trzeba rozdzielić plastik od cewki) i widać w jakim stanie jest czarna gumka , jak mi szfankował dolny i puszczał mi pare po wyjęciu zbiornika z mlekiem, było widać, że w gumce są wżery po kamyczkach z wody
    Wymiana dyszy pary (C) rozwiązała problem
    Dziękuje kolegom za porady.
  • #10
    jacek23k

    Level 17  
    Wymiana dyszy pary (C) rozwiązała problem