Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

TERMET ECOCONDENS GOLD 25 - BŁĄD E01

piopol 10 Jan 2016 14:46 54282 16
Wago
  • #1
    piopol
    Level 2  
    Witam,

    Czy miał ktoś podobny problem z tym piecem, polegający na bardzo częstym pojawiania się błędu E01?
    Ten sam błąd pojawia się przy podgrzewaniu wody i ogrzewaniu mieszkania.
    Wspomnę że kocioł mam zamontowany od sierpnia.2015 czyli jest na gwarancji i był uruchamiany przez autoryzowanego serwisanta Termet.

    Z góry serdeczne za podpowiedzi, co może być przyczyną.

    Pozdrawiam
    Piotr
  • Wago
  • #2
    kasprzyk
    Electrician specialist
    Brak odczytu prądu jonizacji - problem z gazem, problem z odprowadzeniem spalin (komin) może być także uszkodzona płyta, zabrudzona sonda, uszkodzony zespół gazowy - wiele rzeczy - jedyne co możesz zrobić to sprawdzić czy komin nie jest gdzieś przytkany/ przymarznięty, ewentualnie sprawdzić filtr na gazie - w pozostałych przypadkach wzywać serwis.

    Po jakichkolwiek pracach przy torze gazowym - sprawdzić szczelność gazu odpowiednim przyrządem !!
  • #3
    kriskroskris
    Level 10  
    Witam.U mnie w dniu dzisiejszym wystąpił również ten sam problem. Piec Termet minimax elegance. Też Wrocław. Może to coś z gazem u nas ?
  • #4
    piopol
    Level 2  
    U mnie komin nowy i na 100% drożny, filtr od gazu czysty, więc w tej sytuacji wzywam serwis.
    Na początku czyli od sierpnia, ten błąd nie wyskakiwał, ale od listopada jest coraz gorzej.
    Że włączyć ciepłą wodę, to muszę kurek w baterii odkręcić na maxa i po czasie lekko skręcać, żeby piec nadążył nagrzewać wodę.

    Dam znać jak mi zdiadnozują problem.
  • #5
    serwis25
    Level 19  
    Prawidłowa decyzja.
    Serwis autoryzowany będzie wiedział co zrobić z tym problemem.
    Pozdrawiam
  • Wago
  • #6
    kriskroskris
    Level 10  
    witam ponownie. Aż nie wiem jak to opisać. Rano zamawiając serwisanta przy podaniu mu kodu błędu powiedział, że w ostatnim czasie we Wrocławiu był na kilku piecach, gdzie nie odpalały bo był zapchany filtr od gazu. Puszczali jakiś syf. Właśnie wyszedł, cała akcja trwała 3 minuty. Odkręcił filtr i faktycznie było trochę babrochów, ale jak stwierdził nie na tyle by zapchać go całkowicie. Jednocześnie stwierdził, że nie idzie w ogóle gaz. Podeszliśmy do licznika, jest na przedpokoju przy wieszaku na kurtki. Główny zawór jest na wys. ok. 1,5m i na rączce od zaworu moja 10-letnia córka wiesza kurtkę. Jak ją z niego zdjąłem, to okazało się, że zrobiła to tak, że przekręciła zawór i zamknęła gaz. Sprawa się wyjaśniła, serwisant skasował 5 dych za dojazd. Ot i sprawa się wyjaśniła :-)
  • #7
    Ricorro
    Level 16  
    błąd E01 u mnie Gold Plus 25kW NAPRAWA zmiana położenia wtyczki odwrócić ją i jest ok SPRAWDZONE!

    Moderated By gulson:

    Raport: Obrócenie wtyczki nie rozwiązuje problemu w opisywanym przez autora przypadku.
    Tylko pomogło akurat temu użytkownikowi.

  • #8
    KrzysztofPintal
    Level 1  
    U mnie zadziałało Dziękuję !!
  • #9
    rakpoczta
    Level 2  
    Miałem dokładnie ten sam objaw E01, piec termet ecocondense gold 20 z tym że rozebrałem piec i tak; na pewno generator iskry działa, piec odpala, widać w komorze spalania płomień. Podejrzewałem elektrodę kontroli płomienia no bo piec odpala ale tego nie widzi tego komputer. Chciałem ją już zamawiać i wymieniać, ale tu znalazłem pomysł z obróceniem wtyczki, pierwsza myśl co to ma do rzeczy. Po kolejnych próbach nie mając jeszcze elektrody kontroli płomienia spróbowałem i co wystartował, i tak kolejnych prób było wiele za każdym razem startował. Dlaczego myślałem, fajnie ale musi być na to jakiś powód, 5 lat pracował tak wpięty i nagle co się stało ?? Zacząłem mierzyć napięcie na elektrodzie kontroli płomienia na jednym podpięciu wtyczki jak i tym drugim nie zauważyłem znacznej różnicy - komputer ?? Pisząc to jeszcze tego nie wiem.
  • #10
    Ricorro
    Level 16  
    Działa działa!!! Moderator nie nie czepiaj się głupot . Piec CO jest wrażliwy na zmianę położenia fazy, zresztą nie tylko termet gold inne również!

    Dodano po 2 [minuty]:

    można zastosować również Adapter do stałej fazy
    (usunięta reklama)

    Pomaga w przypadku nie stałej fazy w ups, generatorze prądotwórczym itp. Oczywiście sprawdźcie tę informację telefonicznie z sprzedającym - udzieli informacji!. I na litość Nie zamykajcie tematów najgłupsza rzecz która jest na tym forum, bardzo zacnym i potrzebnym!

    Moderated By piracik:

    3.1.11. Nie wysyłaj wiadomości, które nic nie wnoszą do dyskusji. Wprowadzają w błąd, są niebezpieczne czy nie rozwiązują problemu użytkownika.
    3.1.10. Nie reklamuj stron internetowych lub usług w jakiejkolwiek formie.

  • #11
    kasprzyk
    Electrician specialist
    Ricorro wrote:
    Działa działa!!! Moderator nie nie czepiaj się głupot . Piec CO jest wrażliwy na zmianę położenia fazy, zresztą nie tylko termet gold inne również!
    !


    Czytaj ze zrozumieniem odpowiedzi innych, zanim coś napiszesz.
  • #12
    Ricorro
    Level 16  
    kasprzyk wrote:
    Czytaj ze zrozumieniem odpowiedzi innych, zanim coś napiszesz.

    racja nie doczytałem przepraszam, zwracam honor moderatorowi!
    jednak w wielu piecach jest ten sam problem nazywa się stała faza i dotyczy też termetu gold, pomaga w tym przypadku właśnie odwrócenie wtyczki albo przy pracy na agregacie SF stała faza
  • #13
    rakpoczta
    Level 2  
    rakpoczta wrote:
    Miałem dokładnie ten sam objaw E01, piec termet ecocondense gold 20 z tym że rozebrałem piec i tak; na pewno generator iskry działa, piec odpala, widać w komorze spalania płomień. Podejrzewałem elektrodę kontroli płomienia no bo piec odpala ale tego nie widzi tego komputer. Chciałem ją już zamawiać i wymieniać, ale tu znalazłem pomysł z obróceniem wtyczki, pierwsza myśl co to ma do rzeczy. Po kolejnych próbach nie mając jeszcze elektrody kontroli płomienia spróbowałem i co wystartował, i tak kolejnych prób było wiele za każdym razem startował. Dlaczego myślałem, fajnie ale musi być na to jakiś powód, 5 lat pracował tak wpięty i nagle co się stało ?? Zacząłem mierzyć napięcie na elektrodzie kontroli płomienia na jednym podpięciu wtyczki jak i tym drugim nie zauważyłem znacznej różnicy - komputer ?? Pisząc to jeszcze tego nie wiem.


    Zaraz minie trzy tygodnie i piec ani razu się nie zwiesił z komunikatem E01. Z ciekawości przepiąłem go z powrotem w miejsce gdzie był wpięty przez ostatnie pięć lat, dałem mu trzy próby za każdym razem E01 i Reset.

    Zacytuję poprzednie wypowiedzi;
    "W piecu chodzi o czujnik jonizacji i dla tego ważne jest by L było tam gdzie ma być."
    "Zwykle są to problemy z zapłonem a bardziej wykrywaniem płomienia. Elektroda jonizacyjna w niektórych kotłach wariuje jak ma nie z tej strony prąd"
    "Większość kotłów wymaga fazy na zacisku L ponieważ tym potencjałem mierzy do obudowy prąd płynący przez płomień"
    "Jeśli na zacisku L będzie przewód neutralny to potencjał pomiędzy elektrodą jonizacyjną, a obudową będzie taki sam i kocioł nie wykryje płomienia"
  • #14
    AdamGrzybacz
    Level 1  
    Dziś miałem takie zdarzenie, błąd E01. Okazało się, że woda ze skroplin nie spływała do kanalizacji. Po udrożnieniu wszystko działa.
  • #15
    Tomasz Lew
    Level 21  
    Produkowane od co najmniej kilku lat kotły Vaillant i Immergas działają poprawnie po zamianie L i N w gniazdku lub wtyczce. Sprawdzałem to osobiście wiele razy. W obu przypadkach między sondą jonizacyjną a PE jest napięcie i nie wyświetlają się żadne błędy. Problemy o których piszecie dotyczyły starszych konstrukcji produkowanych głównie w Czechach. W tym kraju tak jak w Polsce próbowano przez pewien okres czasu narzucić własną krajową polaryzację gniazdka i z tego powodu wynikały tego typu problemy z niektórym sprzętem. W przewód z wtyczką wyposażano urządzenia, które nie powinny go posiadać
  • #16
    HELLSAGAN
    Level 1  
    wybuchowe odpalanie - nadmiar tlenu
  • #17
    ROWE
    Level 34  
    rakpoczta wrote:
    Po kolejnych próbach nie mając jeszcze elektrody kontroli płomienia spróbowałem i co wystartował, i tak kolejnych prób było wiele za każdym razem startował. Dlaczego myślałem, fajnie ale musi być na to jakiś powód, 5 lat pracował tak wpięty i nagle co się stało ?? Zacząłem mierzyć napięcie na elektrodzie kontroli płomienia na jednym podpięciu wtyczki jak i tym drugim nie zauważyłem znacznej różnicy - komputer ?? Pisząc to jeszcze tego nie wiem.

    Tutaj ktoś wcześniej zrobił przełączenia na instalacji, tego później nie sprawdził i tak podał napięcie.

    I dlatego "Prawo budowlane" mówi o cyklicznym sprawdzeniu instalacji elektrycznych (tu domy 1 rodzinne co 5 lat) by przeciwdziałać m.in takim niespodziankom.
    Ale właściciele domów o tym prawie nie pamiętają, jest od usterki do awarii.