Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Tv, amplituner, Cyfrowy Polsat - Jak podłączyć całość?

wawa_on 10 Jan 2016 16:16 2943 19
  • #1
    wawa_on
    Level 7  
    Witam,

    Posiadam następujące sprzęty:

    + TV Sony KDL HX750,
    + Amplituner Denon AVR X1000,
    + Dekoder Cyfrowego Polsatu Mini HD 2000.

    Chciałbym całość podłączyć w ten sposób, aby dźwięk szedł przez głośniki podłączone do amplituner. TV ma 4 wejścia HDMI (w tym jedno oznaczone ARC); amplituner ma 4 wejścia HDMI i jedno wyjście HDMI; dekoder ma jedno wyjście HDMI.

    W tej chwili podłączyłem to najprościej, jak można, tzn. z dekodera do TV pod zwykłe HDMI (bez ARC).

    Co dalej - jak podłączyć TV z amplitunerem.

    Z góry dzięki.
  • #2
    intenso
    Level 39  
    Podłącz dekoder pod amplituner np pod sat, w ustawieniach Hdmi ustaw hdmi control na On, potem zaznacza ampli aby przepuszczał obraz i dźwięk do tv z dekodera gdy będzie wyłączony.
    Gdy włączysz amplituner wtedy głos będzie na kinie.
    Oczywiście ampli z hdmi out pod hdmi w tv.
  • #3
    wawa_on
    Level 7  
    Ok ;)

    Dźwięk już idzie po głośnikach, obrazu na TV brak...
  • #4
    intenso
    Level 39  
    A wybrałeś odpowiednie wejście w tv? ;-)
  • #5
    wawa_on
    Level 7  
    Z amplituner kabel idzie do HDMI z numerem 1 (tego z ARC).
  • #6
    intenso
    Level 39  
    A wybrałeś hdmi 1 w tv :-)
    Sprawdź w ustawieniach hdmi czy masz video out włączone.
  • #7
    wawa_on
    Level 7  
    Zdanie pierwsze pominę ;)

    Co do zdania drugiego, takiej opcji brak.

    P.S. Żeby nie było za łatwo, to chwilowo jestem bez pilota do TV i amplituner (muszę radzić sobie aplikacjami na Androida - oba urządzenia są w domowej sieci).
  • #8
    intenso
    Level 39  
    Nie ma obrazu gdy ampli jest włączony czy wyłączony?
  • #9
    wawa_on
    Level 7  
    W jednym i drugim przypadku obrazy nie ma.
  • #10
    intenso
    Level 39  
    Ustawienia HDMI PassThrough jakie masz ?
  • Helpful post
    #12
    intenso
    Level 39  
    W ustawieniach Hdmi.
  • #15
    wawa_on
    Level 7  
    Fakt, ale bez pilota tam się nie dokopię (Androidowe aplikacje są dość okrojone jeśli chodzi o opcje).

    Mimo wszystko dziękuję.

    Wrócę do tematu, jak tylko będę miał pilota.
  • #16
    intenso
    Level 39  
    To za pomocą przeglądarki spróbuj :)
  • #17
    wawa_on
    Level 7  
    To jeszcze jedna "ciekawostka". Zamieniłem miejscami dwa kable HDMI, które mam.

    Teraz nie ma dźwięku, ale pojawia się menu dekodera (migające na przemian z czarnym ekranem). Żeby było ciekawiej przy próbie wyjścia z menu i oglądania jakiegokolwiek programu ekran zaczyna "migać" (co około sekundę przeplata się czarny ekran i czarny ekran z "śnieżącym pasem" na dole).

    Zauważyłem jeszcze, że przy takim podłączeniu pojawia się na TV menu amplitunera (np. obsługa radia internetowego).

    Zgłupiałem
  • Helpful post
    #18
    intenso
    Level 39  
    Może to wina kabli, odłącz na chwile amplituner z sieci elektrycznej i podłącz.
  • #19
    wawa_on
    Level 7  
    Mam ;) Zmieniłem ustawienia rozdzielczości w dekoderze z 1080i na 720p i raz jeszcze na 1080i. I działa... Dekoder dla debili ;)

    Raz jeszcze wielkie dzięki za pomoc.
  • #20
    intenso
    Level 39  
    Tak to prawda, dekodery cp to ......