Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmywarka Whirlpool AGD759 - Błąd E9 tylko na programie nr 4, reszta programów OK

Damian_ 10 Sty 2016 18:46 1176 0
  • #1
    Damian_
    Poziom 25  
    Zmywarka ma już kilka ładnych lat i od roku mam z nią problemy - zatrzymywała się, potrafiła zmywać kilka godzin. Wymiana kondensatora 1,5uF / 400V rok temu pomogła. Od kilku miesięcy zaczęły się pojawiać kolejne problemy związane z pracą zmywarki, ale tylko na programie 4, na którym tak naprawdę najbardziej zależy. Teraz zmywam na programie 3 i działa za każdym razem poprawnie.
    Programy
    1. Zmywanie wstępne
    2. Szybkie 45 stopni
    3. Eco 50 stopni
    4. Normalny 65 stopni
    5. Intensywny 65 stopni

    Test zmywarki robiłem już ze 4 razy zawsze kończy się OK, jednak przelewa mi wodę na spód zmywarki (nie wiem czy tak powinno być), załącza się pompa po podniesieniu pływaka na dole, jednak woda nie jest wypompowywana. Wodę wybieram sam do czasu, aż pływak opadnie i test idzie dalej. Jeżeli na sucho podniosę palcem pływak to pompa się załączy.
    Dlaczego tak się dzieje i nie odpompowuje wody z dołu???

    Elektronika wygląda ok, jednak z wyciągnięciem zmywarki, żeby sprawdzić środek jest trochę problem, a poza tym i tak nie bardzo wiem na chwilę obecną, co tam sprawdzić.

    Cykl zmywania na programie nr 4 wygląda tak:
    Po 40 minutach zmywania wypuszczana jest gorąca woda, następnie nabierana jest zimna. Po chwili wypuszcza zimną wodę i chyba pobiera jeszcze raz wodę, następnie wypuszcza wodę i zatrzymuje się.
    W środku są lekko niedomyte naczynie i nie wysuszone, woda wypompowana i błąd E9 za każdym razem.
    Zdarzyło się że po błędzie E9 (zmywarka nie została wyłączona jeszcze), po jakimś czasie zaczęły mrugać diody 4 i 5 - co to oznacza???

    Hydrostat sprawdzany na złączach elektroniki działa (podaje pełny i pusty)