Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Computer Controls
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Nawigacja samochodowa Navitel e500

Sprzemek 18 Jul 2016 09:36 85521 55
  • #31
    zonk20
    Level 10  
    W tym sęk że nie bo. Nie mam u nich konta.w Sumie mam ale nie mogę bo chcą serialu którego ja nie mam a przynajmniej nie wiem gdzie się on znajduje navitela kupiona w sklepie . W aplikacji od navitela pisze error key. To sie stało jak chciał wgrać automape. Podmiany plików. Ale ona mnie zawiodła źle prowadzi. I teraz chce wrócić do navitela
  • Computer Controls
  • #32
    ZARZU
    Level 1  
    jajacekpl wrote:
    Albo za execa od navitela podstaw plik explorer.exe np któryś z tych:


    Skasowanie pliku execa Navitela i zamiana na plik explorer.exe z poniższych do ściągnięcia, skutkuje startem nawigacji z ekranem początkowym Navitela i komunikacie o błędzie. Chyba, że coś robię nie tak?
  • #33
    BHO
    Level 13  
    Musisz ściągnąć zonk20 z ich strony http://navitel.ru/pl/downloads/
    Navitel Navigator Updater, instalujesz na komputerze, podłączasz nawigację i powinno wykryć urządzenie oraz zaktualizować mapę, a numer seryjny jest w urządzeniu, po zaktualizowaniu powinieneś zobaczyć go w folderze z mapą.
    A tu masz plik z mapą, https://drive.google.com/file/d/0B2smAuUKiQobNlM2MllGNUZhZkE/view?usp=sharing wrzuć do pamięci urządzenia i na kartę SD, bo gdy wrzucałem na samo urządzenie wyświetlało się, że nie ma mapy, a jak wrzuciłem na kartę SD to w końcu nawigacja ruszyła.
    Jeżeli chodzi o odblokowanie jest taki gość, który na Allegro oferuje to za 9,99zł, niestety nie poradziłem sobie z tym i dzisiaj wysłałem mu nawigację, niech sam zainstaluje co trzeba.
  • #34
    krzysztoft5
    Level 2  
    Witam, kupiłem niedawno Navitel G550 moto. Z tego, co wyczytałem z wcześniejszych postów sprzęt działa podobnie jak e500. Mapy do niczego, przez 50 km jazdy po Warszawie 3 razy źle mnie kierowała: albo skręt na zakazie, albo jazda z niewłaściwego pasa. Zmieniłem na AM wg opisu grzespl. Działa, tylko nie ma menu głównego, nie mogę włączyć BT, a zależy mi na tym, bo chcę też używać na motocyklu i połączyć z zestawem słuchawkowym w kasku. Ktoś wie jak odpalić BT przy zainstalowanej AM?
  • #35
    BHO
    Level 13  
    Wypowiem się tylko w sprawie Navitel.
    Niestety ta nawigacja to porażka, przedwczoraj gdy z nią jechałem lektor mówi skręć w lewo, a strzałką kieruje w prawo.
    Po lewej stał dom drewniany, po prawej zakręt, skąd takie wytyczne, nie mam pojęcia.
    Kupiłem na Allegro kod aktywujący 6 miesięczny abonament NaviExpert, podobno lepsza od Automapy, ale mówię podobno bo dopiero zacznę ją testować.
  • #36
    amstat1
    Level 9  
    Witam,zainstalowałem auto mapę na karcie sd i skopiowałem do tej nawigacji w urządzeniu usunąłem plik z mapą o nazwie Navitel zastępując folderem AutoMapa oczywiście zmieniając jego nazwę na Navitel i plik startowy w tym folderze tak samo.Po włączeniu urządzenia od razu startuje automapa lecz po wpisaniu adresu często nie znajduje satelit ,szuka pół godziny no i nie wyłącza się z poziomu urządzenia czyli mizernie współpracuje z AutoMapą.
  • #37
    sosarek

    Level 43  
    Wyłącz Synchronizację czasu z GPS, poczekaj aż złapie pierwszy raz, później będzie już lepiej.
  • Computer Controls
  • #38
    amstat1
    Level 9  
    Po wgraniu przy pierwszym uruchomieniu szybko złapało sygnał wpisałem adres do celu ,wyznaczyło ,potem skasowałem trasę i pożyczyłem urządzenie szwagrowi on włączył wpisał adres ale nie złapało satelity jak jechał to po 15 minutach złapało sygnał ale wyskoczył napis error coś tam i się zwiesiła ,wyłączył na guziku i po ponownym włączeniu było to samo.
  • #39
    sosarek

    Level 43  
    Masz świadomość tego że nowe wersje AM nie są kompatybilne ze starszymi urządzeniami?
  • #41
    sosarek

    Level 43  
    AM oryginalna?
  • #42
    jajacekpl
    Level 23  
    I gdzie instalowana - na SD, czy w pamięci urządzenia?
  • #43
    dj_jancio
    Level 1  
    Mam podobny problem czyli po kilkunastu minutach wywala błąd i trzeba uruchomić ponownie urządzenie. AM najnowsza wgrana według instrukcji z tego postu czyli w pamięci urządzenia, zostały zmienione nazwy folderu oraz pliku EXE na Navitel. Ktoś ma jakiś pomysł na rozwiązanie tego problemu? Może komuś działa ze starszą wersją AM ?
  • #44
    krzysztoft5
    Level 2  
    Pojeździłem trochę z mapami NV i AM. W obu przypadkach wiesza się po ok. 15-20 min. jazdy. Tylko reset pomaga. Dziś oddałem do naprawy. Ciekawe co wymyślą?
  • #45
    wooosiu
    Level 1  
    [quote="zonk20"]Do posiadaczy Navitela E 500 . przy próbie automapy wywaliło mi całe mapy . czy ktoś mógłby udostępnić mapy Niemiec ??[/quote . zrobiłem to samo i też wszystkie mapy poszły . przed nastepnymi próbami kopia zapasowa a wszystko masz na stronie navitela tylko pierw dodaj urzadzenie potem instalacjia
  • #46
    Sprzemek
    Level 11  
    Wydaje mi się, że mamy już pojęcie o zaletach i wadach tej navi (a zwłaszcza o wadach) i można zamknąć temat. Jeżeli ktoś jeszcze chce ciągnąć temat to proszę o założenie nowego wątku. Pozdrawiam wszystkich.
  • #47
    Bartosz_ aua
    Level 10  
    Witam.
    Posiadam nawigację Navtel E100 i chciałem wgrać mapę Europy zachodniej.
    Orginalne mapy są na Europę wschodnią.Czy ma ktoś namiar na Auto mapę Europy i Polski ( może być zgotową na kartę SD jak da się wgrać .
    Pozdraiam.
  • #48
    xbraenxx
    Level 9  
    A tak na zdrowy rozum próbował ktoś panel np z Mio wrzucic do urządzenia a na karte Automape i powiedzmy Igo. Przecież powinno funkcjonować prawidłowo takie rozwiązanie. Czy może się ktoś orientuje czy tam nie trzeba jakichs procesow jeszcze powylaczac po drodze ?
  • #49
    Luka1984szylar
    Level 1  
    A jakie postępowanie w przypadku igo8? Mam ją na karcie i chce wgrać do naitela e500 ale nie chce czegoś zepsuć. Macie jakieś rady albo filmik?
  • #50
    xbraenxx
    Level 9  
    W przypadku Igo postepowanie takie samo - powinno dzialac po zmianie nazw. Tylko trzeba pamiętac o duzych i malych literkach. ;)
  • #51
    ko_mar
    Level 1  
    dj_jancio wrote:
    Mam podobny problem czyli po kilkunastu minutach wywala błąd i trzeba uruchomić ponownie urządzenie. AM najnowsza wgrana według instrukcji z tego postu czyli w pamięci urządzenia, zostały zmienione nazwy folderu oraz pliku EXE na Navitel. Ktoś ma jakiś pomysł na rozwiązanie tego problemu? Może komuś działa ze starszą wersją AM ?


    Wywaliłem wszystkie oryginalne pliki i pozostawiłem tylko AM.
    Oczywiście po modyfikacjach związanych z zmianami nazw plików opisanymi powyżej.
    Jak na razie działa nie wyrzuca błędu.
  • #52
    Marcin Socha
    Level 12  
    Zastanawiam się dlaczego tak wszyscy kombinujecie.
    Wystarczy podmienić sam plik Navitel.exe (zmiana nazwy na Navitel1.exe) na panel z dobrymi ścieżkami do map. Po tym zabiegu wszystkie Navitele świetnie działają z Automapą i Igo. Trzeba pamiętać że obecnie sprzedawane F150 mają ekran HD.
    Nawigacja samochodowa Navitel e500
  • #53
    elmo80
    Level 2  
    Marcin Socha wrote:
    Wystarczy podmienić sam plik Navitel.exe (zmiana nazwy na Navitel1.exe) na panel z dobrymi ścieżkami do map
    Możesz mi pomóc z tymi ścieżkami? Próbuje od godziny i nie daje rady - my flash disk itp...
  • #54
    jajacekpl
    Level 23  
    OK - daj link do panelu (musimy sprawdzić zawartość plików *.ini) oraz podaj ścieżki dostępu do plików *.EXE programów, które chcesz uruchamiać.
  • #55
    elmo80
    Level 2  
    Udało mi znaleźć odpowiednią nazwę pamięci wewnętrznej dla tej navi -ResidentFlash. Po temacie :)
  • #56
    Marcin Socha
    Level 12  
    W folderze Navitel (w nawigacji) zminić nazwę pliku Nawitel.exe na Nawitel1.exe.
    Natomiast skopiowane do tego folderu menu nazwać Nawitel.exe.
    Ścieżki do map.
    Command = \ResidentFlash\Navitel\Navitel1.exe
    Command = SDMMC\AutoMapa EU\AutoMapa EU.exe