Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SONY XP-L500V - Głowica TUX-020

tomba 12 Sty 2016 15:59 1785 2
  • #1 12 Sty 2016 15:59
    tomba
    Poziom 17  

    Witam serdecznie.
    RADIO SONY moje od nowości kupione w sklepie. w 2002 roku
    Grało dobrze bez nikakich do wigilii 2015 AŻ przeleciała asteroida
    BO CO INNEGO to ja nie potrafię wytłumaczyć
    Problem PRAKTYCZNIE STANDARDOWY to można wywnioskować czytając forum o TUX-020.
    Głowica - szumi na FM i AM
    WSZYSTKIE NAPIĘCIA idealne zgodne ze schematem z elektrody.
    Wymieniłem TEA6842
    Przylutowałem na płycie parę miejsc takich nie za pięknych lutów, ale nie było zimnych lutów ( mierzyłem na mierniku przed lutowaniem )

    iiiiiii

    dalej to samo - FM i AM szumi tak dość cicho
    muszę dać głośność na pasku tak do połowy abym słyszał szum w głośnikach takich małych serwisowych położonych na stole.

    Podejrzewam TDA 7406 smd - ale dziwne, że gra kaseta
    charczy na FM jak dotykam C13 i C14
    oraz oczywiście na AM C23 i C24
    co by mogło świadczyć o poprawnym działaniu TDA7406
    ZASTANAWIA mnie jednak delikatniejsza temperatura tego scalaka
    jest WYCZUWALNA ciepłota w stosunku do chłodnych wszystkich pozostałych
    W głowicy TEA6842 też chłodny.

    Z żalu do tego radyjka zamontuję w nim mp3
    z kartą SD ze znanego sklepiku

    Mam parę pytań do specjalistów od radyjek SONY
    - mam płytę główną wyciągniętą na zewnątrz obudowy metalowej
    nie ma połączonej masy pomiędzy AUX out / a resztą radia
    czy ta masa łączy tylko śrubka wkręcana pomiędzy chinch ?

    Wg schematu są rezystory 0 ohm
    wszystkie sprawne a połączenia masowego nie ma
    dopiero jak podłącze przewodem obie masy wzmacniacz gra na kasecie.
    Czy tak ma być czy coś jest nie tak z masą? tej części płyty pcb.

    Czy ktoś posiada soft w kości 24c02 który jest w głowicy?
    Przypominam sobie, że niekiedy sporadycznie na FM1 na przycisku 4
    radio gubiło stację ( jak zaprogramowałem częstotliwość - raz na pół roku było z powrotem 87,50MHz czyli niezaprogramowane )
    PRAKTYCZNIE nigdy nie korzystałem z FM2 i FM3 MW i LW
    Nie mam już pojęcia gdzie szukać
    teraz mi pozostaje oglądać i2C?

    Bardzo proszę o pomoc.
    Tomasz

    0 2
  • #2 12 Sty 2016 16:45
    djlj24
    Spec od car audio

    Padło bo w końcu paść musiało - widać taki urok tych układów, często trudno jest znaleźć przyczynę dlaczego.
    Co do wyjść cinch (nie AUX tylko LINE OUT) to tu już sprawa jest inna. W zasadzie to nie powinny być połączone z masą - najlepiej aby to wyjście było różnicowe i pracujące z różnicowym wejściem we wzmacniaczu. Ale tu już różnie bywa - najgorsza sytuacja jest jak zarówno masa wyjść w radiu jak i masa wejść we wzmacniaczu jest połączona z masą a ktoś jeszcze podłączy wzmacniacz z masą zasilania na karoserię. Wtedy jest w stanie docenić co to jest wyjście różnicowe.

    0
  • #3 12 Sty 2016 16:58
    tomba
    Poziom 17  

    Witaj, ale jak odłączę ten przewód zakolorowany na czerwono radio nie gra z powodu tego, że TDA7406, CX2509 jest na tej masie ( wrzucam tutaj obrys pcb )

    Natomiast decoder RDS SAA6588 i wzmacniacz TAB8268 jest na innej masie.

    czy te masy są naprawdę tylko połączone poprzez obudowę i śrubkę na gnieździe OUT LINE

    ALE TAM wracając do mojej głowicy TUX-020
    pomierzone napięcia ale z nowym już procesorem TEA6842
    1. AM - 0V
    2. FM - 0V
    3. GND
    4. AGC
    5. VCC - 8,69V
    6. GND
    7. SW
    8. AM-DET - 3,33V
    9. RDS - 2,93 ( za niskie ??? )
    10. MPX - 2,53V ( za niskie ??? )
    11. EEP VCC - 5,01V
    12. SDA - 4,95V
    13. SCL - 4,94V
    14. SM - 0,11V
    15. GND
    16. VCC - 5,01V
    17. SDA EPP - 4,95V
    18. SCL EPP - 0V

    Proszę speców od tej głowicy o jakieś konkrety.
    gdzie przyłożyć oscyloskop ??? do pomiarów

    0
  Szukaj w 5mln produktów