Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Magnat edition 440 HQ - Protect

12 Sty 2016 18:30 1026 3
  • Poziom 10  
    Witam mam problem ze wzmacniaczem Magnat edition 440 HQ.Mianowicie dostałem go uszkodzonego paliło się zabezpieczenie,po oględzinach i pomiarach okazały się padnięte tranzytowy końcowe(KD998 + KB778) w jednym z kanałów.Po wylutowaniu uszkodzonych wzmacniacz ruszył 3 kanały sprawne,zamówiłem nowa parę tranzystorów zamontowałem i tu się pojawia problem.Wzmacniacz uruchamia się 3 kanały grają lecz problem jest z kanałem który był wcześniej uszkodzony po podaniu sygnału lub nawet dotkniecie sonda miernika powoduje załączanie się Protect,po podpięciu głośnika słychać przez chwile muzykę i załącza się Protect.Posprawdzałem napięcia na tranzystorach względem sprawnego kanału wszystko jest ok,same tranzystory jak i sterujące też są sprawne.Ma ktoś jakiś pomysł co może powodować załączanie się zabezpieczenia po podaniu sygnału wejściowego?
  • Poziom 8  
    Wszystkie tranzystory w tym jednym kanale który nie działa najlepiej wylutować i sprawdzić czy aby napewno żaden nie ma zwarcia, tak będzie najpewniej. Żaden z rezystorów nie jest nadpalony? bo wtedy mógł zmienić opornosć. Jeśli nie to może przedwzmacniacz,
  • Spec od car audio
    Do sprawdzenia:
    - tranzystory sterujące
    - rezystory emiterowe
    A skoro to Magnat to i przełączniki konfiguracji wzmacniacza - od razu proponuję je potraktować preparatem Kontakt S.
  • Poziom 10  
    Po oględzinach okazało się ze walnięty jest rezystor cementowy pionowy o oznaczeniu 5WR2J,jak zamówię i wlutuje napisze czy działa.

    Edit: uszkodzony był również rezystor 4.5k,po wymianie rezystora pionowego wszystko wróciło do normy protect się nie załącza wzmacniacz działa poprawnie.