Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Home HG 600 i pilot Home HT4 - nie mogę zaprogramować pilotów

jordim 12 Jan 2016 19:37 11796 14
  • #1
    jordim
    Level 2  
    Witam Użytkowników tego forum i bardzo proszę o pomoc.

    Od 4 lat deweloper uszczęśliwił mnie w garażu napędem Home HG600 z pilotami HT4. Jakiś czas działało ok ale potem pojawił się problem.
    Zgrałem instrukcję do tego modelu i krok po kroku próbowałem...
    1. Usunąłem wszystkie piloty - przez komendę "C"
    2. Ustawiłem na nowo ustawienia krańcowe - pkt 6.1 - kończy się na rys nr 4. i wtedy wciskam ustaw - nie pojawiają się pionowe kreski - rys 5
    3. Chciałem zaprogramować na nowo piloty wg procedury pkt 7.1 (w załączeniu)
    rys 1-3 w tej procedurze idzie normalnie rys 4 - zamiast " mam -.
    W efekcie nadal nie działa....
    Próbowałem już wiele razy - ręce mi opadają. :cry:

    Będę bardzo wdzięczny za pomoc
    Pozdr
    Jordim
  • #3
    jordim
    Level 2  
    Gdy pewnego dnia piloty przestały działać próbowałem je zaprogramować. Gdy to się nie udawało - spróbowałem wykasować wszystkie piloty przez komendę "C" i ponownie je zgrać - niestety bez rezultatu. Samego problemu dlaczego przestały działać już dziś nie pamiętam - było to latem kiedy nie było potrzeby używania bramy garażowej.
    Pozdr
    Jordim
  • #4
    karoolloo
    Level 11  
    Po prostu nie dociskaj bramy tak mocno do podłogi i będzie po problemie
  • #5
    Marek J.
    Moderator of Property Security
    Czy brama działa normalnie z przycisku (krótkie zwarcie PB i GND)?
    Czy jak naciskasz dwukrotnie przycisk pilota (pkt 2 i pkt 3) to dioda na wyświetlaczu mruga?
    Czy piloty/baterie są sprawne (świecące się diody w pilotach o niczym nie świadczą, a piloty Space były w pewnym momencie dość wadliwe...). Piszesz,że nie pamiętasz dlaczego przestały działać, może po prostu przestał działać ostatni działający?
  • #6
    pablo1521
    Oil burners specialist
    Piloty dają się programować dopiero PO USTAWIENIU POŁOŻEŃ KRAŃCOWYCH.
    Inaczej nie pójdzie z pilota.
  • #7
    dzidziol102
    Level 2  
    Witam
    Mam problem z pilotem ja mam na dwa przyciski postępuje zgodnie z instrukcja jak kolega wyżej pisał robię programowanie położeń krańcowych robi test otworzy i opuści bramę i przechodzę do programowania nadajnika zgodnie z instrukcja przyciskam program pojawia się kropka przyciskam na pilocie przyciski i za chwile jeszcze raz ten sam przycisk kropka mruga i pilot jest instalowany przyciskam trzeci raz pilot otwiera bramę otworzy jak zostało zaprogramowane na wyświetlaczu pojawia się takie dwie II jak w instrukcji i koniec nie można nic zrobić po naciśnięciu przycisku zero reakcji i nie wiem co mam zrobić dalej wszystko jest nowe może coś robię nie tak ?
  • #9
    zybex
    Helpful for users
    Zawsze można zewrzeć kabelkiem GND i PE, aby nie trzeba było przeprogramowywać napędu. W przypadku uszkodzenia fotokomórek tak właśnie jest lepiej i szybciej zrobić. W tym czasie można naprawić fotokomórki lub zakupić nowe. Po naprawie (lub wymianie) mostek trzeba zdjąć i ewentualnie sprawdzić działanie tego zabezpieczenia.
  • #10
    dzidziol102
    Level 2  
    Nie mam fotokomórek zestaw hg 600 taki zestaw http://allegro.pl/came-home-hg600-naped-do-bramy-garazowej-najtaniej-i5925541321.html i do tego pilot
    http://allegro.pl/show_item.php?item=5689297454 tak jak wyżej pisałem robię programowanie położeń instrukcja 6.1 krańcowych robi test otworzy i opuści bramę i nie mam fotokomórek ani innych czujników przechodzę do programowania nadajnika zgodnie z instrukcja 7.1 przyciskam program pojawia się kropka przyciskam na pilocie przyciski i za chwile jeszcze raz ten sam przycisk kropka mruga i pilot jest instalowany przyciskam trzeci raz pilot otwiera bramę otworzy jak zostało zaprogramowane na wyświetlaczu silnika pojawia się takie dwie II jak w instrukcji i koniec nie można nic zrobić brama zostaje otwarta i nie mogę jaj zamknąć z pilota nie wiem co robię nie tak ?
  • #12
    zybex
    Helpful for users
    dzidziol102 wrote:
    Nie mam fotokomórek zestaw hg 600 taki zestaw http://allegro.pl/came-home-hg600-naped-do-bramy-garazowej-najtaniej-i5925541321.html i do tego pilot

    Mam dokładnie takie sam napęd z takimi samymi dwoma pilotami i w dodatku też bez fotokomórek, jednak w ustawieniach mam fotokomórki wyłączone od samego początku. Fotokomórki mam już kupione i wkrótce je zamontuję (garaż nie jest wykończony wewnątrz). Już wcześniej doczytałem, że fotokomórka daje w stanie "normalnym" zwarcie (NC) i tak pracuje. Czyli jak jest przerwa to brama się otwiera i zostaje w tej pozycji. Gdy byśmy zdjęli fotokomórkę, to należałoby zrobić zworkę z drutu między GND i PE (tak łatwiej) lub wejść w program i wyłączyć je programowo (trudniej).
    Mam sąsiada, który nie chce fotokomórek bo uważa, że nigdy nie wjeżdża ani nie wyjeżdża gdy brama garażowa się zamyka. Ja jednak chcę je zamontować aby skorzystać z innej opcji jaką daje ten napęd, a mianowicie to, że brama zamknie się sama gdy o tym zapomnę. Czas też można sobie ustawić.
  • #13
    dzidziol102
    Level 2  
    Jutro z rana sprawdzę myślałem ze jak nowy to standardowo są wyłączone
    Dzięki za podpowiedzi
    Pozdrawiam
  • #14
    zybex
    Helpful for users
    dzidziol102 wrote:
    myślałem ze jak nowy to standardowo są wyłączone

    Zwarcie GND z PE wyeliminuje konieczność przeprogramowywania. Radziłbym najpierw tak właśnie zrobić. Kiedyś ktoś też motał się z tym napędem, bo bodajże podłączył fotokomórki jako NO a wtedy brama będzie się otwierać (podobnie jak u ciebie). Fajnie jest zrozumieć o co w tym wszystkim chodzi, by potem być z bramami "za pan brat". :wink:
  • #15
    yogi440
    Level 1  
    WITAM
    Potwierdzam ze jedna z przyczyn nie dzialania pilotow moga byc krancowe polozenia bramy.Nie moglem ich zaprogramowac od 3 tygodni.Ustawiajac krancowe polozenie bramy za mocno ja docisnalem do dolu .Po lekturze forum ustawilem ponownie krancowki i problem zniknal.Oba piloty dzialaja mozna je bez problemu zaprogramowac..
    Wielkie dzieki