Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka Whirlpool AWM 8083 - Błąd F11

1krzys 15 Sty 2016 16:39 2130 14
  • #1 15 Sty 2016 16:39
    1krzys
    Poziom 9  

    Witam. Proszę o pomoc w reanimowaniu pralki WHIRLPOOL AWM 8083. Otóż po włączeniu jest ciemno, po paru minutach zaczynają się świecić kontrolki oraz pojawia się błąd F11. Świecenie jest słabe jakby o połowę mniejsze i delikatnie jeszcze przygasają w rytm migania kontrolek. Po ok 5-15 min błąd się kasuje i pralka pracuje już normalnie, może pracować cały dzień. Wystarczy ją wyłączyć na parę min i problem się powtarza. Wyjmowałem panel, czyściłem styki bez poprawy.
    Proszę o wskazówki które by mnie mogły naprowadzić

    1 14
  • #2 17 Sty 2016 17:49
    Robo-technical
    Poziom 23  

    Wygląda to na rozległą awarię modułu sterującego. Sugeruję zakup nowego sterownika. :(

    0
  • #5 21 Sty 2016 10:22
    1krzys
    Poziom 9  

    Dzis otrzymałem panel sterowania i niestety dalej objawy te same. Nie jestem elektrykiem, ale zastanawia mnie fakt czemu wyświetlacz świeci jak nadmieniłem nie pełną jasnością tylko jakby o połowę mniejszą. Jeśli już zacznie świecić normalnie błąd ginie i już jest wszystko OK. Czas ten wydłużał się w przeciągu paru miesięcy od ok. 5 min do teraz ok 20min albo już tak zostaje. Czyli błąd F11 jest jedynie przy niepełnej jasności. Zastanawiam się czy problem może być w kondensatorze

    0
  • #6 21 Sty 2016 14:23
    Robo-technical
    Poziom 23  

    Coś mi tu nie pasuje. Błąd f11 jest ewidentnie związany z układem sterowania w tej pralce. Piszesz że wszystko czyściłeś ale styki czyściłeś tylko po stronie płyt czy również styki we wiązkach kablowych?
    Pokaż nam zdjęcia:
    1. Nowego modułu który kupiłeś.
    2. Po zdjęciu górnej pokrywy obudowy zrób zdjęcie "z góry" i od wew. strony całego układu sterującego.

    Dodano po 33 [sekundy]:

    Do pomocy proszę:
    http://elektrotanya.com/whirlpool_awm_8083-1.pdf/download.html

    1
  • #7 22 Sty 2016 10:05
    1krzys
    Poziom 9  

    Moduł który kupiłem to raczej panel sterowania z odzysku ale ponoć pewny na 100%. Teraz nie jestem pewny czy o to chodziło. Każdym bądź razie objawy są identyczne po zamianie. Styki czyściłem od strony panela sterującego jak też wyjmowałem i czyściłem od strony programatora. Poniżej zamieszczam zdjęcia w/w panelu.

    Pralka Whirlpool AWM 8083 - Błąd F11 Pralka Whirlpool AWM 8083 - Błąd F11 Pralka Whirlpool AWM 8083 - Błąd F11 Pralka Whirlpool AWM 8083 - Błąd F11

    0
  • #8 22 Sty 2016 11:55
    Robo-technical
    Poziom 23  

    Pralka Whirlpool AWM 8083 - Błąd F11

    Czerwoną otoczką oznaczyłem Ci czarną wiązkę która prawdopodobnie sprawia Ci problemy. Zdejmij ją i sprawdź jak wyglądają wtyczki w tej wiązce. Mogą być nieczyste lub niełączyć. Jak czujesz się na siłach to utnij wtyczkę i przylutuj każdy pin osobno. Pamiętaj żeby nie pomylić końcówek moduł-programator!!!!

    0
  • #9 22 Sty 2016 13:05
    1krzys
    Poziom 9  

    Z panelem który kupiłem była tez ta wiązka jak widać na zdjęciu, oglądałem ją, wygląda na czystą, nie zaśniedziałą. Po podłączeniu tego drugiego było identycznie, a może coś z utleniło się w programatorze, jak myślisz

    0
  • #10 22 Sty 2016 13:54
    Robo-technical
    Poziom 23  

    Miałem taką pralkę i przez ten kabelek siedziałem 3h u klienta. Zlutowałem i spokój - pralka odżyła. Pomyślę jeszcze nad Twoją pralką. A Ty pomyśl czy dasz radę przylutować ten przewód bo on jest baaaardzo ważny w tej rodzinie pralek!!

    Dodano po 1 [minuty]:

    Sprawdź czy w module nastawnym są 2 płytki. Jedna ogólna a druga do samego wirowania (kontrolki i przycisk) i mi napisz

    Dodano po 1 [minuty]:

    Napisz mi z jakiego miasta jesteś - możesz na PW

    0
  • #11 22 Sty 2016 14:23
    1krzys
    Poziom 9  

    Piszesz moduł nastawny tzn to ten panel sterowania jeśli tak to rzeczywiście są dwie płytki połączone 10 przewodami, no ale nadmieniam że w tym drugim panelu kupionym był komplet tez z tymi przewodami, też sprawdzałem i wizualnie OK.
    Jestem z okolic Kielc

    0
  • #12 22 Sty 2016 14:31
    Robo-technical
    Poziom 23  

    Z powodu odległości nie zaproponuję Ci usługi w domu. Pomęcz jeszcze temat tych przewodów - najlepiej lutowanie. Ale uważaj bo tę czarną wiązkę można pomylić i podłączyć odwrotnie! Jeśli nawet lutowanie nie pomoże winny będzie programator, ten mechaniczny o czym pisałem na wstępie. Ale w tym modelu to rzadkość. Głownie to przez brak styku pomiędzy modułami sterującymi powodowany przez korozję styku lub tym że styk nie ma odpowiedniego docisku co również wpływa że nia przepływu sygnału. Przy lutowaniu tego, jedna zasada; Dużo pasty, trochu kalafoni i minimalnie cyny! Końcówki wcześniej pobiel cyną (czyli pocynuj). Więcej Ci już chyba nie dam rady pomóc przez neta:(

    0
  • #15 28 Sty 2016 17:25
    1krzys
    Poziom 9  

    Eureka, no w końcu udało się, jak się okazało uszkodzony był programator. Kupiłem używany i pralka pracuje normalnie. Tak więc temat zamykam. Poz. dla ,, Robo-technical " za pomoc.

    0