Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Overmax basecore 10, ładowanie nie działa

15 Sty 2016 18:21 981 7
  • Poziom 6  
    Tak jak w temacie. W tablecie padła najpierw ładowarka i chodził do wyczerpania baterii, po podłączeniu go do komputera za pomocą kabla Micro USB i zwyczajnego USB tablet się nie ładował. Po dokupieniu odpowiedniej ładowarki nadal nie ładuje, nie świeci się nawet czerwona dioda sygnalizująca ładowanie.

    Ładowarka ma parametry 2A 5V. Zmierzylem napięcie na złączu i wynosi ono około 5V. Odlaczylem baterię i po zmierzeniu napięcia w miejscu podłączenia baterii wynosi ono 3mV. Nie udało mi się dotrzeć do żadnego schematu tego urządzenia i nie wiem jaki powinien być prąd podawany na baterię. Co jescze mam zmierzyć?

    Na czerwono zaznaczyłem wejście ładowarki i miejsce do podłączenia baterii. Jeśli jest lepszy dział na tego typu naprawy to proszę o przeniesienie.
  • Poziom 6  
    W sensie że mam zmierzyć napięcie na zaciskach przy podłączonej baterii, czy może po prostu podać Ci napięcie baterii?
  • Poziom 31  
    Jeżeli rozładowałeś baterię poniżej napięcia krytycznego, to ładowarka ci jej nie naładuje, bo bateria ma swój układ elektroniczny, który tego pilnuje. Musisz pominąc ten układ i dopiero ładować baterie. Jak ją już trochę dźwigniesz to już dalej pójdzie zasilaczem oryginalnym.
    Nie mam pewności czy dosyć jasno to opisałem. Kiedyś się tym zajmowałem.
  • Poziom 31  
    Nie zupełnie masz rację. Nawet niektóre manty miały taki układ przy baterii. W swoim wymieniałem baterie dwa miesiące temu i też ten układ jest przy baterii. Dlatego dla autora tematu wybrałem taką możliwość.
  • Poziom 6  
    Ok, naładowałem baterię za pomocą innego układu, okazuje się jednak że tablet nie wstaje. prawdopodobnie jest spalony, nie świeci nawet żadna dioda