Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Sharp Aquos LC-40LE730E NET V

Dominik309512 15 Jan 2016 19:07 3267 4
  • #1
    Dominik309512
    Level 2  
    Witam ;)
    Posiadam problem z wyżej przedstawionym telewizorkiem
    Problem polega na tym że po aktualizacji Telewizor nie włącza się a pilot nie reaguje :(
    Najpierw wszystko było ok .. Telewizor działał i smigał ;) wszystko zaczeło sie od podłączenia internetu za pomocą Ethernetu .. coś pokazało sie że jest aktualizacja ale najpierw nacisnąłem że nie ale później pomyślałem że czemu nie ? Nowy soft nowe funkcje .. To później w menu wcisnąłem "aktualizację sieci" wtedy tv pobrał coś zainstalował i wyłączył się i do tej pory nie działa:/
    Proszę o pomoc !
    A i jeszcze muszę dodać bo pilot nie działa :( nie reaguje wgl :/
  • #2
    SERVICE-AV
    Level 39  
    Oprogramowanie zostało uszkodzone.
    Uszkodzenie usunie serwis.
  • #3
    Dominik309512
    Level 2  
    Czyli nic samemu nie można zrobić ? Będę musiał jednak odwiedzić serwis ?
  • #5
    Dominik309512
    Level 2  
    Dziękuje za pomoc ; ) Udało mi się samemu to ogarnąć ; ) Matka dzwoniła do serwisu sharp-a to powiedzieli że musi się sam zaktualizować przez USB. Więc jak wróciłem do domu to po raz kolejny usiadłem do internetu i sciągnąłem softa ale 1.10 i telewizor sam bez pilota zaczał mrugać na niebiesko-czerwono i po chwili włączył się sam ; ) może parę dni bez TV ale satysfakcja ze udało się samemu bezcenna :D
    Uważam temat za zamknięty ale też dziękuje za chęci pomocy ; )