Elektroda.pl
Elektroda.pl
X
Mitronik
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Seat Arosa - Montaż dodatkowego oświetlenia wnętrza bagażnika

władek115 16 Sty 2016 18:09 777 13
  • #1 16 Sty 2016 18:09
    władek115
    Poziom 9  

    Witam!
    Chciałem założyć oświetlenie wnętrza bagażnika załączane krańcówką umieszczoną w zamku klapy bagażnika. Krańcówka zamyka obwód, gdy klapa otwarta, analogicznie rozwiera, gdy klapa zamknięta (zmierzone). Wszystko fajnie, ale okazało się, że napięcie na przewodach z niej wychodzących pojawia się, gdy klapa zamknięta, a zanika, gdy się ją otworzy, czyli na odwrót, jak by logika wskazywała i odwrotnie do celu mojego działania!:/ Może mnie ktoś oświecić jak to ma być z tym? Czy ja coś źle podłączam?

    0 13
  • Mitronik
  • #2 16 Sty 2016 18:18
    spokojan
    Poziom 18  

    Wyłącznik krańcowy przy otwarciu klapy zwiera żarówkę do masy i ona świeci przy zamknietej napięcie przechodzi przez włókno zarówki bo nie ma zamknietego obwodu

    0
  • #3 16 Sty 2016 18:49
    władek115
    Poziom 9  

    Tak to powinno chyba działać, jak mówisz, ale u mnie jest na odwrót:/ Przy otwartej klapie nie świeci, przy zamkniętej świeci. Podpinałem moduł LED, nie żarówkę, ale sprawdzenie przez pomiar napięcia dawał taki sam wynik. Coś mam nie tak w aucie, czy ja coś źle kombinuje?

    0
  • Mitronik
  • #4 16 Sty 2016 19:46
    milejow
    Poziom 42  

    władek115 napisał:
    Coś mam nie tak w aucie, czy ja coś źle kombinuje?

    Źle kombinujesz, przy zamkniętej klapie świeci ci moduł LED bo masę sobie pobiera przez włókno żarówki.Wywal żarówkę i zamiast niej zamontuj swoje LEDy.

    0
  • #5 16 Sty 2016 22:44
    władek115
    Poziom 9  

    Ale ja tam nie mam żadnej żarówki, nawet nie próbowałem żarówki podpinać. Jak już pisałem, sprawdzałem to multimetrem i tym modułem led własnie (docelowo on miał być źródłem tego światła). Jak nie przykładając, napięcie się pojawia z zamknięciem klapy, a zanika z jej otwarciem! Dlatego nie wiem, o co tam biega, czy tak może fabryka robiła oryginalnie np?
    Chyba się domyślam, w czym tkwi niedomówienie, otóż w bagażniku fabrycznie nie mam żadnego świetlenia (dlatego chciałem dołożyć), natomiast w zamku klapy jest fabrycznie zamontowana ta krańcówka (która notabene niczemu teraz nie służy), dlatego chciałem se ją wykorzystać do sterowania tego oświetlenia, no ale się okazał to co wcześniej pisałem.

    0
  • #6 17 Sty 2016 09:27
    wichurewicz
    Poziom 24  

    Może dołożyć drugą krańcówkę jeśli jest miejsce w zamku a jak nie ma to gdzieś obok?

    0
  • #7 17 Sty 2016 11:04
    tzok
    Moderator Samochody
  • #8 17 Sty 2016 11:19
    marseluss_2009
    Poziom 24  

    tzok napisał:
    Moduł LED włączasz między plus i krańcówkę, czy między masę i krańcówkę?


    Dobre pytanie, może autor bierze dodatkową masę. Seat Arosa - Montaż dodatkowego oświetlenia wnętrza bagażnika

    Jakoś tak powinno wyglądać.

    0
  • #9 17 Sty 2016 12:11
    władek115
    Poziom 9  

    wichurewicz napisał:
    Może dołożyć drugą krańcówkę jeśli jest miejsce w zamku a jak nie ma to gdzieś obok?

    Własnie chciałem uniknąć lepienia jakichś krańcówek na klapie i wykorzystać tą już zamontowaną, w zamku nie ma miejsca.

    Wpinałem się na krótko do wtyczki od tej krańcówki właśnie. Tam na plusie jest cały czas napięcie, nawet jak stacyjka wyłączona (nie wiem po co), tylko, że właśnie po otwarciu klapy napięcie na tej wtyczce zanika, a po zamknięciu sie pojawia <sic>. Z tyłu auta nie ma żadnego innego przewodu z stałym napięciem (jak w zapalniczce np.).

    0
  • #10 17 Sty 2016 12:46
    marseluss_2009
    Poziom 24  

    władek115 napisał:
    wichurewicz napisał:
    Może dołożyć drugą krańcówkę jeśli jest miejsce w zamku a jak nie ma to gdzieś obok?

    Własnie chciałem uniknąć lepienia jakichś krańcówek na klapie i wykorzystać tą już zamontowaną, w zamku nie ma miejsca.

    Wpinałem się na krótko do wtyczki od tej krańcówki właśnie. Tam na plusie jest cały czas napięcie, nawet jak stacyjka wyłączona (nie wiem po co), tylko, że właśnie po otwarciu klapy napięcie na tej wtyczce zanika, a po zamknięciu sie pojawia <sic>. Z tyłu auta nie ma żadnego innego przewodu z stałym napięciem (jak w zapalniczce np.).


    Po pierwsze czy jak zamontujesz żarówkę jak w oryginale to światełko działa prawidłowo?

    0
  • #11 17 Sty 2016 14:39
    wichurewicz
    Poziom 24  

    władek115 napisał:
    wichurewicz napisał:
    Może dołożyć drugą krańcówkę jeśli jest miejsce w zamku a jak nie ma to gdzieś obok?

    Własnie chciałem uniknąć lepienia jakichś krańcówek na klapie i wykorzystać tą już zamontowaną, w zamku nie ma miejsca.

    Wpinałem się na krótko do wtyczki od tej krańcówki właśnie. Tam na plusie jest cały czas napięcie, nawet jak stacyjka wyłączona (nie wiem po co), tylko, że właśnie po otwarciu klapy napięcie na tej wtyczce zanika, a po zamknięciu sie pojawia <sic>. Z tyłu auta nie ma żadnego innego przewodu z stałym napięciem (jak w zapalniczce np.).

    Czy ta krańcówka ma może trzy wyprowadzenia? Wspólne, normalnie zamknięte i normalnie otwarte? Jeśli tak, to trzeba by znaleźć to trzecie i ono powinno działać odwrotnie niż to, co opisujesz teraz.

    0
  • #12 17 Sty 2016 16:37
    władek115
    Poziom 9  

    Ma trzy wyprowadzenia, jeden pin jest wolny, ale wszystkie działają jednakowo...

    0
  • #13 17 Sty 2016 17:24
    spokojan
    Poziom 18  

    W tej sytuacji wypadałoby wyprowadzić plus i na styki przekaźnika i do led a cewkę sterować z krańcówki przy tym nadmieniam że przekaźnik ze zwartymi stykami w stanie spoczynkowym ,mało to technicznie ale zadziała

    0
  • #14 17 Sty 2016 21:07
    władek115
    Poziom 9  

    To już raczej przekracza moje możliwości techniczne , poza tym za duzo kombinacji jak na taka błachostkę. Chyba sobie przykleje jakąś lampecke z biedrony na baterie i będzie. Ewentulanie pociągnę plusa z zapalniczki kiedys jak bedzie czas i doloże jakas zwykła krancowke na klape i bedzie. Dziekuje wszystkim za pomoc. Temat uwazam za zamkniety. Pozdrawiam.

    0