Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Audi radio Concert I - radio nie odbiera poza miastem

dom123el 17 Sty 2016 17:46 2580 18
  • #1 17 Sty 2016 17:46
    dom123el
    Poziom 7  

    Witam wszystkich chętnych rozwikłać mój problem.
    OPIS: Posiadam oryginalnie zamontowane radio Blaupunkt Concert I (z gałką po środku) z odtwarzaczem kasetowym i zewnętrznie dołączona zmieniarką płyt CD Panasonic.
    Problem polega na tym, że radio odbiera tylko te kanały które kiedyś ustawiłem i zapamiętałem na terenie miasta. Wyjazd poza miasto powoduje, że sygnał zanika i mimo wyłączonych opcji REG. lokalnych nie znajduje żadnej nowej stacji, pomimo poprawnego przeszukiwania (skanowania).
    Odłączałem radio ( odpinałem bezpiecznik) ponownie wprowadzając kod - radio działa tak, że szumi i dopiero znajduje zapamiętany kanał po wjeździe do miasta. Nawiasem mówiąc zmieniarka działa poprawnie i wszystko poprawnie funkcjonuje. Wcześniej radio funkcjonowało bez zarzutów, prawdopodobnie moje dziecko coś poprzestawiało, ale nie potrafię tego odwrócić.
    Wymieniłem antenę na dachu, chociaż to nie powinno mieć wpływu, ponieważ radio zachowuje się tak samo jak przed wymianą antenki.
    Pościągałem rożne dostępne w necie instrukcje, ale nie tę dedykowaną typowo do tego modelu. Radio ma dużo ukrytych funkcji ale nie mogę ich do końca rozszyfrować.
    Funkcje regionalne są powyłączane, TP - wyłączone, wszelkie dostępne mi próby wyszukiwania ręcznego i automatycznego nie przynoszą skutku.
    Jeśli ktoś może pomóc to bardzo prosze o wszelkie mądre informacje.

    0 18
  • #2 18 Sty 2016 10:02
    emik
    Poziom 24  

    Antenę wymieniłeś całą z podstawą w której jest wzmacniacz czy tylko sam bat?

    0
  • #3 18 Sty 2016 19:59
    dom123el
    Poziom 7  

    Tak tylko sam bat.

    Dodano po 2 [godziny] 4 [minuty]:

    Nie wiem jednak czy antena może miec na to wpływ, ponieważ w tym mieście w którym zapamiętane sa programy radiowe, radio odbiera znakomicie. Problem pojawia sie po zmianie lokalizacji auta.

    0
  • #4 20 Sty 2016 21:31
    sławek111
    Poziom 17  

    Fajnie by było jakbyś napisał w jakim modelu audi masz problem. Czy to kombi, czy sedan, który rok produkcji?Napisz, a Ci pomogę.

    0
  • #5 03 Lut 2016 19:38
    dom123el
    Poziom 7  

    Witam. Podaje więc wiecej danych: Audi A4 B5 Avant, kombi, sline, rok 1999 padziernik. Radio Cocert I (z kasetą i gałka po środku) podłaczona jest też zmieniarka płyt panasconic (to funkcjonuje prawidłowo).

    0
  • Pomocny post
    #6 03 Lut 2016 21:06
    sławek111
    Poziom 17  

    Witam, to i radio pewnie Panasonic, ale to tak nie ma większego znaczenia, bo ani on, czy też Blaupunkt nie trafił do mnie nigdy z uszkodzonym tunerem. Jeżeli audi jest z 1999r, to na 99% wina anteny. Same radio możesz sprawdzić tak: wyjmij radio i w miejsce anteny włóż kawałek kabelka, czy drutu, tylko tak aby kontaktował wyłącznie z środkiem gniazda. Wtedy spróbuj wyszukać stacje. W tych autach z takim wiekiem, parcieje uszczelka pod anteną. Niby jest z zewnątrz ok, a tak naprawdę woda dostaje się do wewnątrz anteny, która w podstawie ma wzmacniacz.

    0
  • #7 04 Lut 2016 18:13
    dom123el
    Poziom 7  

    Witam. Ok spróbuje to zrobić w sobotę po pracy, dam znać jakie efekty. Faktycznie podstawą anteny sparciala, więc woda mogła się tam dostać. Kontynuując ten tok myślenia powstaje pytanie czy po stwierdzwniu ze to antena to czy dostane taka podstawę że wzmacniaczem, czy jest jakieś inne lepsze rozwiazanie?

    0
  • Pomocny post
    #8 04 Lut 2016 22:31
    sławek111
    Poziom 17  

    Oryginał jest drogi, ale są dobre chinczyki. Na razie bez paniki.[/b]

    0
  • #9 05 Lut 2016 18:06
    dom123el
    Poziom 7  

    witam ponownie. Zrobiłem tak jakw zaleceniu, czyli odłączyłem antenę i włożyłem drut miedziany 1,5mm2 i radio funkcjonuje bardzo dobrze, wiec przyczyna tkwi a kablu antenowym. Otworzyłem także tylnia klapę i w podbitce jest podstawa żarówki wraz z wyprowadzeniem anteny na dach, jednakże nie znalazłem tam żadnego wzmacniacza tylko przejściówkę (zupełnie prosty kabelek) łączącą przewód z anteną na dachu. Zostawiłem doraznie ten kawałek drutu podpiety ponieważ radio funkcjonuje, jednakże zapytam czy są jakieś substytuty anten które można schować za radiem?, czy jednak lepiej wymienic tę podstawę?, nie wiem jak kabel antenowy czy sam w sobiie mógł uledz uszkodzeniu (musze go przemieżyć jeszcze). Jakie więc moadre i nie drogie rozwiązanie Pan proponuje?

    0
  • #10 05 Lut 2016 20:16
    emik
    Poziom 24  

    Czytaj ze zrozumieniem. Ja i sławek111 pisaliśmy że wzmacniacz jest w podstawie anteny (część do której przykręca się bat antenowy).

    0
  • #11 05 Lut 2016 20:48
    2733261
    Użytkownik usunął konto  
  • #12 05 Lut 2016 22:02
    sławek111
    Poziom 17  

    Gościu z poziomem nr 1 nie pisz głupot, bo nie masz zielonego pojęcia o temacie do którego się podpiąłeś. Więc tak, zasilanie wzmacniacza odbywa się poprzez oryginalne radio, które daje zasilanie w kabel. Druga sprawa po co antena GPS w Audi z radiem Concert Panasonica.
    Teraz porada, kup antenę dedykowaną do tych aut. Nie będzie posiadać wzmacniacza, ale i tak będzie działać dobrze. Jedyny problem, możesz mieć z jej podłączeniem, ponieważ te wtyczki nie zawsze pasują, a jak nawet pasują to często nie kontaktują i wtedy dopiero się pogubisz. Więc jak dopasujesz antenę , to najlepiej odetnij wtyczki i poprostu połącz kable na zwykłą skrętkę i izolację. To jest zwykła antena FM i takie podłączenie może być. Jeszcze jedno, uważaj jak będziesz przykręcał nową antenę, to deilkatnie dociskaj, bo niektóre chinczyki mają słaby gwint.

    0
  • #13 05 Lut 2016 23:25
    2733261
    Użytkownik usunął konto  
  • Pomocny post
    #14 06 Lut 2016 00:09
    sławek111
    Poziom 17  

    Nie poddawaj się, już masz 2 poziom. Twoje porady na temat OC i skutków wyładowań atmosferycznych dużo wniosły do sprawy. Jak będziesz sumiennie włączał w dyskusje, to już niedługo będzie miał 14 poziom.
    Masz jednak trochę racji. Fakt najlepiej byłoby kupić oryginał w salonie (coś chyba około 400PLN) Dla 17-sto letniego autka, to rarytas jak złote felgi.
    Idąc twoim tokiem myślenia, niech autor tematu rozbierze auto w poszukiwaniu modułu zasilającego wzmacniacz, którego nie znajdzie.

    0
  • #15 06 Lut 2016 09:28
    2733261
    Użytkownik usunął konto  
  • #16 06 Lut 2016 20:31
    dom123el
    Poziom 7  

    Witam wszystkich zainteresowanych. Dziękuję za tak aktywne zainteresowanie tematem. Nadmienię, że zaznaczyłem iż chodzi mi o rozsądne czyli nie drogie rozwiązanie problemu, więc gdybym chciał dużą kasę wydawać to pojechałbym do ASO, a nie zakładał posta i zwracał głowę. PO CZĘŚCI WSZYSCY MAJĄ RACJĘ!
    Sprostuję kilka spraw:
    1. Radio to jest na pewno Blaupunkta (Panasonic to zmieniarka)
    2. Pan "żabka" przesadził trochę z tym czarnym scenariuszem, odpadnięciem anteny, OC i całym wywodem.....
    3. Zamocowana antena posiada trzy wyprowadzenia przewodów z podstawy masztu, jednym jest na pewno koncentryk, dwa pozostałe, to czarne, okrągłe przewody które kierują się w stronę kokpitu pod podbitką (te własnie dwa przewody są dla mnie zagadką). Sama wymiana anteny FM nie jest problemem, jednak powstaje pytanie jak potraktować te dwa pozostałe przewodziki?
    P.S. Proszę tylko o mądre i rozsądne komentarze. Idiotyczne uwagi i spostrzeżenia proszę zachować dla siebie.

    0
  • #17 16 Lut 2016 21:32
    dom123el
    Poziom 7  

    Witam wszystkich zainteresowanych tematem. Zgodnie ze słusznymi poradami Pana sławka111, zrobiłem nastepująco:
    1. Zakupiłem na allegro antenę FM ze wzmacniaczem w podstawie dedykowaną do Audi i VW (poza kablem antenowym od podstawy odchodził czerwony przewód +12) - cena z przesyłką 31zł
    2. Odciąłem przewody przy podstawie starej anteny okazało się że jeden antenowy był na przelotkę w postawie anteny wlutowany, a drugi to zasilanie.
    3. Wymieniłem podstawę anteny, złączyłem koncentryki i zlutowałem, pojedynczy czarny okazał sie plusem - co sprawdziłem przyrządem, również go zlutowałem z czerwonym od nowej podstawy, termoskurcze założyłem, zaizolowałem ułożyłem w podsufitce przy lampce tylnej,
    4. Uruchomiłem radyjko i gra idealnie. Nadmienię ze antena jest idealnie dopasowana, wygląda jak stary oryginał i niedrogo temat został ogarnięty.
    P.S. Pan sławek111 zna się w temacie, dlatego składam mu serdeczne podziękowania, za udzielone porady.

    1
  • #18 22 Lut 2016 22:45
    Nostrepix
    Poziom 14  

    no to dla fanatyków audi się przyda prosta solucja FM

    0
  • #19 16 Maj 2016 12:22
    dom123el
    Poziom 7  

    Witam wszystkich zainteresowanych tematem. Zgodnie ze słusznymi poradami Pana sławka111, zrobiłem następująco:
    1. Zakupiłem na allegro antenę FM ze wzmacniaczem w podstawie dedykowaną do Audi i VW (poza kablem antenowym od podstawy odchodził czerwony przewód +12) - cena z przesyłką 31zł
    2. Odciąłem przewody przy podstawie starej anteny okazało się że jeden antenowy był na przelotkę w postawie anteny wlutowany, a drugi to zasilanie.
    3. Wymieniłem podstawę anteny, złączyłem koncentryki i zlutowałem, pojedynczy czarny okazał sie plusem - co sprawdziłem przyrządem, również go zlutowałem z czerwonym od nowej podstawy, termoskurcze założyłem, zaizolowałem ułożyłem w podsufitce przy lampce tylnej,
    4. Uruchomiłem radyjko i gra idealnie. Nadmienię ze antena jest idealnie dopasowana, wygląda jak stary oryginał i nie drogo temat został ogarnięty.

    0