Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Piszczenie komputera - G31M-ES2L.

iPatheticXtryhard 17 Sty 2016 18:12 501 7
  • #1 17 Sty 2016 18:12
    iPatheticXtryhard
    Poziom 4  

    Komputer piszczy przy każdym wysiłku takim, jak ładowanie komputera czy nawet YT w 144p albo otwieraniu Firefoxa! W pewnym momencie po ok 3 minutach komputer przy YT 144p w Menadżerze Zadań w procesach i Msinfo32 w uruchom na chwilę przerzucił się na sygnały niepełne jakby pół czasu odpoczywał pół nie.
    Po przerzuceniu filmu od początku. Czasami po jakimś czasie w ogóle nie piszczy (normalnie oglądam 1080p, nie fullscreen, bo fullscreen się wiesza).

    Płyta głowna to G31M-ES2L. Dyski są 2 - jeden Goodram SSD 120GB, 1 rok, drugi HD 500GB 6letni - mogłem ruszyć jakimś kabelkiem, bo dłubałem i czyściłem w środku (wyjmowałem obydwa dyski z odłączeniem, próbowałem otworzyć napęd, ale nie chciał wyjść).

    Odłączałem kartę graficzną, wyciągałem CPU i musiałem dlatego zdjąć jego chłodzenie). Bez podłączonych urządzeń, tylko zasilanie, też piszczy. Pomocy - co jest źle? Trochę ciężko "wchodził" RAM, ale ilość używanego się nie zmieniła i mam dostęp do 100% tego, co wcześniej.

    Dziwne jest to, że sterowniki do np myszki itd (USB x4) się na nowo instalują za każdym prawie razem jak uruchamiałem ponownie. a ikony przeskoczyły mi do góry jakby ekran się zmniejszył.

    +RAM DDR2 3GB 400MHz Ustawione na 480
    +Zasilacz 350W 12V /5V screen
    +Karta Graficzna 9400 GT od Nvidi
    +Windows 7 Home premium 64Bit
    +Piszczy przy guziku zasilania tam gdzie nic nie widać więc to nie zasilacz.
    +Ten sam dźwięk jak przy włączaniu PC ale długi ciągły czasami przerywany czasami ustaje jak nic nie jest włączone np teraz nic nie piszczy przy firefoxie i 2 elektrodach + speed fan
    +Czyszczenie Komputera Czyściłem Powietrzem i niektóre płaskie elementy ścierką bawełnianą
    +Nic nowego nie montowałem
    +Screen:
    Bez obciążenia http://screenshooter.net/102645158/ptiebsj
    Z 3 grami naraz http://screenshooter.net/102645158/sofvkcd

    0 7
  • #2 17 Sty 2016 18:38
    310artur
    Poziom 43  

    Dziwny to jest opis problemu.
    Może tak od początku. Płytę główną podałeś i dyski - jeszcze jaki ram, jaki zasilacz, jaka karta graficzna, jakie chłodzenie na procesorze, jaki system operacyjny.
    Dobrze by było jakbyś powiedział co piszczy (głośnik systemowy czy w głośnikach a może jakieś inne piszczenie to jest)
    Jak to odpinałeś i spinałeś z powrotem to po co? Jaki był powód tych działań. Czy wcześniej było OK? Zmieniałeś jakąś część? Czy zmieniałeś/reinstalowałeś system? Czy masz wszystkie sterowniki prawidłowo zainstalowane?

    0
  • #3 17 Sty 2016 18:40
    kokapetyl
    Poziom 43  

    iPatheticXtryhard napisał:
    Komputer piszczy przy każdym wysiłku

    Z tego chaotycznego opisu wnioskuję, że to piszczy zasilacz, może zdradź tajemnicę i podaj co to jest za zasilacz.

    0
  • #6 17 Sty 2016 19:39
    kokapetyl
    Poziom 43  

    iPatheticXtryhard napisał:
    wyciągałem CPU i musiałem dlatego zdjąć jego chłodzenie

    I po ponownym montażu za aplikowałeś nową pastę ?
    Chłodzenie poprawnie zamontowane ?
    Temperatury są stanowczo za wysokie.
    Marka i model zasilacza ?

    0
  • #7 17 Sty 2016 19:41
    11111olo
    Poziom 43  

    Prawie 100°C na procesorze to stanowczo za wysokie temperatury, tak przynajmniej o 30-40°.
    Po wymianie pasty powinny spać. Piszczy najprawdopodobniej głośniczek bo temp. procesora przekracza graniczną ustawioną w biosie.

    Dalsze używanie komputera w takim stanie oznacza jego rychłą i kosztowną awarię.

    1
  • #8 17 Sty 2016 21:46
    310artur
    Poziom 43  

    A autor tematu nim zabierze się za naprawę powinien stanowczo się douczyć. GPU ciepłe procesor wręcz płonie a to jeszcze pewnie bez obciążenia. Dziwne w takim razie że to w ogóle działa.
    Nie wiem jaki tam masz CPU ani jak go podkręcasz ale napięcia ma jakoś niskie jeśli to stany wysokie są na screenach. Chłodzenie na CPU założone musi być fatalnie. Na starą pastę pewnie (czyli najgorzej jak się da)

    0