Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sharp LC-40LX814E - Brak napięcia na stabilizatorze RUNTKA685WJQZ

17 Sty 2016 23:39 3396 3
  • Poziom 20  
    Witam mam problem z TV SHARP LC-40LX814E znajduje się w nim zasilacz RUNTKA685WJQZ na forum znajduje się opis naprawy tego zasilacza - jednak chciałbym się upewnić zanim wymienię części. Po podłączeniu zasilania dioda w TV miga raz na sekundę bez końca.
    Zmierzyłem stabilizator KIA378R12PI i wygląda to tak:
    Vin - 14,1 V
    Vout - 0,0V
    Control - 0,1V

    Następnie pomierzyłem tranzystor AP6679 znajdujący się pod tym samym czarnym radiatorem:
    Bramka - 14,1V
    Dren - 0,0 V
    Źródło - 14.1 V

    Sharp LC-40LX814E - Brak napięcia na stabilizatorze RUNTKA685WJQZ

    Stabilizator ma wejście czy wyjście sterujące? Jeżeli wejście to u mnie jest potencjał 0V więc ciężko aby działał. Czy przyczyną może być właśnie ten AP6679?
    Fragment z noty KIA378R12PI:
    Sharp LC-40LX814E - Brak napięcia na stabilizatorze RUNTKA685WJQZ
  • Spec od komputerów
    Odpowiedzi na wszystkie Twoje pytania są w notach katalogowych zarówno KIA378R12PI jak i AP6679.
  • Poziom 10  
    Witam,

    Czy udało się rozwiązać problem? Mam Sharpa LC-40LX810E w którym występuje podobny problem. Początkowo dioda migała dwa długie i dwa krótkie ale po wymianie transpotorów PC7703/PC7702/PC7701/PC7901 dioda miga raz na sekundę a po wciśnięciu menu miga jedna długa i jedna krótka co oznacza błąd "lamp error".
    Jest napięcie Stb 5v na PD reszta wyprowadzeń = 0V

    Czy przyczyną był właśnie ten AP6679?
  • Poziom 20  
    Pomógł mi na PW kolega markowiecm. Wystarczyło wejść w tryb serwisowy i skasować błędy lamp.

    Nie wiem dlaczego ale nie chciało mi wejść do trybu serwisowego bez założonej tylnej metalowej obudowy. Po założeniu poszło od razu. Brak masy czy coś, ale dopiero kolega markowiecm mi to powiedział.

    Z tego co pamiętam było to tak:
    -Odłączyć zasilanie.
    -Przytrzymać vol- i input i włączyć zasilanie
    -Potem przycisk power
    -service mode
    -k mode i lamp err reset

    U siebie miałem 5 błędów przekroczenia czasu pracy lamp.